lib64qt53dcore5-5.12.6-1.mga7.x86_64.rpm


Advertisement

Description

lib64qt53dcore5 - Qt5 3D Core Component Library

Property Value
Distribution Mageia 7.1
Repository Mageia Core Updates x86_64
Package filename lib64qt53dcore5-5.12.6-1.mga7.x86_64.rpm
Package name lib64qt53dcore5
Package version 5.12.6
Package release 1.mga7
Package architecture x86_64
Package type rpm
Category System/Libraries
Homepage https://www.qt.io/
License LGPLv2 with exceptions or GPLv3 with exceptions
Maintainer -
Download size 132.62 KB
Installed size 456.67 KB
Qt5 3D Core Component Library.

Alternatives

Package Version Architecture Repository
lib64qt53dcore5-5.12.2-2.mga7.x86_64.rpm 5.12.2 x86_64 Mageia Core
lib64qt53dcore5 - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5Core.so.5(Qt_5.12)(64bit) -
libQt5Core.so.5(Qt_5_PRIVATE_API)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libQt5Network.so.5()(64bit) -
libQt5Network.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libm.so.6()(64bit) -
libm.so.6(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
qt3d5 = 5.12.6

Provides

Name Value
lib64qt53dcore5 = 5.12.6-1.mga7
lib64qt53dcore5(x86-64) = 5.12.6-1.mga7
libQt53DCore.so.5()(64bit) -
libQt53DCore.so.5(Qt_5)(64bit) -
libQt53DCore.so.5(Qt_5.0)(64bit) -
libQt53DCore.so.5(Qt_5.1)(64bit) -
libQt53DCore.so.5(Qt_5.10)(64bit) -
libQt53DCore.so.5(Qt_5.11)(64bit) -
libQt53DCore.so.5(Qt_5.12)(64bit) -
libQt53DCore.so.5(Qt_5.2)(64bit) -
libQt53DCore.so.5(Qt_5.3)(64bit) -
libQt53DCore.so.5(Qt_5.4)(64bit) -
libQt53DCore.so.5(Qt_5.5)(64bit) -
libQt53DCore.so.5(Qt_5.6)(64bit) -
libQt53DCore.so.5(Qt_5.7)(64bit) -
libQt53DCore.so.5(Qt_5.8)(64bit) -
libQt53DCore.so.5(Qt_5.9)(64bit) -
libQt53DCore.so.5(Qt_5_PRIVATE_API)(64bit) -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package lib64qt53dcore5-5.12.6-1.mga7.x86_64.rpm
Source Package qt3d5-5.12.6-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install lib64qt53dcore5 rpm package:
    # dnf install lib64qt53dcore5

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/63/5abb363bfbe7c583c6f15cc8565fd41ba518ca
/usr/lib64/libQt53DCore.so.5
/usr/lib64/libQt53DCore.so.5.12
/usr/lib64/libQt53DCore.so.5.12.6

Changelog

2019-11-19 - daviddavid <daviddavid> 5.12.6-1.mga7
+ Revision: 1461712
- New version 5.12.6
2019-04-01 - umeabot <umeabot> 5.12.2-2.mga7
+ Revision: 1384285
- Qt5 Rebuild
2019-03-18 - neoclust <neoclust> 5.12.2-1.mga7
+ Revision: 1378525
- New version 5.12.2
2019-02-01 - neoclust <neoclust> 5.12.1-1.mga7
+ Revision: 1362267
- New version 5.12.1
2018-12-09 - neoclust <neoclust> 5.12.0-1.mga7
+ Revision: 1339125
- New version 5.12.0
2018-10-09 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1319013
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300683
- Mageia 7 Mass Rebuild
2018-07-31 - neoclust <neoclust> 5.11.1-2.mga7
+ Revision: 1246283
- New version 5.11.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232681
- New version 5.11.0
2018-04-09 - neoclust <neoclust> 5.10.1-1.mga7
+ Revision: 1216492
- New version 5.10.1

See Also

Package Description
lib64qt53dextras5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Extras Component Library
lib64qt53dinput5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Input Component Library
lib64qt53dlogic5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Logic Component Library
lib64qt53dquick5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Quick Component Library
lib64qt53dquickanimation5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Quick Animation Component Library
lib64qt53dquickextras5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Quick Extras Component Library
lib64qt53dquickinput5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Quick Input Component Library
lib64qt53dquickrender5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Quick Render Component Library
lib64qt53dquickscene2d5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Quick Scene2D Component Library
lib64qt53drender5-5.12.6-1.mga7.x86_64.rpm Qt5 3D Render Component Library
lib64qt5accessibilitysupport-static-devel-5.12.2-2.1.mga7.x86_64.rpm Devel files needed to build apps based on AccessibilitySupport
lib64qt5accessibilitysupport-static-devel-5.12.2-2.2.mga7.x86_64.rpm Devel files needed to build apps based on AccessibilitySupport
lib64qt5accessibilitysupport-static-devel-5.12.6-1.mga7.x86_64.rpm Devel files needed to build apps based on AccessibilitySupport
lib64qt5accessibilitysupport-static-devel-5.12.6-2.mga7.x86_64.rpm Devel files needed to build apps based on AccessibilitySupport
lib64qt5base5-devel-5.12.2-2.1.mga7.x86_64.rpm Development files for the Qt5 GUI toolkit
Advertisement
Advertisement