mariadb-obsolete-10.3.17-1.mga7.x86_64.rpm


Advertisement

Description

mariadb-obsolete - MariaDB obsolete storage engines

Property Value
Distribution Mageia 7
Repository Mageia Core Updates x86_64
Package filename mariadb-obsolete-10.3.17-1.mga7.x86_64.rpm
Package name mariadb-obsolete
Package version 10.3.17
Package release 1.mga7
Package architecture x86_64
Package type rpm
Category System/Servers
Homepage http://mariadb.org/
License GPLv2 with exceptions
Maintainer -
Download size 33.91 KB
Installed size 76.26 KB
MariaDB obsolete storage engines. Federated are being replaced by XtraDB and
FederatedX storage engines. These obsolete storage engines are provided in
case you need the vanilla mysql storage engines.

Alternatives

Package Version Architecture Repository
mariadb-obsolete-10.3.18-1.mga7.i586.rpm 10.3.18 i586 Mageia Core Updates Testing
mariadb-obsolete-10.3.18-1.mga7.x86_64.rpm 10.3.18 x86_64 Mageia Core Updates Testing
mariadb-obsolete-10.3.17-1.mga7.i586.rpm 10.3.17 i586 Mageia Core Updates
mariadb-obsolete-10.3.16-1.mga7.x86_64.rpm 10.3.16 x86_64 Mageia Core
mariadb-obsolete-10.3.16-1.mga7.i586.rpm 10.3.16 i586 Mageia Core
mariadb-obsolete - - -

Requires

Name Value
libc.so.6(GLIBC_2.4)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpthread.so.0()(64bit) -
libpthread.so.0(GLIBC_2.2.5)(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(CXXABI_1.3.9)(64bit) -
mariadb-common-core(x86-64) >= 10.3.17-1.mga7

Provides

Name Value
config(mariadb-obsolete) = 10.3.17-1.mga7
mariadb-obsolete = 10.3.17-1.mga7
mariadb-obsolete(x86-64) = 10.3.17-1.mga7

Conflicts

Name Value
mariadb-common-core(x86-64) < 10.3.17-1.mga7
mysql-core < 5.5.18

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package mariadb-obsolete-10.3.17-1.mga7.x86_64.rpm
Source Package mariadb-10.3.17-1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install mariadb-obsolete rpm package:
    # dnf install mariadb-obsolete

Files

Path
/etc/my.cnf.d/ha_innodb.cnf
/usr/lib/.build-id/
/usr/lib/.build-id/7c/f3e2ae1ad017c3243849264890d435aa028245
/usr/lib64/mysql/plugin/ha_federated.so

Changelog

2019-08-01 - mokraemer <mokraemer> 10.3.17-1.mga7
+ Revision: 1426687
- new version 10.3.17
2019-06-18 - mokraemer <mokraemer> 10.3.16-1.mga7
+ Revision: 1400202
- new version 10.3.16
2019-05-18 - mokraemer <mokraemer> 10.3.15-1.mga7
+ Revision: 1398262
- new version 10.3.15 with security fixes
2019-04-03 - mokraemer <mokraemer> 10.3.14-1.mga7
+ Revision: 1385475
- new version 10.3.14
2019-02-23 - mokraemer <mokraemer> 10.3.13-2.mga7
+ Revision: 1369594
- new version 10.3.13
+ tv <tv>
- fix man pages list
2019-01-10 - mokraemer <mokraemer> 10.3.12-1.mga7
+ Revision: 1354494
- new version 10.3.12
2018-12-13 - mokraemer <mokraemer> 10.3.11-4.mga7
+ Revision: 1341016
- rebuild for armv7, changed old my.cnf settings
2018-12-13 - mokraemer <mokraemer> 10.3.11-3.mga7
+ Revision: 1341001
- Fix upgrade
2018-11-24 - kekepower <kekepower> 10.3.11-2.mga7
+ Revision: 1333709
- Fix small typo in spec file
- Added BRs for two perl modules needed for running mytop
2018-11-23 - mokraemer <mokraemer> 10.3.11-1.mga7
+ Revision: 1333427
- new version 10.3.11

See Also

Package Description
mariadb-rocks-10.3.17-1.mga7.x86_64.rpm Rocks Storage Engine
mariadb-sequence-10.3.17-1.mga7.x86_64.rpm Sequence Storage Engine
mariadb-sphinx-10.3.17-1.mga7.x86_64.rpm Sphinx Storage Engine
mariadb-spider-10.3.17-1.mga7.x86_64.rpm Spider Storage Engine
mbedtls-2.16.2-1.mga7.x86_64.rpm Light-weight cryptographic and SSL/TLS library
mediawiki-1.31.3-1.mga7.noarch.rpm A wiki engine
mediawiki-mysql-1.31.3-1.mga7.noarch.rpm Mediawiki with mysql database
mediawiki-pgsql-1.31.3-1.mga7.noarch.rpm Mediawiki with postgresql database
mediawiki-sqlite-1.31.3-1.mga7.noarch.rpm Mediawiki with sqlite database
memcached-1.5.16-1.mga7.x86_64.rpm High-performance memory object caching system
memcached-devel-1.5.16-1.mga7.x86_64.rpm Files needed for development using memcached protocol
mercurial-4.9.1-1.mga7.x86_64.rpm A fast, lightweight distributed source control management system
mesa-19.1.2-1.mga7.x86_64.rpm OpenGL 4.5 compatible 3D graphics library
mesa-19.1.4-1.mga7.x86_64.rpm OpenGL 4.5 compatible 3D graphics library
mesa-19.1.5-2.mga7.x86_64.rpm OpenGL 4.5 compatible 3D graphics library
Advertisement
Advertisement