python3-pyside2-datavisualization-5.12.2-1.1.mga7.x86_64.rpm


Advertisement

Description

python3-pyside2-datavisualization - PySide2 Data Visualization module

Property Value
Distribution Mageia 7
Repository Mageia Core Updates x86_64
Package filename python3-pyside2-datavisualization-5.12.2-1.1.mga7.x86_64.rpm
Package name python3-pyside2-datavisualization
Package version 5.12.2
Package release 1.1.mga7
Package architecture x86_64
Package type rpm
Category Development/KDE and Qt
Homepage https://wiki.qt.io/Qt_for_Python
License LGPLv2+
Maintainer -
Download size 209.48 KB
Installed size 1.07 MB
Python3 PySide2 Data Visualization module.

Alternatives

Package Version Architecture Repository
python3-pyside2-datavisualization-5.12.2-1.1.mga7.i586.rpm 5.12.2 i586 Mageia Core Updates
python3-pyside2-datavisualization-5.12.2-1.mga7.x86_64.rpm 5.12.2 x86_64 Mageia Core
python3-pyside2-datavisualization-5.12.2-1.mga7.i586.rpm 5.12.2 i586 Mageia Core
python3-pyside2-datavisualization - - -

Requires

Name Value
libQt5Core.so.5()(64bit) -
libQt5Core.so.5(Qt_5)(64bit) -
libQt5DataVisualization.so.5()(64bit) -
libQt5DataVisualization.so.5(Qt_5)(64bit) -
libQt5Gui.so.5()(64bit) -
libQt5Gui.so.5(Qt_5)(64bit) -
libc.so.6(GLIBC_2.14)(64bit) -
libgcc_s.so.1()(64bit) -
libgcc_s.so.1(GCC_3.0)(64bit) -
libpyside2.cpython-37m-x86_64-linux-gnu.so.5.12()(64bit) -
libpython3.7m.so.1.0()(64bit) -
libshiboken2.cpython-37m-x86_64-linux-gnu.so.5.12()(64bit) -
libstdc++.so.6()(64bit) -
libstdc++.so.6(CXXABI_1.3)(64bit) -
libstdc++.so.6(GLIBCXX_3.4)(64bit) -
python(abi) = 3.7
python3-pyside2-core = 5.12.2

Provides

Name Value
python3-pyside2-datavisualization = 5.12.2-1.1.mga7
python3-pyside2-datavisualization(x86-64) = 5.12.2-1.1.mga7

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package python3-pyside2-datavisualization-5.12.2-1.1.mga7.x86_64.rpm
Source Package pyside2-5.12.2-1.1.mga7.src.rpm

Install Howto

  1. Enable the repository in Software Management
  2. Install python3-pyside2-datavisualization rpm package:
    # dnf install python3-pyside2-datavisualization

Files

Path
/usr/lib/.build-id/
/usr/lib/.build-id/4d/4f2abc7b4a22810d4081470a815dd4aa25b8f0
/usr/lib64/python3.7/site-packages/PySide2/QtDataVisualization.cpython-37m-x86_64-linux-gnu.so
/usr/lib64/python3.7/site-packages/PySide2/QtDataVisualization.pyi

Changelog

2019-08-02 - daviddavid <daviddavid> 5.12.2-1.1.mga7
+ Revision: 1426864
- main python3-pyside2-core sub-pkg requires python3-shiboken2 (mga#25213)
- package manually missing .pyi files (mga#25214)
- add upstream patch to remove duplicated type entry for "bool"
2019-04-07 - daviddavid <daviddavid> 5.12.2-1.mga7
+ Revision: 1386638
- add QtRemoteObjects pyside2 support
- set explicitly python3 executable
- initial package pyside2

See Also

Package Description
python3-pyside2-gui-5.12.2-1.1.mga7.x86_64.rpm PySide2 gui module
python3-pyside2-help-5.12.2-1.1.mga7.x86_64.rpm PySide2 help module
python3-pyside2-location-5.12.2-1.1.mga7.x86_64.rpm PySide2 location module
python3-pyside2-multimedia-5.12.2-1.1.mga7.x86_64.rpm PySide2 multimedia module
python3-pyside2-multimediawidgets-5.12.2-1.1.mga7.x86_64.rpm PySide2 multimedia widgets module
python3-pyside2-network-5.12.2-1.1.mga7.x86_64.rpm PySide2 network module
python3-pyside2-opengl-5.12.2-1.1.mga7.x86_64.rpm PySide2 opengl module
python3-pyside2-positioning-5.12.2-1.1.mga7.x86_64.rpm PySide2 positioning module
python3-pyside2-printsupport-5.12.2-1.1.mga7.x86_64.rpm PySide2 printsupport module
python3-pyside2-qml-5.12.2-1.1.mga7.x86_64.rpm PySide2 qml module
python3-pyside2-quick-5.12.2-1.1.mga7.x86_64.rpm PySide2 quick module
python3-pyside2-quickwidgets-5.12.2-1.1.mga7.x86_64.rpm PySide2 quick widgets module
python3-pyside2-remoteobjects-5.12.2-1.1.mga7.x86_64.rpm PySide2 remote objects module
python3-pyside2-script-5.12.2-1.1.mga7.x86_64.rpm PySide2 script module
python3-pyside2-scripttools-5.12.2-1.1.mga7.x86_64.rpm PySide2 script tools module
Advertisement
Advertisement