bouncycastle-pg-1.54-1.mga6.noarch.rpm


Advertisement

Description

bouncycastle-pg - Bouncy Castle OpenPGP API

Distribution: Mageia Cauldron
Repository: Mageia Core i586
Package name: bouncycastle-pg
Package version: 1.54
Package release: 1.mga6
Package architecture: noarch
Package type: rpm
Installed size: 404.54 KB
Download size: 335.88 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
The Bouncy Castle Java API for handling the OpenPGP protocol. This jar contains the OpenPGP API for JDK 1.6. The APIs can be used in conjunction with a JCE/JCA provider such as the one provided with the Bouncy Castle Cryptography APIs.

Alternatives

Provides

  • bouncycastle-pg == 1.54-1.mga6
  • mvn(org.bouncycastle:bcpg-jdk15) == 1.54
  • mvn(org.bouncycastle:bcpg-jdk15:pom:) == 1.54
  • mvn(org.bouncycastle:bcpg-jdk15on) == 1.54
  • mvn(org.bouncycastle:bcpg-jdk15on:pom:) == 1.54
  • mvn(org.bouncycastle:bcpg-jdk16) == 1.54
  • mvn(org.bouncycastle:bcpg-jdk16:pom:) == 1.54
  • osgi(bcpg) == 1.54

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install bouncycastle-pg rpm package:
      # urpmi bouncycastle-pg

    Files

    • /usr/share/doc/bouncycastle-pg/CONTRIBUTORS.html
    • /usr/share/doc/bouncycastle-pg/index.html
    • /usr/share/java/bcpg.jar
    • /usr/share/licenses/bouncycastle-pg/LICENSE.html
    • /usr/share/maven-metadata/bouncycastle-pg.xml
    • /usr/share/maven-poms/bcpg.pom

    Changelog

    2017-05-21 - neoclust <neoclust> 1.54-1.mga6 + Revision: 1103795 - New version 1.54

    2016-03-02 - neoclust <neoclust> 1.52-10.mga6 + Revision: 982516 - Second rebuild of the java stack

    2016-02-21 - neoclust <neoclust> 1.52-9.mga6 + Revision: 975689 - First rebuild of the java stack - sync package bouncycastle-pg with fedora + umeabot <umeabot> - Mageia 6 Mass Rebuild

    2015-09-07 - ycantin <ycantin> 1.52-1.mga6 + Revision: 873926 - new version 1.52 synced with fedora

    2014-12-25 - dmorgan <dmorgan> 1.50-3.mga5 + Revision: 806016 - imported package bouncycastle-pg

    Advertisement
    Advertisement