epsoneplijs-0.4.1-11.mga6.i586.rpm


Advertisement

Description

epsoneplijs - Ghostscript IJS Plugin for the Epson EPL-5700L/5800L/5900L/6100L/6200L printers

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name epsoneplijs
Package version 0.4.1
Package release 11.mga6
Package architecture i586
Package type rpm
Installed size 423.28 KB
Download size 229.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Support for the Epson EPL-5700L/5800L/5900L/6100L/6200L printer family under
linux and other unix-like systems.
It is known to work for at least one user for each of 5700L, 5800L,
5900L, and 6100L. 6100L and 6200L support is new.

Alternatives

Package Version Architecture Repository
epsoneplijs-0.4.1-11.mga6.x86_64.rpm 0.4.1 x86_64 Mageia Core
epsoneplijs - - -

Requires

Name Value
ghostscript >= 6.53
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libusb-0.1.so.4 -
perl(strict) -
perl-base >= 2:5.22.1

Provides

Name Value
epsoneplijs == 0.4.1-11.mga6
epsoneplijs(x86-32) == 0.4.1-11.mga6

Download

Type URL
Binary Package epsoneplijs-0.4.1-11.mga6.i586.rpm
Source Package epsoneplijs-0.4.1-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install epsoneplijs rpm package:
    # urpmi epsoneplijs

Files

Path
/usr/bin/epl-5700
/usr/bin/epl-5800
/usr/bin/epl5x00l
/usr/bin/ijs_server_epsonepl
/usr/bin/ps2epl.pl
/usr/bin/test5700lusb
/usr/share/cups/model/epson/epl5700l.ppd.gz
/usr/share/cups/model/epson/epl5800l.ppd.gz
/usr/share/cups/model/epson/epl5900l.ppd.gz
/usr/share/cups/model/epson/epl6100l.ppd.gz
/usr/share/cups/model/epson/epl6200l.ppd.gz
/usr/share/doc/epsoneplijs/ChangeLog
/usr/share/doc/epsoneplijs/FAQ
/usr/share/doc/epsoneplijs/LIMITATIONS
/usr/share/doc/epsoneplijs/README
/usr/share/doc/epsoneplijs/README.1st
/usr/share/doc/epsoneplijs/README.FlowControl
/usr/share/doc/epsoneplijs/README.foomatic
/usr/share/doc/epsoneplijs/README.ijs
/usr/share/doc/epsoneplijs/epl-protocol.pdf
/usr/share/doc/epsoneplijs/epl_test.ps
/usr/share/doc/epsoneplijs/epl_test.sh
/usr/share/doc/epsoneplijs/ijs_spec.pdf
/usr/share/doc/epsoneplijs/apsfilter/epsonepl.apsfilter
/usr/share/doc/epsoneplijs/cups/00_README
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5700L-epl5700l-cups.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5700L-epl5700l.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5700L-epl5700lusb-cups.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5700L-epl5700lusb.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5800L-epl5800l-cups.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5800L-epl5800l.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5900L-epl5900l-cups.ppd.gz
/usr/share/doc/epsoneplijs/cups/Epson-EPL-5900L-epl5900l.ppd.gz
/usr/share/doc/epsoneplijs/cups/contrib-Debian-3.0-1.eml
/usr/share/doc/epsoneplijs/cups/contrib-Makdrake-9.0-5700L-1.eml
/usr/share/doc/epsoneplijs/cups/contrib-Makdrake-9.0-5700L-2.eml
/usr/share/doc/epsoneplijs/cups/contrib-SuSE-8.0-5700L-1.eml
/usr/share/doc/epsoneplijs/cups/contrib-SuSE-8.0-5700L-2.eml
/usr/share/foomatic/db/source/driver/epl5700l.xml
/usr/share/foomatic/db/source/driver/epl5800l.xml
/usr/share/foomatic/db/source/driver/epl5900l.xml
/usr/share/foomatic/db/source/driver/epl6100l.xml
/usr/share/foomatic/db/source/driver/epl6200l.xml
/usr/share/foomatic/db/source/opt/epsonepl-Density.xml
/usr/share/foomatic/db/source/opt/epsonepl-Dpi.xml
/usr/share/foomatic/db/source/opt/epsonepl-FlowControl.xml
/usr/share/foomatic/db/source/opt/epsonepl-PageSize.xml
/usr/share/foomatic/db/source/opt/epsonepl-Ritech.xml
/usr/share/foomatic/db/source/opt/epsonepl-TonerSave.xml

Changelog

2016-02-01 - umeabot <umeabot> 0.4.1-11.mga6
+ Revision: 929862
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.4.1-10.mga5
+ Revision: 749957
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.4.1-9.mga5
+ Revision: 679022
- Mageia 5 Mass Rebuild
2014-07-05 - pterjan <pterjan> 0.4.1-8.mga5
+ Revision: 643571
- Replace libusb*-devel BuildRequires by better ones
2013-10-18 - umeabot <umeabot> 0.4.1-7.mga4
+ Revision: 504101
- Mageia 4 Mass Rebuild

See Also

Package Description
epydoc-3.0.1-17.mga6.noarch.rpm Edward Loper's API Documentation Generation Tool
erebus-0.15-5.mga7.i586.rpm Open-source real-time RPG with multiple quests and random dungeons
eric6-17.12-2.mga7.i586.rpm A Python 3 IDE
erlang-18.3.2-15.mga7.i586.rpm General-purpose programming language and runtime environment
erlang-asn1-18.3.2-15.mga7.i586.rpm Provides support for Abstract Syntax Notation One
erlang-cache_tab-1.0.4-1.mga6.i586.rpm Erlang cache table application
erlang-common_test-18.3.2-15.mga7.i586.rpm A portable framework for automatic testing
erlang-compiler-18.3.2-15.mga7.i586.rpm A byte code compiler for Erlang which produces highly compact code
erlang-cosEvent-18.3.2-15.mga7.i586.rpm Orber OMG Event Service
erlang-cosEventDomain-18.3.2-15.mga7.i586.rpm Orber OMG Event Domain Service
erlang-cosFileTransfer-18.3.2-15.mga7.i586.rpm Orber OMG File Transfer Service
erlang-cosNotification-18.3.2-15.mga7.i586.rpm Orber OMG Notification Service
erlang-cosProperty-18.3.2-15.mga7.i586.rpm Orber OMG Property Service
erlang-cosTime-18.3.2-15.mga7.i586.rpm Orber OMG Timer and TimerEvent Service
erlang-cosTransactions-18.3.2-15.mga7.i586.rpm Orber OMG Transaction Service
Advertisement
Advertisement