gnuplot-qt-5.2.8-1.mga8.i586.rpm


Advertisement

Description

gnuplot-qt - A program for plotting mathematical expressions and data

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename gnuplot-qt-5.2.8-1.mga8.i586.rpm
Package name gnuplot-qt
Package version 5.2.8
Package release 1.mga8
Package architecture i586
Package type rpm
Category Sciences/Other
Homepage http://www.gnuplot.info/
License Freeware-like
Maintainer -
Download size 749.19 KB
Installed size 1.81 MB
Gnuplot is a command-line driven, interactive function plotting program
especially suited for scientific data representation. Gnuplot can be used to
plot functions and data points in both two and three dimensions and in many
different formats.
Install gnuplot-qt if you need a graphics package for scientific data
representation.

Alternatives

Package Version Architecture Repository
gnuplot-qt-5.2.8-1.mga8.x86_64.rpm 5.2.8 x86_64 Mageia Core
gnuplot-qt - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.13) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libcairo.so.2 -
libcerf.so.1 -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libgd.so.3 -
libgdk-3.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
liblua.so.5.3 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.23) -
libm.so.6(GLIBC_2.29) -
libpango-1.0.so.0 -
libpangocairo-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libreadline.so.8 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.15) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libwx_baseu-3.1.so.3 -
libwx_baseu-3.1.so.3(WXU_3.1) -
libwx_gtk3u_core-3.1.so.3 -
libwx_gtk3u_core-3.1.so.3(WXU_3.1) -

Provides

Name Value
application() -
application(mageia-gnuplot-qt.desktop) -
gnuplot-qt == 5.2.8-1.mga8
gnuplot-qt(x86-32) == 5.2.8-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package gnuplot-qt-5.2.8-1.mga8.i586.rpm
Source Package gnuplot-5.2.8-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install gnuplot-qt rpm package:
    # urpmi gnuplot-qt

Files

Path
/usr/bin/gnuplot-qt
/usr/lib/.build-id/
/usr/lib/.build-id/47/e4d0c07dba028682fe90e9a1f41dfe3d1c72d5
/usr/share/applications/mageia-gnuplot-qt.desktop
/usr/share/icons/gnuplot-qt.png
/usr/share/icons/large/gnuplot-qt.png
/usr/share/icons/mini/gnuplot-qt.png

Changelog

2020-01-31 - daviddavid <daviddavid> 5.2.8-1.mga8
+ Revision: 1486081
- new version: 5.2.8
+ wally <wally>
- replace deprecated %configure2_5x
2020-01-04 - luigiwalser <luigiwalser> 5.2.7-3.mga8
+ Revision: 1475958
- rebuild for readline
2019-11-12 - wally <wally> 5.2.7-2.mga8
+ Revision: 1459466
- rebuild for wxgtk 3.1.3
2019-10-07 - daviddavid <daviddavid> 5.2.7-1.mga8
+ Revision: 1450042
- new version: 5.2.7
2019-07-08 - wally <wally> 5.2.2-7.mga8
+ Revision: 1419529
- rebuild for wxgtk 3.1.2 with 2.8 compatibility
2019-06-29 - wally <wally> 5.2.2-6.mga8
+ Revision: 1415514
- rebuild for gtk3 enabled wxgtk 3.1.2
2019-06-07 - ns80 <ns80> 5.2.2-5.mga7
+ Revision: 1399656
- add patch for CVE-2018-1949[0-2] (mga#24754)
2019-03-30 - luigiwalser <luigiwalser> 5.2.2-4.mga7
+ Revision: 1382021
- try to fix linking error
+ umeabot <umeabot>
- Qt5 Rebuild
2018-09-03 - tv <tv> 5.2.2-2.mga7
+ Revision: 1256488
- bump release
- remove unused deps on info-install

See Also

Package Description
gnupod-0.99.8-15.mga8.noarch.rpm Command-line tools for the iPod
gnupylot-0.1.9-6.mga7.noarch.rpm GUI for gnuplot
gnuradio-3.8.0.0-6.mga8.i586.rpm Software defined radio framework
gnuradio-companion-3.8.0.0-6.mga8.i586.rpm The GNU Radio Companion
gnuradio-doc-3.8.0.0-6.mga8.noarch.rpm Software Defined Radio
gnuradio-examples-3.8.0.0-6.mga8.i586.rpm GNU Radio Example Programs
gnuradio-utils-3.8.0.0-6.mga8.i586.rpm GNU Radio Utilities
gnustep-base-1.26.0-2.mga8.i586.rpm GNUstep Base library package
gnustep-base-doc-1.26.0-2.mga8.noarch.rpm Documentation for gnustep-base
gnustep-filesystem-2.7.0-2.mga8.i586.rpm The basic directory layout for GNUstep packages
gnustep-gui-0.27.0-2.mga8.i586.rpm The GNUstep GUI library
gnustep-gui-doc-0.27.0-2.mga8.noarch.rpm Documentation for gnustep-gui
gnustep-make-2.7.0-2.mga8.i586.rpm GNUstep makefile package
gnustep-make-doc-2.7.0-2.mga8.noarch.rpm Documentation for gnustep-make
gnutls-3.6.11-1.mga8.i586.rpm Library providing a secure layer (SSL)
Advertisement
Advertisement