greybird-xfce4-notifyd-theme-3.22.11-1.mga8.noarch.rpm


Advertisement

Description

greybird-xfce4-notifyd-theme - Greybird Xfce4 notifyd theme

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename greybird-xfce4-notifyd-theme-3.22.11-1.mga8.noarch.rpm
Package name greybird-xfce4-notifyd-theme
Package version 3.22.11
Package release 1.mga8
Package architecture noarch
Package type rpm
Category Graphical desktop/Xfce
Homepage https://github.com/shimmerproject/Greybird
License GPLv2+ or CC-BY-SA
Maintainer -
Download size 21.58 KB
Installed size 44.68 KB
Themes for Xfce4 notifyd as part of the Greybird theme.

Alternatives

Package Version Architecture Repository
greybird-xfce4-notifyd-theme-3.22.11-1.mga8.noarch.rpm 3.22.11 noarch Mageia Core
greybird-xfce4-notifyd-theme-3.22.10-2.mga7.noarch.rpm 3.22.10 noarch Mageia Core
greybird-xfce4-notifyd-theme - - -

Requires

Name Value
xfce4-notifyd -

Provides

Name Value
greybird-xfce4-notifyd-theme == 3.22.11-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package greybird-xfce4-notifyd-theme-3.22.11-1.mga8.noarch.rpm
Source Package greybird-3.22.11-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install greybird-xfce4-notifyd-theme rpm package:
    # urpmi greybird-xfce4-notifyd-theme

Files

Path
/usr/share/licenses/greybird-xfce4-notifyd-theme/LICENSE.CC
/usr/share/licenses/greybird-xfce4-notifyd-theme/LICENSE.GPL
/usr/share/themes/Greybird/
/usr/share/themes/Greybird-bright/
/usr/share/themes/Greybird-bright/xfce-notify-4.0/gtk.css
/usr/share/themes/Greybird-bright/xfce-notify-4.0/gtkrc
/usr/share/themes/Greybird/xfce-notify-4.0/gtk.css
/usr/share/themes/Greybird/xfce-notify-4.0/gtkrc

Changelog

2020-01-15 - wally <wally> 3.22.11-1.mga8
+ Revision: 1478133
- new version 3.22.11
- add patches from Fedora to remove Unity stuff
2019-03-04 - wally <wally> 3.22.10-2.mga7
+ Revision: 1371529
- drop gtk2-theme-engines requires from gtk2-theme
2019-02-17 - wally <wally> 3.22.10-1.mga7
+ Revision: 1368060
- imported package greybird

See Also

Package Description
greybird-xfce4-theme-3.22.11-1.mga8.noarch.rpm Meta package for Greybird Xfce themes
greybird-xfwm4-theme-3.22.11-1.mga8.noarch.rpm Greybird Xfwm4 themes
grfcodec-6.0.6-3.mga8.i586.rpm A suite of programs to modify Transport Tycoon Deluxe's GRF files
grhino-0.16.1-9.mga8.i586.rpm An Othello/Reversi chess with strong AI
grig-0.8.1-3.mga7.i586.rpm A Ham Radio Control graphical user interface
grilo-0.3.12-1.mga8.i586.rpm Content discovery framework
grilo-plugins-0.3.11-2.mga8.i586.rpm Plugins for the Grilo framework
grip-4.1.0-1.mga8.i586.rpm A CD player and ripper/MP3-encoder front-end
grisbi-1.2.2-2.mga8.i586.rpm Personal finance manager
grizzly-2.3.24-5.mga8.noarch.rpm Java NIO Server Framework
grizzly-javadoc-2.3.24-5.mga8.noarch.rpm Javadoc for grizzly
grizzly-npn-1.2-9.mga8.noarch.rpm Grizzly Next Protocol Negotiation API
grizzly-npn-bootstrap-1.2-9.mga8.noarch.rpm Grizzly NPN Bootstrap
grizzly-npn-javadoc-1.2-9.mga8.noarch.rpm Javadoc for grizzly-npn
grizzly-npn-osgi-1.2-9.mga8.noarch.rpm Grizzly NPN OSGi
Advertisement
Advertisement