grok-0.260.0-9.mga7.noarch.rpm


Advertisement

Description

grok - A Pod 6 backend for grok

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename grok-0.260.0-9.mga7.noarch.rpm
Package name grok
Package version 0.260.0
Package release 9.mga7
Package architecture noarch
Package type rpm
Category Development/Perl
Homepage http://search.cpan.org/dist/grok
License GPL+ or Artistic
Maintainer -
Download size 37.74 KB
Installed size 74.33 KB
This class provides the main functionality needed by grok. It has some
methods you can use if you need to hook into grok.

Alternatives

Package Version Architecture Repository
grok-0.260.0-9.mga7.noarch.rpm 0.260.0 noarch Mageia Core
grok - - -

Requires

Name Value
perl(App::Grok) -
perl(App::Grok::Common) -
perl(App::Grok::Resource::File) -
perl(App::Grok::Resource::Functions) -
perl(App::Grok::Resource::Spec) -
perl(App::Grok::Resource::Tablet) -
perl(App::Grok::Resource::u4x) -
perl(Config) -
perl(Exporter) -
perl(File::HomeDir) -
perl(File::ShareDir) -
perl(File::Spec::Functions) -
perl(File::Temp) -
perl(File::stat) -
perl(Getopt::Long) >= 2.330.0
perl(IO::Interactive) -
perl(IO::Socket::SSL) -
perl(LWP::UserAgent) -
perl(List::Util) -
perl(Perl6::Doc) >= 0.470.0
perl(Perl6::Perldoc) -
perl(Perl6::Perldoc::Parser) -
perl(Perl6::Perldoc::To::Ansi) >= 0.70.0
perl(Pod::Parser) >= 1.360.0
perl(Pod::Text::Ansi) >= 0.40.0
perl(Pod::Usage) -
perl(Pod::Xhtml) -
perl(base) -
perl(constant) -
perl(strict) -
perl(warnings) -
perl-base >= 2:5.28.0

Provides

Name Value
grok == 0.260.0-9.mga7
perl(App::Grok) == 0.260.0
perl(App::Grok::Common) == 0.260.0
perl(App::Grok::Parser::Pod5) == 0.260.0
perl(App::Grok::Parser::Pod6) == 0.260.0
perl(App::Grok::Resource::File) == 0.260.0
perl(App::Grok::Resource::Functions) == 0.260.0
perl(App::Grok::Resource::Spec) == 0.260.0
perl(App::Grok::Resource::Tablet) == 0.260.0
perl(App::Grok::Resource::u4x) == 0.260.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package grok-0.260.0-9.mga7.noarch.rpm
Source Package grok-0.260.0-9.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install grok rpm package:
    # urpmi grok

Files

Path
/usr/bin/grok
/usr/share/doc/grok/Changes
/usr/share/doc/grok/LICENSE
/usr/share/doc/grok/META.json
/usr/share/doc/grok/META.yml
/usr/share/doc/grok/MYMETA.yml
/usr/share/doc/grok/README
/usr/share/doc/grok/TODO
/usr/share/man/man1/grok.1.xz
/usr/share/man/man3/App::Grok.3pm.xz
/usr/share/man/man3/App::Grok::Common.3pm.xz
/usr/share/man/man3/App::Grok::Parser::Pod5.3pm.xz
/usr/share/man/man3/App::Grok::Parser::Pod6.3pm.xz
/usr/share/man/man3/App::Grok::Resource::File.3pm.xz
/usr/share/man/man3/App::Grok::Resource::Functions.3pm.xz
/usr/share/man/man3/App::Grok::Resource::Spec.3pm.xz
/usr/share/man/man3/App::Grok::Resource::Tablet.3pm.xz
/usr/share/man/man3/App::Grok::Resource::u4x.3pm.xz
/usr/share/perl5/vendor_perl/App/Grok.pm
/usr/share/perl5/vendor_perl/App/Grok/Common.pm
/usr/share/perl5/vendor_perl/App/Grok/Parser/Pod5.pm
/usr/share/perl5/vendor_perl/App/Grok/Parser/Pod6.pm
/usr/share/perl5/vendor_perl/App/Grok/Resource/File.pm
/usr/share/perl5/vendor_perl/App/Grok/Resource/Functions.pm
/usr/share/perl5/vendor_perl/App/Grok/Resource/Spec.pm
/usr/share/perl5/vendor_perl/App/Grok/Resource/Tablet.pm
/usr/share/perl5/vendor_perl/App/Grok/Resource/u4x.pm

Changelog

2018-09-18 - umeabot <umeabot> 0.260.0-9.mga7
(not released yet)
+ Revision: 1260435
- Mageia 7 Mass Rebuild
+ kekepower <kekepower>
- Use new make macros
2016-06-18 - pterjan <pterjan> 0.260.0-8.mga6
+ Revision: 1022146
- Rebuild for perl 5.22.2
2016-02-08 - umeabot <umeabot> 0.260.0-7.mga6
+ Revision: 949921
- Mageia 6 Mass Rebuild

See Also

Package Description
gromacs-5.0.7-2.mga7.i586.rpm Molecular dynamics package (non-mpi version)
gromacs-devel-5.0.7-2.mga7.i586.rpm Header files and static libraries for GROMACS
groovy-2.4.8-1.mga7.noarch.rpm Dynamic language for the Java Platform
groovy-ant-2.4.8-1.mga7.noarch.rpm ant module for groovy
groovy-bsf-2.4.8-1.mga7.noarch.rpm bsf module for groovy
groovy-console-2.4.8-1.mga7.noarch.rpm console module for groovy
groovy-docgenerator-2.4.8-1.mga7.noarch.rpm docgenerator module for groovy
groovy-groovydoc-2.4.8-1.mga7.noarch.rpm groovydoc module for groovy
groovy-groovysh-2.4.8-1.mga7.noarch.rpm groovysh module for groovy
groovy-jmx-2.4.8-1.mga7.noarch.rpm jmx module for groovy
groovy-json-2.4.8-1.mga7.noarch.rpm json module for groovy
groovy-jsr223-2.4.8-1.mga7.noarch.rpm jsr223 module for groovy
groovy-lib-2.4.8-1.mga7.noarch.rpm Groovy JAR artifact
groovy-nio-2.4.8-1.mga7.noarch.rpm nio module for groovy
groovy-sandbox-1.8-5.mga7.noarch.rpm Groovy sandbox for executing untrusted Groovy scripts safely
Advertisement
Advertisement