krb5-auth-dialog-3.26.1-1.mga7.i586.rpm


Advertisement

Description

krb5-auth-dialog - Kerberos 5 authentication dialog

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name krb5-auth-dialog
Package version 3.26.1
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 1.36 MB
Download size 311.93 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains a dialog that warns the user when their Kerberos
tickets are about to expire and lets them renew them.

Alternatives

Package Version Architecture Repository
krb5-auth-dialog-3.26.1-1.mga7.x86_64.rpm 3.26.1 x86_64 Mageia Core
krb5-auth-dialog - - -

Requires

Name Value
config(krb5-auth-dialog) == 3.26.1-1.mga7
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcap.so.2 -
libgdk-3.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgmodule-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libkrb5.so.3 -
libkrb5.so.3(krb5_3_MIT) -
libnm.so.0 -
libnm.so.0(libnm_1_0_0) -
libnotify.so.4 -
libpam.so.0 -
libpam.so.0(LIBPAM_1.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -

Provides

Name Value
application() -
application(krb5-auth-dialog.desktop) -
config(krb5-auth-dialog) == 3.26.1-1.mga7
krb5-auth-dialog == 3.26.1-1.mga7
krb5-auth-dialog(x86-32) == 3.26.1-1.mga7
libka-plugin-afs.so -
libka-plugin-dummy.so -
libka-plugin-gnomelock.so -
libka-plugin-pam.so -
metainfo() -
metainfo(krb5-auth-dialog.appdata.xml) -

Download

Type URL
Binary Package krb5-auth-dialog-3.26.1-1.mga7.i586.rpm
Source Package krb5-auth-dialog-3.26.1-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install krb5-auth-dialog rpm package:
    # urpmi krb5-auth-dialog

Files

Path
/etc/xdg/autostart/krb5-auth-dialog.desktop
/usr/bin/krb5-auth-dialog
/usr/lib/.build-id/
/usr/lib/.build-id/0c/f1ce618811cd91f0bb462ddca54a9354f31157
/usr/lib/.build-id/64/cb5ccdf522570c2326612f2282c3a03049a28c
/usr/lib/.build-id/69/4372e74069039706cfbb67763b29523c2132e2
/usr/lib/.build-id/84/ba54bed1347d9789dd25e4a579daab81e05f6c
/usr/lib/.build-id/c9/4c4b37c70fef18e3b58f94d9bd2884bc6b7eae
/usr/lib/krb5-auth-dialog/
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-afs.so
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-dummy.so
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-gnomelock.so
/usr/lib/krb5-auth-dialog/plugins/libka-plugin-pam.so
/usr/share/GConf/gsettings/org.gnome.KrbAuthDialog.convert
/usr/share/appdata/krb5-auth-dialog.appdata.xml
/usr/share/applications/krb5-auth-dialog.desktop
/usr/share/dbus-1/services/org.gnome.KrbAuthDialog.service
/usr/share/doc/krb5-auth-dialog/AUTHORS
/usr/share/doc/krb5-auth-dialog/NEWS
/usr/share/doc/krb5-auth-dialog/README
/usr/share/glib-2.0/schemas/org.gnome.KrbAuthDialog.gschema.xml
/usr/share/help/C/krb5-auth-dialog/index.docbook
/usr/share/help/C/krb5-auth-dialog/legal.xml
/usr/share/help/C/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/C/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/C/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/C/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/C/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/C/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/cs/krb5-auth-dialog/index.docbook
/usr/share/help/cs/krb5-auth-dialog/legal.xml
/usr/share/help/cs/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/cs/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/cs/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/cs/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/cs/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/cs/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/de/krb5-auth-dialog/index.docbook
/usr/share/help/de/krb5-auth-dialog/legal.xml
/usr/share/help/de/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/de/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/de/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/de/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/de/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/de/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/el/krb5-auth-dialog/index.docbook
/usr/share/help/el/krb5-auth-dialog/legal.xml
/usr/share/help/el/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/el/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/el/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/el/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/el/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/el/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/es/krb5-auth-dialog/index.docbook
/usr/share/help/es/krb5-auth-dialog/legal.xml
/usr/share/help/es/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/es/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/es/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/es/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/es/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/es/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/pl/krb5-auth-dialog/index.docbook
/usr/share/help/pl/krb5-auth-dialog/legal.xml
/usr/share/help/pl/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/pl/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/pl/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/pl/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/pl/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/pl/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/sl/krb5-auth-dialog/index.docbook
/usr/share/help/sl/krb5-auth-dialog/legal.xml
/usr/share/help/sl/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/sl/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/sl/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/sl/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/sl/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/sl/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/help/sv/krb5-auth-dialog/index.docbook
/usr/share/help/sv/krb5-auth-dialog/legal.xml
/usr/share/help/sv/krb5-auth-dialog/figures/ka-expired.png
/usr/share/help/sv/krb5-auth-dialog/figures/ka-expiring.png
/usr/share/help/sv/krb5-auth-dialog/figures/ka-valid.png
/usr/share/help/sv/krb5-auth-dialog/figures/trayicon-expired.png
/usr/share/help/sv/krb5-auth-dialog/figures/trayicon-expiring.png
/usr/share/help/sv/krb5-auth-dialog/figures/trayicon-valid.png
/usr/share/icons/hicolor/22x22/status/krb-expiring-ticket.png
/usr/share/icons/hicolor/22x22/status/krb-no-valid-ticket.png
/usr/share/icons/hicolor/22x22/status/krb-valid-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-expiring-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-no-valid-ticket.png
/usr/share/icons/hicolor/48x48/status/krb-valid-ticket.png
/usr/share/icons/hicolor/scalable/status/krb-expiring-ticket.svg
/usr/share/icons/hicolor/scalable/status/krb-no-valid-ticket.svg
/usr/share/icons/hicolor/scalable/status/krb-valid-ticket.svg
/usr/share/locale/bs/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/cs/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/da/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/de/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/el/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/es/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/fr/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/gl/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/hu/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/nb/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/pa/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/pl/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/pt/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/pt_BR/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/ro/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sl/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sr/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sr@latin/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/sv/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/tr/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/uk/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/zh_CN/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/zh_HK/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/locale/zh_TW/LC_MESSAGES/krb5-auth-dialog.mo
/usr/share/man/man1/krb5-auth-dialog.1.xz

Changelog

2017-11-14 - ovitters <ovitters> 3.26.1-1.mga7
+ Revision: 1177383
- new version 3.26.1
2017-09-15 - cjw <cjw> 3.20.0-2.mga7
+ Revision: 1153917
- rebuild for new find_lang
2016-10-07 - ovitters <ovitters> 3.20.0-1.mga6
+ Revision: 1059324
- new version 3.20.0
2016-01-04 - gw666 <gw666> 3.15.4-2.mga6
+ Revision: 919466
- rebuild
2015-06-21 - ovitters <ovitters> 3.15.4-1.mga6
+ Revision: 838072
- new version 3.15.4

See Also

Package Description
krb5-pkinit-openssl-1.16-2.mga7.i586.rpm The PKINIT module for Kerberos 5
krb5-server-1.16-2.mga7.i586.rpm The server programs for Kerberos 5
krb5-server-ldap-1.16-2.mga7.i586.rpm The LDAP storage plugin for the Kerberos 5 KDC
krb5-workstation-1.16-2.mga7.i586.rpm Kerberos 5 programs for use on workstations
krdc-18.04.1-1.mga7.i586.rpm KDE Remote Desktop Client
krdc-devel-18.04.1-1.mga7.i586.rpm Devel stuff for krdc
krdc-handbook-18.04.1-1.mga7.noarch.rpm KRDC Handbook
krename-5.0.0-1.mga7.i586.rpm A powerful batch renamer for KDE
kreport-3.1.0-1.mga7.i586.rpm A framework for creation and generation of reports in multiple formats
kreversi-18.04.1-1.mga7.i586.rpm Old reversi board game, also known as othello
kreversi-handbook-18.04.1-1.mga7.noarch.rpm kreversi handbook
krfb-18.04.1-1.mga7.i586.rpm Remote Desktop Server
krfb-handbook-18.04.1-1.mga7.noarch.rpm KRFB Handbook
krita-4.1.1-2.mga7.i586.rpm Krita is a FREE sketching and painting program
kroniax-1.2-7.mga7.i586.rpm Sidescrolling skill-based game
Advertisement
Advertisement