libcolorcorrect5-5.14.2-2.mga7.i586.rpm


Advertisement

Description

libcolorcorrect5 - KF 5 application workspace components

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libcolorcorrect5
Package version 5.14.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 105.82 KB
Download size 37.30 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
KF 5 application workspace components.

Alternatives

Package Version Architecture Repository
libcolorcorrect5 - - -

Requires

Name Value
libKF5I18n.so.5 -
libKF5Plasma.so.5 -
libKF5WindowSystem.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5DBus.so.5 -
libQt5DBus.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libcolorcorrect.so.5 -
libcolorcorrect5 == 5.14.2-2.mga7
libcolorcorrect5(x86-32) == 5.14.2-2.mga7

Download

Type URL
Binary Package libcolorcorrect5-5.14.2-2.mga7.i586.rpm
Source Package plasma-workspace-5.14.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcolorcorrect5 rpm package:
    # urpmi libcolorcorrect5

Files

Path
/usr/lib/libcolorcorrect.so.5
/usr/lib/libcolorcorrect.so.5.14.2
/usr/lib/.build-id/
/usr/lib/.build-id/a2/4b3ca3af24922b936ac02aec9b52218bee6fe1

Changelog

See plasma-workspace-5.14.2-2.mga7.i586.rpm changelog.

See Also

Package Description
libcolord-devel-1.4.3-2.mga7.i586.rpm Development files and headers for colord
libcolord-gir1.0-1.4.3-2.mga7.i586.rpm GObject Introspection interface description for colord
libcolord-gtk-devel-0.1.26-4.mga7.i586.rpm Development files for colord-gtk
libcolord-gtk-gir1.0-0.1.26-4.mga7.i586.rpm GObject Introspection interface description for colord-gtk
libcolord-gtk1-0.1.26-4.mga7.i586.rpm Library for the colord-gtk protocol
libcolord2-1.4.3-2.mga7.i586.rpm Color daemon run-time libraries
libcolorer-devel-0-0.beta5.14.mga7.i586.rpm Static library and header files for the colorer-take5 library
libcolorer0-0-0.beta5.14.mga7.i586.rpm Syntax highlighting and text parsing library
libcommoncpp-devel-1.8.1-13.mga7.i586.rpm A GNU package for creating portable C++ program
libcommoncpp2_1.8-1.8.1-13.mga7.i586.rpm A GNU package for creating portable C++ program
libcommuni-devel-3.5.0-2.mga7.i586.rpm Development files for the Communi IRC framework
libcommuni3-3.5.0-2.mga7.i586.rpm A cross-platform IRC framework written with Qt
libcompat-openssl10-devel-1.0.2q-1.mga7.i586.rpm Files for development of applications which have to use OpenSSL-1.0.2
libcompat-openssl10_1.0.0-1.0.2q-1.mga7.i586.rpm Secure Sockets Layer communications libs
libcompatibleone-accords0-2.0-17.mga7.i586.rpm CompatibleOne Accords Platform Base Libraries and Files
Advertisement
Advertisement