libcolord-devel-1.3.5-1.mga7.i586.rpm


Advertisement

Description

libcolord-devel - Development files and headers for colord

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libcolord-devel
Package version 1.3.5
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 1.03 MB
Download size 85.75 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
colord is a low level system activated daemon that maps color devices
to color profiles in the system context.
This package contains the development files and headers for colord.

Alternatives

Package Version Architecture Repository
libcolord-devel - - -

Requires

Name Value
devel(libcolordprivate) -
devel(libgio-2.0) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libgusb) -
devel(liblcms2) -
devel(libm) -
devel(libudev) -
libcolord-gir1.0 == 1.3.5-1.mga7
libcolord2 == 1.3.5-1.mga7
pkgconfig -
pkgconfig(colord) -
pkgconfig(gio-2.0) -
pkgconfig(glib-2.0) -
pkgconfig(gobject-2.0) -
pkgconfig(gthread-2.0) -
pkgconfig(gusb) -
pkgconfig(lcms2) -
pkgconfig(libudev) -

Provides

Name Value
colord-devel == 1.3.5-1.mga7
devel(libcolord) -
devel(libcolordprivate) -
devel(libcolorhug) -
libcolord-devel == 1.3.5-1.mga7
libcolord-devel(x86-32) == 1.3.5-1.mga7
pkgconfig(colord) == 1.3.5
pkgconfig(colorhug) == 1.3.5

Download

Type URL
Binary Package libcolord-devel-1.3.5-1.mga7.i586.rpm
Source Package colord-1.3.5-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libcolord-devel rpm package:
    # urpmi libcolord-devel

Files

Path
/usr/include/colord-1/colord-private.h
/usr/include/colord-1/colord.h
/usr/include/colord-1/colord/cd-buffer.h
/usr/include/colord-1/colord/cd-client-sync.h
/usr/include/colord-1/colord/cd-client.h
/usr/include/colord-1/colord/cd-color.h
/usr/include/colord-1/colord/cd-device-sync.h
/usr/include/colord-1/colord/cd-device.h
/usr/include/colord-1/colord/cd-dom.h
/usr/include/colord-1/colord/cd-edid.h
/usr/include/colord-1/colord/cd-enum.h
/usr/include/colord-1/colord/cd-icc-store.h
/usr/include/colord-1/colord/cd-icc-utils.h
/usr/include/colord-1/colord/cd-icc.h
/usr/include/colord-1/colord/cd-interp-akima.h
/usr/include/colord-1/colord/cd-interp-linear.h
/usr/include/colord-1/colord/cd-interp.h
/usr/include/colord-1/colord/cd-it8-utils.h
/usr/include/colord-1/colord/cd-it8.h
/usr/include/colord-1/colord/cd-math.h
/usr/include/colord-1/colord/cd-profile-sync.h
/usr/include/colord-1/colord/cd-profile.h
/usr/include/colord-1/colord/cd-quirk.h
/usr/include/colord-1/colord/cd-sensor-sync.h
/usr/include/colord-1/colord/cd-sensor.h
/usr/include/colord-1/colord/cd-spectrum.h
/usr/include/colord-1/colord/cd-transform.h
/usr/include/colord-1/colord/cd-version.h
/usr/include/colord-1/colord-session/cd-session.h
/usr/include/colord-1/colorhug/ch-common.h
/usr/include/colord-1/colorhug/ch-device-queue.h
/usr/include/colord-1/colorhug/ch-device.h
/usr/include/colord-1/colorhug/ch-hash.h
/usr/include/colord-1/colorhug/ch-inhx32.h
/usr/include/colord-1/colorhug/ch-math.h
/usr/include/colord-1/colorhug/ch-version.h
/usr/include/colord-1/colorhug/colorhug.h
/usr/lib/libcolord.so
/usr/lib/libcolordprivate.so
/usr/lib/libcolorhug.so
/usr/lib/pkgconfig/colord.pc
/usr/lib/pkgconfig/colorhug.pc
/usr/share/gir-1.0/ColorHug-1.0.gir
/usr/share/gir-1.0/Colord-1.0.gir
/usr/share/vala/vapi/colord.vapi

Changelog

See colord-1.3.5-1.mga7.i586.rpm changelog.

See Also

Package Description
libcolord-gir1.0-1.3.5-1.mga7.i586.rpm GObject Introspection interface description for colord
libcolord-gtk-devel-0.1.26-2.mga6.i586.rpm Development files for colord-gtk
libcolord-gtk-gir1.0-0.1.26-2.mga6.i586.rpm GObject Introspection interface description for colord-gtk
libcolord-gtk1-0.1.26-2.mga6.i586.rpm Library for the colord-gtk protocol
libcolord2-1.3.5-1.mga7.i586.rpm Color daemon run-time libraries
libcolorer-devel-0-0.beta5.13.mga7.i586.rpm Static library and header files for the colorer-take5 library
libcolorer0-0-0.beta5.13.mga7.i586.rpm Syntax highlighting and text parsing library
libcommoncpp-devel-1.8.1-12.mga6.i586.rpm A GNU package for creating portable C++ program
libcommoncpp2_1.8-1.8.1-12.mga6.i586.rpm A GNU package for creating portable C++ program
libcommuni-devel-3.5.0-1.mga6.i586.rpm Development files for the Communi IRC framework
libcommuni3-3.5.0-1.mga6.i586.rpm A cross-platform IRC framework written with Qt
libcompat-openssl10-devel-1.0.2o-2.mga7.i586.rpm Files for development of applications which have to use OpenSSL-1.0.2
libcompat-openssl10_1.0.0-1.0.2o-2.mga7.i586.rpm Secure Sockets Layer communications libs
libcompatibleone-accords0-2.0-16.mga7.i586.rpm CompatibleOne Accords Platform Base Libraries and Files
libcompatibleone-accords0-devel-2.0-16.mga7.i586.rpm CompatibleOne Accords development files
Advertisement
Advertisement