libcolord-gir1.0-1.3.5-1.mga7.i586.rpm


Advertisement

Description

libcolord-gir1.0 - GObject Introspection interface description for colord

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libcolord-gir1.0
Package version 1.3.5
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 107.98 KB
Download size 31.36 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface description for colord.

Alternatives

Package Version Architecture Repository
libcolord-gir1.0 - - -

Requires

Name Value
libcolord.so.2 -
libcolord2 == 1.3.5-1.mga7
libcolordprivate.so.2 -
libcolorhug.so.2 -
typelib(Colord) == 1.0
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(GUsb) == 1.0
typelib(Gio) == 2.0

Provides

Name Value
libcolord-gir1.0 == 1.3.5-1.mga7
libcolord-gir1.0(x86-32) == 1.3.5-1.mga7
typelib(ColorHug) == 1.0
typelib(Colord) == 1.0

Download

Type URL
Binary Package libcolord-gir1.0-1.3.5-1.mga7.i586.rpm
Source Package colord-1.3.5-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libcolord-gir1.0 rpm package:
    # urpmi libcolord-gir1.0

Files

Path
/usr/lib/girepository-1.0/ColorHug-1.0.typelib
/usr/lib/girepository-1.0/Colord-1.0.typelib

Changelog

See colord-1.3.5-1.mga7.i586.rpm changelog.

See Also

Package Description
libcolord-gtk-devel-0.1.26-3.mga7.i586.rpm Development files for colord-gtk
libcolord-gtk-gir1.0-0.1.26-3.mga7.i586.rpm GObject Introspection interface description for colord-gtk
libcolord-gtk1-0.1.26-3.mga7.i586.rpm Library for the colord-gtk protocol
libcolord2-1.3.5-1.mga7.i586.rpm Color daemon run-time libraries
libcolorer-devel-0-0.beta5.13.mga7.i586.rpm Static library and header files for the colorer-take5 library
libcolorer0-0-0.beta5.13.mga7.i586.rpm Syntax highlighting and text parsing library
libcommoncpp-devel-1.8.1-12.mga6.i586.rpm A GNU package for creating portable C++ program
libcommoncpp2_1.8-1.8.1-12.mga6.i586.rpm A GNU package for creating portable C++ program
libcommuni-devel-3.5.0-1.mga6.i586.rpm Development files for the Communi IRC framework
libcommuni3-3.5.0-1.mga6.i586.rpm A cross-platform IRC framework written with Qt
libcompat-openssl10-devel-1.0.2o-2.mga7.i586.rpm Files for development of applications which have to use OpenSSL-1.0.2
libcompat-openssl10_1.0.0-1.0.2o-2.mga7.i586.rpm Secure Sockets Layer communications libs
libcompatibleone-accords0-2.0-16.mga7.i586.rpm CompatibleOne Accords Platform Base Libraries and Files
libcompatibleone-accords0-devel-2.0-16.mga7.i586.rpm CompatibleOne Accords development files
libcompface-devel-1.5.2-16.mga7.i586.rpm Development package for compface
Advertisement
Advertisement