libcrack-devel-2.9.7-2.mga8.i586.rpm


Advertisement

Description

libcrack-devel - Cracklib link library & header file

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libcrack-devel-2.9.7-2.mga8.i586.rpm
Package name libcrack-devel
Package version 2.9.7
Package release 2.mga8
Package architecture i586
Package type rpm
Category Development/C
Homepage http://sourceforge.net/projects/cracklib/
License LGPLv2
Maintainer -
Download size 8.55 KB
Installed size 3.07 KB
The cracklib devel package include the needed library link and
header files for development.

Alternatives

Package Version Architecture Repository
libcrack-devel - - -

Requires

Name Value
devel(libz) -
libcrack2 == 2.9.7

Provides

Name Value
cracklib-devel == 2.9.7-2.mga8
devel(libcrack) -
libcrack-devel == 2.9.7-2.mga8
libcrack-devel(x86-32) == 2.9.7-2.mga8

Obsoletes

Name Value
cracklib-devel < 2.9.7-2.mga8
libcrack2-devel < 2.9.7-2.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libcrack-devel-2.9.7-2.mga8.i586.rpm
Source Package cracklib-2.9.7-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libcrack-devel rpm package:
    # urpmi libcrack-devel

Files

Path
/lib/libcrack.so
/usr/include/crack.h
/usr/include/packer.h

Changelog

2020-01-31 - wally <wally> 2.9.7-2.mga8
+ Revision: 1485847
- switch to python3
- replace deprecated %configure2_5x
- replace deprecated %makeinstall_std
2019-03-15 - shlomif <shlomif> 2.9.7-1.mga7
+ Revision: 1377656
- New version 2.9.7
2018-09-23 - umeabot <umeabot> 2.9.6-6.mga7
+ Revision: 1296897
- Mageia 7 Mass Rebuild

See Also

Package Description
libcrack2-2.9.7-2.mga8.i586.rpm A password-checking library
libcrack2-python-2.9.7-2.mga8.i586.rpm A password-checking library
libcreaterepo_c-devel-0.15.6-1.mga8.i586.rpm Library for repodata manipulation
libcreaterepo_c0-0.15.6-1.mga8.i586.rpm Library for repodata manipulation
libcrmcluster4-1.1.19-5.mga8.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libcrmcommon3-1.1.19-5.mga8.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libcrmservice3-1.1.19-5.mga8.i586.rpm Library used by the Pacemaker cluster resource manager and its clients
libcroco-devel-0.6.13-3.mga8.i586.rpm Libraries and include files for developing with libcroco
libcroco-utils-0.6.13-3.mga8.i586.rpm Example apps based on libcroco for working with CSS files
libcroco0.6_3-0.6.13-3.mga8.i586.rpm CSS2 parser library
libcrossguid-devel-0-0.git20150803.3.mga8.i586.rpm Development files for crossguid
libcrossguid0-0-0.git20150803.3.mga8.i586.rpm Main library for crossguid
libcryptmount-devel-2.16-8.mga8.i586.rpm Development files for pam_mount
libcryptmount0-2.16-8.mga8.i586.rpm Shared library for pam_mount
libcryptopp-devel-8.2.0-2.mga8.i586.rpm Header files and development documentation for libcryptopp
Advertisement
Advertisement