libdogecoinconsensus0-1.14.2-1.mga8.i586.rpm


Advertisement

Description

libdogecoinconsensus0 - Shared libs for dogecoinconsensus

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libdogecoinconsensus0-1.14.2-1.mga8.i586.rpm
Package name libdogecoinconsensus0
Package version 1.14.2
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://dogecoin.com/
License MIT
Maintainer -
Download size 229.72 KB
Installed size 456.98 KB
Shared libs for dogecoinconsensus.

Alternatives

Package Version Architecture Repository
libdogecoinconsensus0 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -

Provides

Name Value
libdogecoinconsensus.so.0 -
libdogecoinconsensus0 == 1.14.2-1.mga8
libdogecoinconsensus0(x86-32) == 1.14.2-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libdogecoinconsensus0-1.14.2-1.mga8.i586.rpm
Source Package dogecoin-1.14.2-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libdogecoinconsensus0 rpm package:
    # urpmi libdogecoinconsensus0

Files

Path
/usr/lib/libdogecoinconsensus.so.0
/usr/lib/libdogecoinconsensus.so.0.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/6e/da1f388c4aeffc31db46b62cb904dcd5ed541d

Changelog

2020-01-27 - daviddavid <daviddavid> 1.14.2-1.mga8
+ Revision: 1484142
- new version: 1.14.2
- remove merged upstream patches
+ wally <wally>
- rebuild for boost 1.72.0
- replace deprecated %configure2_5x
2019-12-19 - daviddavid <daviddavid> 1.10.0-12.mga8
+ Revision: 1468848
- rebuild for new protobuf 3.11.2
2019-03-30 - umeabot <umeabot> 1.10.0-11.mga7
+ Revision: 1381538
- Qt5 Rebuild
2018-12-29 - luigiwalser <luigiwalser> 1.10.0-10.mga7
+ Revision: 1346013
- rebuild for protobuf
2018-10-16 - wally <wally> 1.10.0-9.mga7
+ Revision: 1321022
- rebuild for new boost 1.68.0
2018-08-24 - daviddavid <daviddavid> 1.10.0-8.mga7
+ Revision: 1253805
- rebuild for new miniupnpc 2.1
2018-05-16 - daviddavid <daviddavid> 1.10.0-7.mga7
+ Revision: 1229921
- fix icon name in desktop file
2018-05-16 - daviddavid <daviddavid> 1.10.0-6.mga7
+ Revision: 1229916
- port to Qt5
- split out devel and library files in their own subpkg
- add debian patch to rename libbitcoinconsensus to libdogecoinconsensus
- add debian patch to compile against openssl >= 1.1
- fix conflicting manpage files
2018-04-15 - daviddavid <daviddavid> 1.10.0-5.mga7
+ Revision: 1219027
- rebuild for new protobuf 3.5
2018-03-23 - daviddavid <daviddavid> 1.10.0-4.mga7
+ Revision: 1211523
- add archlinux patch to fix build with boost 1.66
+ wally <wally>
- rebuild for new boost

See Also

Package Description
libdolphin-devel-19.12.2-1.mga8.i586.rpm Devel stuff for dolphin
libdolphinprivate5-19.12.2-1.mga8.i586.rpm Widgets for Baloo
libdolphinvcs5-19.12.2-1.mga8.i586.rpm Widgets for Baloo
libdotconf-devel-1.3-8.mga8.i586.rpm The libraries and headers needed for dotconf development
libdotconf0-1.3-8.mga8.i586.rpm The shared libraries needed for running programs using dotconf
libdouble-conversion-devel-3.1.5-2.mga8.i586.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
libdouble-conversion-static-devel-3.1.5-2.mga8.i586.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
libdouble-conversion3-3.1.5-2.mga8.i586.rpm Library providing binary-decimal and decimal-binary routines for IEEE doubles
libdrak3d-2.7-2.mga8.noarch.rpm 3D desktop effects tools library
libdrakx-kbd-mouse-x11-1.29-4.mga8.i586.rpm Perl library to configure the keyboard, the mice and the graphic card
libdrakx-net-2.42-3.mga8.noarch.rpm Mageia network tools library
libdri-drivers-20.0.0-0.rc3.2.mga8.i586.rpm Mesa DRI drivers
libdrizzle-devel-5.1.4-9.mga8.i586.rpm Drizzle Client & Protocol Library - Header files
libdrizzle9-5.1.4-9.mga8.i586.rpm Drizzle Client & Protocol Library
libdrm-common-2.4.100-2.mga8.i586.rpm Common files for the userspace interface to kernel DRM services
Advertisement
Advertisement