libexo1_0-0.12.8-1.mga8.i586.rpm


Advertisement

Description

libexo1_0 - An extension library for Xfce

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libexo1_0-0.12.8-1.mga8.i586.rpm
Package name libexo1_0
Package version 0.12.8
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://www.xfce.org
License GPLv2+
Maintainer -
Download size 124.36 KB
Installed size 352.01 KB
Exo is an Xfce library targeted at application development. It contains
various custom widgets and APIs extending the functionality of GLib and
GTK+. It also ships utilities for defining preferred applications,
mounting storage devices and more.

Alternatives

Package Version Architecture Repository
libexo1_0 - - -

Requires

Name Value
exo >= 0.12.8-1.mga8
libX11.so.6 -
libatk-1.0.so.0 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcairo.so.2 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libm.so.6 -
libm.so.6(GLIBC_2.29) -
libpango-1.0.so.0 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libxfce4util.so.7 -

Provides

Name Value
libexo-1.so.0 -
libexo1_0 == 0.12.8-1.mga8
libexo1_0(x86-32) == 0.12.8-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libexo1_0-0.12.8-1.mga8.i586.rpm
Source Package exo-0.12.8-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libexo1_0 rpm package:
    # urpmi libexo1_0

Files

Path
/usr/lib/libexo-1.so.0
/usr/lib/libexo-1.so.0.1.0
/usr/lib/.build-id/
/usr/lib/.build-id/60/828561d3ca45966457a1ed2f397cb5f56146d4

Changelog

2019-08-12 - wally <wally> 0.12.8-1.mga8
+ Revision: 1428929
- new version 0.12.8
2019-07-27 - wally <wally> 0.12.7-1.mga8
+ Revision: 1424636
- new version 0.12.7
2019-06-29 - wally <wally> 0.12.6-1.mga8
+ Revision: 1416092
- new version 0.12.6
2019-05-01 - wally <wally> 0.12.5-1.mga7
+ Revision: 1396049
- new version 0.12.5
- drop old conflicts/obsoletes
2019-02-07 - wally <wally> 0.12.4-2.mga7
+ Revision: 1364049
- add MATE terminal helper for default apps
2019-01-20 - wally <wally> 0.12.4-1.mga7
+ Revision: 1358195
- new version 0.12.4
2018-10-16 - wally <wally> 0.12.3-1.mga7
+ Revision: 1320961
- new version 0.12.3
2018-09-23 - umeabot <umeabot> 0.12.2-2.mga7
+ Revision: 1297643
- Mageia 7 Mass Rebuild
2018-06-21 - wally <wally> 0.12.2-1.mga7
+ Revision: 1238492
- new version 0.12.2
2018-06-17 - wally <wally> 0.12.1-1.mga7
+ Revision: 1237427
- new version 0.12.1

See Also

Package Description
libexo2_0-0.12.8-1.mga8.i586.rpm An extension library for Xfce
libexosip2-devel-5.0.0-2.mga7.i586.rpm Header files and static libraries from exosip
libexosip2_12-5.0.0-2.mga7.i586.rpm Dynamic libraries from exosip
libexpat-devel-2.2.9-1.mga8.i586.rpm Development environment for the expat XML parser
libexpat1-2.2.9-1.mga8.i586.rpm Main library for expat
libexpect-devel-5.45.4-3.mga7.i586.rpm Development files for expect
libexpect5.45.4-5.45.4-3.mga7.i586.rpm Shared libraries for expect
libext2fs-devel-1.45.4-1.mga8.i586.rpm The libraries for Ext2fs
libext2fs2-1.45.4-1.mga8.i586.rpm The libraries for Ext2fs
libextractor-common-1.9-3.mga8.i586.rpm Common files for libextractor
libextractor-devel-1.9-3.mga8.i586.rpm Libextractor library headers and development libraries
libextractor3-1.9-3.mga8.i586.rpm Libextractor library used to extract meta-data from files
libextractor_common1-1.9-3.mga8.i586.rpm Libextractor library for common functions
libexttextcat-3.4.5-2.mga7.i586.rpm Text categorization library
libexttextcat-devel-3.4.5-2.mga7.i586.rpm Development files for libexttextcat
Advertisement
Advertisement