libflite-devel-2.0.0-3.mga6.i586.rpm


Advertisement

Description

libflite-devel - Development files for flite

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libflite-devel
Package version 2.0.0
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 196.11 KB
Download size 35.96 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Development files for Flite, a small, fast speech synthesis engine.

Alternatives

Package Version Architecture Repository
libflite-devel - - -

Requires

Name Value
devel(libasound) -
devel(libflite) -
devel(libflite_cmulex) -
devel(libflite_usenglish) -
devel(libm) -
libflite1 == 2.0.0-3.mga6
pkgconfig -

Provides

Name Value
devel(libflite) -
devel(libflite_cmu_grapheme_lang) -
devel(libflite_cmu_grapheme_lex) -
devel(libflite_cmu_indic_lang) -
devel(libflite_cmu_indic_lex) -
devel(libflite_cmu_time_awb) -
devel(libflite_cmu_us_awb) -
devel(libflite_cmu_us_kal) -
devel(libflite_cmu_us_kal16) -
devel(libflite_cmu_us_rms) -
devel(libflite_cmu_us_slt) -
devel(libflite_cmulex) -
devel(libflite_usenglish) -
flite-devel == 2.0.0-3.mga6
libflite-devel == 2.0.0-3.mga6
libflite-devel(x86-32) == 2.0.0-3.mga6
pkgconfig(flite) == 2.0.0

Download

Type URL
Binary Package libflite-devel-2.0.0-3.mga6.i586.rpm
Source Package flite-2.0.0-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libflite-devel rpm package:
    # urpmi libflite-devel

Files

Path
/usr/include/flite/cst_alloc.h
/usr/include/flite/cst_args.h
/usr/include/flite/cst_audio.h
/usr/include/flite/cst_cart.h
/usr/include/flite/cst_cg.h
/usr/include/flite/cst_clunits.h
/usr/include/flite/cst_diphone.h
/usr/include/flite/cst_endian.h
/usr/include/flite/cst_error.h
/usr/include/flite/cst_features.h
/usr/include/flite/cst_ffeatures.h
/usr/include/flite/cst_file.h
/usr/include/flite/cst_hrg.h
/usr/include/flite/cst_item.h
/usr/include/flite/cst_lexicon.h
/usr/include/flite/cst_lts.h
/usr/include/flite/cst_lts_rewrites.h
/usr/include/flite/cst_math.h
/usr/include/flite/cst_phoneset.h
/usr/include/flite/cst_regex.h
/usr/include/flite/cst_relation.h
/usr/include/flite/cst_sigpr.h
/usr/include/flite/cst_socket.h
/usr/include/flite/cst_ss.h
/usr/include/flite/cst_string.h
/usr/include/flite/cst_sts.h
/usr/include/flite/cst_synth.h
/usr/include/flite/cst_tokenstream.h
/usr/include/flite/cst_track.h
/usr/include/flite/cst_units.h
/usr/include/flite/cst_utt_utils.h
/usr/include/flite/cst_utterance.h
/usr/include/flite/cst_val.h
/usr/include/flite/cst_val_const.h
/usr/include/flite/cst_val_defs.h
/usr/include/flite/cst_viterbi.h
/usr/include/flite/cst_voice.h
/usr/include/flite/cst_wave.h
/usr/include/flite/cst_wchar.h
/usr/include/flite/flite.h
/usr/include/flite/flite_version.h
/usr/lib/libflite.so
/usr/lib/libflite_cmu_grapheme_lang.so
/usr/lib/libflite_cmu_grapheme_lex.so
/usr/lib/libflite_cmu_indic_lang.so
/usr/lib/libflite_cmu_indic_lex.so
/usr/lib/libflite_cmu_time_awb.so
/usr/lib/libflite_cmu_us_awb.so
/usr/lib/libflite_cmu_us_kal.so
/usr/lib/libflite_cmu_us_kal16.so
/usr/lib/libflite_cmu_us_rms.so
/usr/lib/libflite_cmu_us_slt.so
/usr/lib/libflite_cmulex.so
/usr/lib/libflite_usenglish.so
/usr/lib/pkgconfig/flite.pc

Changelog

See flite-2.0.0-3.mga6.i586.rpm changelog.

See Also

Package Description
libflite1-2.0.0-3.mga6.i586.rpm Shared libraries for flite
libfltk-devel-1.3.4.2-1.mga7.i586.rpm Fast Light Tool Kit (FLTK) - development environment
libfltk1.3-1.3.4.2-1.mga7.i586.rpm Fast Light Tool Kit (FLTK) - main library
libfluidsynth-devel-1.1.11-1.mga7.i586.rpm Header files and libraries from fluidsynth
libfluidsynth1-1.1.11-1.mga7.i586.rpm Dynamic libraries from fluidsynth
libfm-1.3.0.2-1.mga7.i586.rpm GIO-based library for file manager-like programs
libfm-devel-1.3.0.2-1.mga7.i586.rpm libfm development files
libfm-qt-0.13.1-1.mga7.i586.rpm Companion library for PCManFM
libfm-qt-devel-0.13.1-1.mga7.i586.rpm Development files for libfm-qt
libfm4-1.3.0.2-1.mga7.i586.rpm libfm library package
libfm_qt5-0.13.1-1.mga7.i586.rpm Runtime library for libfm-qt
libfmt-devel-4.1.0-1.mga7.i586.rpm Development files for libfmt
libfmt4-4.1.0-1.mga7.i586.rpm The libfmt libraries
libfolderarchivesettings5-18.04.1-1.mga7.i586.rpm KDEPIM Runtime library
libfolks-devel-0.11.4-4.mga7.i586.rpm Aggregates people from multiple sources to create metacontacts
Advertisement
Advertisement