libflite1-2.0.0-3.mga6.i586.rpm


Advertisement

Description

libflite1 - Shared libraries for flite

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libflite1
Package version 2.0.0
Package release 3.mga6
Package architecture i586
Package type rpm
Installed size 19.90 MB
Download size 11.87 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Shared libraries for Flite, a small, fast speech synthesis engine.

Alternatives

Package Version Architecture Repository
libflite1 - - -

Requires

Name Value
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libflite.so.1 -
libflite_cmulex.so.1 -
libflite_usenglish.so.1 -
libm.so.6 -
libm.so.6(GLIBC_2.0) -

Provides

Name Value
libflite.so.1 -
libflite1 == 2.0.0-3.mga6
libflite1(x86-32) == 2.0.0-3.mga6
libflite_cmu_grapheme_lang.so.1 -
libflite_cmu_grapheme_lex.so.1 -
libflite_cmu_indic_lang.so.1 -
libflite_cmu_indic_lex.so.1 -
libflite_cmu_time_awb.so.1 -
libflite_cmu_us_awb.so.1 -
libflite_cmu_us_kal.so.1 -
libflite_cmu_us_kal16.so.1 -
libflite_cmu_us_rms.so.1 -
libflite_cmu_us_slt.so.1 -
libflite_cmulex.so.1 -
libflite_usenglish.so.1 -

Conflicts

Name Value
flite < 1.4-3

Obsoletes

Name Value
libflite2 < 2.0.0-2

Download

Type URL
Binary Package libflite1-2.0.0-3.mga6.i586.rpm
Source Package flite-2.0.0-3.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libflite1 rpm package:
    # urpmi libflite1

Files

Path
/usr/lib/libflite.so.1
/usr/lib/libflite.so.2.0.0
/usr/lib/libflite_cmu_grapheme_lang.so.1
/usr/lib/libflite_cmu_grapheme_lang.so.2.0.0
/usr/lib/libflite_cmu_grapheme_lex.so.1
/usr/lib/libflite_cmu_grapheme_lex.so.2.0.0
/usr/lib/libflite_cmu_indic_lang.so.1
/usr/lib/libflite_cmu_indic_lang.so.2.0.0
/usr/lib/libflite_cmu_indic_lex.so.1
/usr/lib/libflite_cmu_indic_lex.so.2.0.0
/usr/lib/libflite_cmu_time_awb.so.1
/usr/lib/libflite_cmu_time_awb.so.2.0.0
/usr/lib/libflite_cmu_us_awb.so.1
/usr/lib/libflite_cmu_us_awb.so.2.0.0
/usr/lib/libflite_cmu_us_kal.so.1
/usr/lib/libflite_cmu_us_kal.so.2.0.0
/usr/lib/libflite_cmu_us_kal16.so.1
/usr/lib/libflite_cmu_us_kal16.so.2.0.0
/usr/lib/libflite_cmu_us_rms.so.1
/usr/lib/libflite_cmu_us_rms.so.2.0.0
/usr/lib/libflite_cmu_us_slt.so.1
/usr/lib/libflite_cmu_us_slt.so.2.0.0
/usr/lib/libflite_cmulex.so.1
/usr/lib/libflite_cmulex.so.2.0.0
/usr/lib/libflite_usenglish.so.1
/usr/lib/libflite_usenglish.so.2.0.0

Changelog

See flite-2.0.0-3.mga6.i586.rpm changelog.

See Also

Package Description
libfltk-devel-1.3.4.2-1.mga7.i586.rpm Fast Light Tool Kit (FLTK) - development environment
libfltk1.3-1.3.4.2-1.mga7.i586.rpm Fast Light Tool Kit (FLTK) - main library
libfluidsynth-devel-1.1.11-1.mga7.i586.rpm Header files and libraries from fluidsynth
libfluidsynth1-1.1.11-1.mga7.i586.rpm Dynamic libraries from fluidsynth
libfm-1.3.0.2-1.mga7.i586.rpm GIO-based library for file manager-like programs
libfm-devel-1.3.0.2-1.mga7.i586.rpm libfm development files
libfm-qt-0.13.1-1.mga7.i586.rpm Companion library for PCManFM
libfm-qt-devel-0.13.1-1.mga7.i586.rpm Development files for libfm-qt
libfm4-1.3.0.2-1.mga7.i586.rpm libfm library package
libfm_qt5-0.13.1-1.mga7.i586.rpm Runtime library for libfm-qt
libfmt-devel-4.1.0-1.mga7.i586.rpm Development files for libfmt
libfmt4-4.1.0-1.mga7.i586.rpm The libfmt libraries
libfolderarchivesettings5-18.04.1-1.mga7.i586.rpm KDEPIM Runtime library
libfolks-devel-0.11.4-4.mga7.i586.rpm Aggregates people from multiple sources to create metacontacts
libfolks-gir0.6-0.11.4-4.mga7.i586.rpm Aggregates people from multiple sources to create metacontacts
Advertisement
Advertisement