libgfbgraph-gir0.2-0.2.3-2.mga6.i586.rpm


Advertisement

Description

libgfbgraph-gir0.2 - GObject Introspection interface library for gfbgraph

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libgfbgraph-gir0.2
Package version 0.2.3
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 8.93 KB
Download size 9.66 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
GObject Introspection interface library for gfbgraph.

Alternatives

Package Version Architecture Repository
libgfbgraph-gir0.2 - - -

Requires

Name Value
libgfbgraph-0.2.so.0 -
libgfbgraph0.2_0 == 1:0.2.3-2.mga6
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(Json) == 1.0
typelib(Rest) == 0.7
typelib(Soup) == 2.4

Provides

Name Value
libgfbgraph-gir0.2 == 1:0.2.3-2.mga6
libgfbgraph-gir0.2(x86-32) == 1:0.2.3-2.mga6
typelib(GFBGraph) == 0.2

Download

Type URL
Binary Package libgfbgraph-gir0.2-0.2.3-2.mga6.i586.rpm
Source Package gfbgraph-0.2.3-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgfbgraph-gir0.2 rpm package:
    # urpmi libgfbgraph-gir0.2

Files

Path
/usr/lib/girepository-1.0/GFBGraph-0.2.typelib

Changelog

2016-02-14 - umeabot <umeabot> 1:0.2.3-2.mga6
+ Revision: 960277
- Mageia 6 Mass Rebuild
2015-09-24 - tv <tv> 1:0.2.3-1.mga6
+ Revision: 882728
- adjust file list
+ ovitters <ovitters>
- new version 0.2.3
2015-06-30 - wally <wally> 1:0.2.2-5.mga6
+ Revision: 849007
- rebuild to get more typelib() requires
2015-06-29 - wally <wally> 1:0.2.2-4.mga6
+ Revision: 847382
- add requires for gir pkg to devel pkg
2014-10-15 - umeabot <umeabot> 1:0.2.2-3.mga5
+ Revision: 749990
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1:0.2.2-2.mga5
+ Revision: 679552
- Mageia 5 Mass Rebuild
2014-02-05 - ovitters <ovitters> 1:0.2.2-1.mga5
+ Revision: 583861
- imported package gfbgraph

See Also

Package Description
libgfbgraph0.2_0-0.2.3-2.mga6.i586.rpm GLib/GObject wrapper for the Facebook Graph API
libgflags-devel-2.2.1-2.mga7.i586.rpm Development files for gflags
libgflags2.2-2.2.1-2.mga7.i586.rpm Libraries for gflags
libgfortran5-8.2.1-0.20180914.1.mga7.i586.rpm Fortran 95 runtime libraries
libggi-2.2.2-25.mga7.i586.rpm A fast, simple, small and flexible user-space graphics library
libggi-devel-2.2.2-25.mga7.i586.rpm Headers for developing programs that will use libggi
libggi-static-devel-2.2.2-25.mga7.i586.rpm Static Library for developing programs that will use libggi
libggi2-2.2.2-25.mga7.i586.rpm Main library for libggi
libggz-base-libs-devel-0.99.5-5.mga7.i586.rpm Development files for GGZ game clients library
libggz-gtk-client-devel-0.99.5-3.mga7.i586.rpm Development files for GGZ Gaming Zone client with GTK+ user interface
libggz-gtk-client1-0.99.5-3.mga7.i586.rpm GGZ Library client with GTK+ user interface
libggz2-0.99.5-5.mga7.i586.rpm Common library for running GGZ Gaming Zone applications
libggzcore9-0.99.5-5.mga7.i586.rpm GGZ Library needed by GGZ clients
libggzmod4-0.99.5-5.mga7.i586.rpm GGZ Library containing functions interfacing game server and GGZ
libgiblib-devel-1.2.4-15.mga7.i586.rpm Development header files for giblib
Advertisement
Advertisement