libgnomecups-devel-0.2.3-15.mga6.i586.rpm


Advertisement

Description

libgnomecups-devel - GNOME library for CUPS integration

Distribution: Mageia Cauldron
Repository: Mageia Core i586
Package name: libgnomecups-devel
Package version: 0.2.3
Package release: 15.mga6
Package architecture: i586
Package type: rpm
Installed size: 15.77 KB
Download size: 12.67 KB
Official Mirror: distrib-coffee.ipsl.jussieu.fr
GNOME library for CUPS integration

Alternatives

Provides

  • devel(libgnomecups-1.0)
  • libgnomecups-1.0-devel == 0.2.3-15.mga6
  • libgnomecups-devel == 0.2.3-15.mga6
  • libgnomecups-devel(x86-32) == 0.2.3-15.mga6
  • pkgconfig(libgnomecups-1.0) == 0.2.3

Obsoletes

  • libgnomecups-1.0-devel < 0.2.3-11

    Install Howto

    1. Enable Mageia Core repository on "Install and Remove Software"
    2. Update packages list:
      # urpmi.update -a
    3. Install libgnomecups-devel rpm package:
      # urpmi libgnomecups-devel

    Files

    • /usr/include/libgnomecups-1/
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-init.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-printer.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-queue.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-request.h
    • /usr/include/libgnomecups-1/libgnomecups/gnome-cups-util.h
    • /usr/lib/libgnomecups-1.0.so
    • /usr/lib/pkgconfig/libgnomecups-1.0.pc

    Changelog

    Advertisement
    Advertisement