libgovirt2-0.3.6-1.mga8.i586.rpm


Advertisement

Description

libgovirt2 - A GObject library for interacting with oVirt REST API

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libgovirt2-0.3.6-1.mga8.i586.rpm
Package name libgovirt2
Package version 0.3.6
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://people.freedesktop.org/~teuf/govirt/
License LGPLv2+
Maintainer -
Download size 52.56 KB
Installed size 157.34 KB
libgovirt is a library that allows applications to use oVirt REST API
to list VMs managed by an oVirt instance, and to get the connection
parameters needed to make a SPICE/VNC connection to them.

Alternatives

Package Version Architecture Repository
libgovirt2 - - -

Requires

Name Value
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgovirt -
libgovirt.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
librest-0.7.so.0 -
libsoup-2.4.so.1 -
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(Rest) == 0.7
typelib(Soup) == 2.4

Provides

Name Value
libgovirt.so.2 -
libgovirt.so.2(GOVIRT_0.2.0) -
libgovirt.so.2(GOVIRT_0.2.1) -
libgovirt.so.2(GOVIRT_0.3.1) -
libgovirt.so.2(GOVIRT_0.3.2) -
libgovirt.so.2(GOVIRT_0.3.4) -
libgovirt.so.2(GOVIRT_0.4.0) -
libgovirt2 == 0.3.6-1.mga8
libgovirt2(x86-32) == 0.3.6-1.mga8
typelib(GoVirt) == 1.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libgovirt2-0.3.6-1.mga8.i586.rpm
Source Package libgovirt-0.3.6-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgovirt2 rpm package:
    # urpmi libgovirt2

Files

Path
/usr/lib/libgovirt.so.2
/usr/lib/libgovirt.so.2.2.1
/usr/lib/.build-id/
/usr/lib/.build-id/7e/2685c70b8152125dd2b49a964a9768a7f08952
/usr/lib/girepository-1.0/GoVirt-1.0.typelib

Changelog

2019-07-02 - ovitters <ovitters> 0.3.6-1.mga8
+ Revision: 1417737
- remove gpg signature check (upstream stopped providing them)
2018-10-03 - pterjan <pterjan> 0.3.4-8.mga7
+ Revision: 1316320
- Mageia 7 Mass Rebuild
2018-03-12 - tv <tv> 0.3.4-7.mga7
+ Revision: 1208695
- imported package libgovirt

See Also

Package Description
libgpg-error-common-1.36-2.mga8.noarch.rpm Common files for libgpg-error
libgpg-error-devel-1.36-2.mga8.i586.rpm Development related files of libgpg-error
libgpg-error0-1.36-2.mga8.i586.rpm Library containing common error values for GnuPG components
libgpgme-devel-1.13.1-2.mga8.i586.rpm GnuPG Made Easy (GPGME) Header files and libraries for development
libgpgme11-1.13.1-2.mga8.i586.rpm GnuPG Made Easy (GPGME)
libgpgmepp6-1.13.1-2.mga8.i586.rpm GpgME++ - C++ bindings/wrapper for gpgme
libgphoto-common-2.5.23-2.mga8.i586.rpm Non-library files for the "libgphoto2_6" library
libgphoto-devel-2.5.23-2.mga8.i586.rpm Headers and links to compile against the "libgphoto2_6" library
libgphoto2_6-2.5.23-2.mga8.i586.rpm Library to access to digital cameras
libgphoto2_port12-2.5.23-2.mga8.i586.rpm Library for easy access to digital cameras
libgpm-devel-1.20.7-10.mga7.i586.rpm Libraries and header files for developing mouse driven programs
libgpm2-1.20.7-10.mga7.i586.rpm Libraries and header files for developing mouse driven programs
libgpod-0.8.3-17.mga8.i586.rpm Library to access an iPod audio player
libgpod-devel-0.8.3-17.mga8.i586.rpm Library to access an iPod audio player
libgpod-sharp-0.8.3-17.mga8.i586.rpm Mono binding to libgpod for iPod access
Advertisement
Advertisement