libgspell1_2-1.8.3-1.mga8.i586.rpm


Advertisement

Description

libgspell1_2 - A flexible API to implement spell checking in a GTK+ application

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libgspell1_2-1.8.3-1.mga8.i586.rpm
Package name libgspell1_2
Package version 1.8.3
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://wiki.gnome.org/Projects/gspell
License GPLv2+
Maintainer -
Download size 63.00 KB
Installed size 162.41 KB
gspell provides a flexible API to implement spell checking in a GTK+
application.

Alternatives

Package Version Architecture Repository
libgspell1_2 - - -

Requires

Name Value
gspell-i18n -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libenchant-2.so.2 -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-3.so.0 -
libpango-1.0.so.0 -

Provides

Name Value
libgspell-1.so.2 -
libgspell1_2 == 1.8.3-1.mga8
libgspell1_2(x86-32) == 1.8.3-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libgspell1_2-1.8.3-1.mga8.i586.rpm
Source Package gspell-1.8.3-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgspell1_2 rpm package:
    # urpmi libgspell1_2

Files

Path
/usr/lib/libgspell-1.so.2
/usr/lib/libgspell-1.so.2.3.0
/usr/lib/.build-id/
/usr/lib/.build-id/e5/6256cc0558e0d5c90186d37f307f823e8c7504

Changelog

2020-01-25 - ovitters <ovitters> 1.8.3-1.mga8
+ Revision: 1482817
- new version 1.8.3
+ wally <wally>
- replace deprecated %configure2_5x
- replace deprecated %makeinstall_std
2019-09-06 - ovitters <ovitters> 1.8.2-1.mga8
+ Revision: 1437919
- new version 1.8.2
2018-09-23 - umeabot <umeabot> 1.8.1-2.mga7
+ Revision: 1298094
- Mageia 7 Mass Rebuild
2018-06-16 - ovitters <ovitters> 1.8.1-1.mga7
+ Revision: 1237251
- new version 1.8.1
2018-03-14 - tv <tv> 1.8.0-1.mga7
+ Revision: 1209180
- fix major thus filelist
+ ovitters <ovitters>
- new version 1.8.0
- new version 1.7.1

See Also

Package Description
libgssdp-devel-1.2.2-1.mga8.i586.rpm Headers for developing programs that will use gssdp
libgssdp-gir1.2-1.2.2-1.mga8.i586.rpm GObject Introspection interface description for GSSDP
libgssdp1.2_0-1.2.2-1.mga8.i586.rpm Main library for gssdp
libgssglue-devel-0.4-10.mga8.i586.rpm Static library and header files for the libgssapi library
libgssglue1-0.4-10.mga8.i586.rpm A mechanism-switch gssapi library
libgst-gir1.0-1.16.2-3.mga8.i586.rpm GObject Introspection interface libraries for gstreamer1.0
libgstbadaudio1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstbasecamerabinsrc1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstcodecparsers1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstgl-gir1.0-1.16.2-1.mga8.i586.rpm GObject Introspection interface description for GstGL
libgstgl1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstinsertbin1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstisoff1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstmpegts1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
libgstphotography1.0_0-1.16.2-1.mga8.i586.rpm Libraries for GStreamer streaming-media framework
Advertisement
Advertisement