libgviewencoder2.0-devel-2.0.6-2.mga8.i586.rpm


Advertisement

Description

libgviewencoder2.0-devel - Development files for guvcview encoder support

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libgviewencoder2.0-devel-2.0.6-2.mga8.i586.rpm
Package name libgviewencoder2.0-devel
Package version 2.0.6
Package release 2.mga8
Package architecture i586
Package type rpm
Category Development/Other
Homepage http://guvcview.sourceforge.net/
License GPLv3+
Maintainer -
Download size 11.50 KB
Installed size 16.85 KB
Development files for guvcview encoder support.

Alternatives

Package Version Architecture Repository
libgviewencoder2.0-devel - - -

Requires

Name Value
devel(libavcodec) -
devel(libavutil) -
devel(libgsl) -
devel(libm) -
libgviewencoder2.0_2 == 2.0.6-2.mga8
pkgconfig -

Provides

Name Value
devel(libgviewencoder-2.0) -
libgviewencoder-devel == 2.0.6-2.mga8
libgviewencoder2.0-devel == 2.0.6-2.mga8
libgviewencoder2.0-devel(x86-32) == 2.0.6-2.mga8
pkgconfig(libgviewencoder) == 2.0.6

Obsoletes

Name Value
libgviewencoder-devel < 2.0.5-3

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libgviewencoder2.0-devel-2.0.6-2.mga8.i586.rpm
Source Package guvcview-2.0.6-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libgviewencoder2.0-devel rpm package:
    # urpmi libgviewencoder2.0-devel

Files

Path
/usr/include/guvcview-2/libgviewencoder/gviewencoder.h
/usr/lib/libgviewencoder.so
/usr/lib/pkgconfig/libgviewencoder.pc

Changelog

2019-08-27 - daviddavid <daviddavid> 2.0.6-2.mga8
+ Revision: 1433762
- rebuild for new gsl 2.6
2018-12-19 - eatdirt <eatdirt> 2.0.6-1.mga7
+ Revision: 1342874
- Upgrade to version 2.0.6
2018-09-23 - umeabot <umeabot> 2.0.5-7.mga7
+ Revision: 1298152
- Mageia 7 Mass Rebuild
2018-05-01 - daviddavid <daviddavid> 2.0.5-6.mga7
+ Revision: 1224134
- add gentoo patch to fix build with ffmpeg 4.0
2017-12-27 - wally <wally> 2.0.5-5.mga7
+ Revision: 1185643
- rebuild for new gsl

See Also

Package Description
libgviewencoder2.0_2-2.0.6-2.mga8.i586.rpm Shared library for guvcview encoder support
libgviewrender2.0-devel-2.0.6-2.mga8.i586.rpm Development files for guvcview rendering support
libgviewrender2.0_2-2.0.6-2.mga8.i586.rpm Shared library for guvcview rendering support
libgviewv4l2core-i18n-2.0.6-2.mga8.noarch.rpm Internationalization and locale data for libgviewv4l2core
libgviewv4l2core2.0-devel-2.0.6-2.mga8.i586.rpm Development files for guvcview video support
libgviewv4l2core2.0_2-2.0.6-2.mga8.i586.rpm Shared library for guvcview video support
libgvnc-gir1.0-1.0.0-2.mga8.i586.rpm GObject Introspection interface library for gvnc
libgvnc1.0-devel-1.0.0-2.mga8.i586.rpm Header files for core library of gtk-vnc
libgvnc1.0_0-1.0.0-2.mga8.i586.rpm Core library for gtk-vnc
libgvpr2-2.40.1-20.mga8.i586.rpm Shared library for graphviz
libgweather-3.34.0-1.mga8.i586.rpm GNOME Weather applet library
libgweather-devel-3.34.0-1.mga8.i586.rpm GNOME Weather applet library
libgweather-gir3.0-3.34.0-1.mga8.i586.rpm GObject Introspection interface description for libgweather
libgweather3_16-3.34.0-1.mga8.i586.rpm GNOME Weather applet library
libgwengui-cpp0-4.99.22rc6-1.mga8.i586.rpm A multi-platform helper library for other libraries
Advertisement
Advertisement