libhamlib4-4.0-0.20200201e1e6969e.1.mga8.i586.rpm


Advertisement

Description

libhamlib4 - Run-time library to control radio transceivers and receivers

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libhamlib4-4.0-0.20200201e1e6969e.1.mga8.i586.rpm
Package name libhamlib4
Package version 4.0
Package release 0.20200201e1e6969e.1.mga8
Package architecture i586
Package type rpm
Category Communications/Radio
Homepage http://hamlib.sourceforge.net
License LGPLv2+
Maintainer -
Download size 639.42 KB
Installed size 4.78 MB
Hamlib provides a standardized programming interface that applications
can use to send the appropriate commands to a radio.

Alternatives

Package Version Architecture Repository
libhamlib4 - - -

Requires

Name Value
devel(libdl) -
devel(libm) -
devel(libusb-1.0) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.27) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libm.so.6(GLIBC_2.29) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libusb-1.0.so.0 -

Provides

Name Value
devel(libhamlib) -
hamlib == 4.0-0.20200201e1e6969e.1.mga8
libhamlib.so.4 -
libhamlib4 == 4.0-0.20200201e1e6969e.1.mga8
libhamlib4(x86-32) == 4.0-0.20200201e1e6969e.1.mga8

Obsoletes

Name Value
hamlib < 4.0-0.20200201e1e6969e.1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libhamlib4-4.0-0.20200201e1e6969e.1.mga8.i586.rpm
Source Package hamlib-4.0-0.20200201e1e6969e.1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libhamlib4 rpm package:
    # urpmi libhamlib4

Files

Path
/usr/lib/libhamlib.so
/usr/lib/libhamlib.so.4
/usr/lib/libhamlib.so.4.0.0
/usr/lib/.build-id/
/usr/lib/.build-id/b0/a79b949ad252ec22f9d2f9e1d8baa7bfd0167f
/usr/share/doc/libhamlib4/AUTHORS
/usr/share/doc/libhamlib4/ChangeLog
/usr/share/doc/libhamlib4/PLAN
/usr/share/doc/libhamlib4/README
/usr/share/doc/libhamlib4/THANKS
/usr/share/doc/libhamlib4/TODO

Changelog

2020-02-01 - barjac <barjac> 4.0-0.20200201e1e6969e.1.mga8
+ Revision: 1486346
- new version 4.0~git snapshot
- usa a daily build as releases have dried up
- new major 4
- fix .pc.in to actually work
- fix files lists
- reverse the githash-date from upstream tarball so new releases will update
+ wally <wally>
- replace deprecated %configure2_5x
2018-10-30 - barjac <barjac> 3.3-1.mga7
+ Revision: 1326791
- new version 3.3
- update some spec macros
2018-09-23 - umeabot <umeabot> 3.2-2.mga7
+ Revision: 1298163
- Mageia 7 Mass Rebuild
2018-04-19 - barjac <barjac> 3.2-1.mga7
+ Revision: 1220023
- new version 3.2

See Also

Package Description
libhandy-devel-0.0.13-1.mga8.i586.rpm Development package for libhandy
libhandy-gir0.0-0.0.13-1.mga8.i586.rpm GObject Introspection interface description for libhandy
libhandy-glade-0.0.13-1.mga8.i586.rpm Glade (GTK+3) modules for libhandy
libhandy0.0_0-0.0.13-1.mga8.i586.rpm A GTK+ library to develop UI for mobile devices
libhangul-0.1.0-9.mga8.i586.rpm A generalized and portable library for hangul
libhangul-devel-0.1.0-9.mga8.i586.rpm Development files for libhangul
libhangul1-0.1.0-9.mga8.i586.rpm Main libhangul library
libharbour-allegro-devel-3.2.0-3.19676.470.2.mga7.i586.rpm Allegro GT for Harbour compiler
libharbour-allegro3-3.2.0-3.19676.470.2.mga7.i586.rpm Allegro GT library for Harbour compiler
libharbour-cairo-devel-3.2.0-3.19676.470.2.mga7.i586.rpm Cairo library bindings for Harbour compiler
libharbour-cairo3-3.2.0-3.19676.470.2.mga7.i586.rpm Cairo library bindings for Harbour compiler
libharbour-contrib-devel-3.2.0-3.19676.470.2.mga7.i586.rpm Contrib runtime libaries for Harbour compiler
libharbour-contrib3-3.2.0-3.19676.470.2.mga7.i586.rpm Contrib libaries for Harbour compiler
libharbour-cups-devel-3.2.0-3.19676.470.2.mga7.i586.rpm CUPS library bindings for Harbour compiler
libharbour-cups3-3.2.0-3.19676.470.2.mga7.i586.rpm CUPS library bindings for Harbour compiler
Advertisement
Advertisement