libilbc2-devel-0.0.1-1.mga6.i586.rpm


Advertisement

Description

libilbc2-devel - Development and header files for the iLBC library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libilbc2-devel
Package version 0.0.1
Package release 1.mga6
Package architecture i586
Package type rpm
Installed size 7.35 KB
Download size 9.67 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
iLBC (internet Low Bitrate Codec) is a FREE speech codec suitable for robust
voice communication over IP. The codec is designed for narrow band speech and
results in a payload bit rate of 13.33 kbit/s with an encoding frame length of
30 ms and 15.20 kbps with an encoding length of 20 ms. The iLBC codec enables
graceful speech quality degradation in the case of lost frames, which occurs in
connection with lost or delayed IP packets.

Alternatives

Package Version Architecture Repository
libilbc2-devel - - -

Requires

Name Value
devel(libm) -
libilbc22_0 -
pkgconfig -

Provides

Name Value
devel(libilbc) -
libilbc2-devel == 0.0.1-1.mga6
libilbc2-devel(x86-32) == 0.0.1-1.mga6
liblibilbc2-devel == 0.0.1-1.mga6
pkgconfig(ilbc) == 0.0.1

Download

Type URL
Binary Package libilbc2-devel-0.0.1-1.mga6.i586.rpm
Source Package libilbc2-0.0.1-1.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libilbc2-devel rpm package:
    # urpmi libilbc2-devel

Files

Path
/usr/include/ilbc.h
/usr/include/ilbc/ilbc.h
/usr/include/ilbc/version.h
/usr/lib/libilbc.so
/usr/lib/pkgconfig/ilbc.pc

Changelog

2016-05-14 - dlucio <dlucio> 0.0.1-1.mga6
+ Revision: 1015496
- 0.0.1
- imported package libilbc2

See Also

Package Description
libilbc22_0-0.0.1-1.mga6.i586.rpm Internet Low Bitrate Codec (iLBC) library
libilmbase-devel-2.2.1-1.mga7.i586.rpm Development files for ilmbase
libilmbase23-2.2.1-1.mga7.i586.rpm Abraction/convenience libraries for OpenEXR
libilmimf2_2_23-2.2.1-1.mga7.i586.rpm Dynamic libraries from openexr
libimlib2-devel-1.5.1-1.mga7.i586.rpm Imlib2 headers, static libraries and documentation
libimlib2_1-1.5.1-1.mga7.i586.rpm Powerful image loading and rendering library
libimlib2_1-filters-1.5.1-1.mga7.i586.rpm Imlib2 basic plugin filters set
libimlib2_1-loaders-1.5.1-1.mga7.i586.rpm Imlib2 loader for various graphic formats
libimobiledevice-1.2.0-6.mga7.i586.rpm Library for connecting to Apple devices
libimobiledevice-devel-1.2.0-6.mga7.i586.rpm Development package for libimobiledevice
libimobiledevice6-1.2.0-6.mga7.i586.rpm Library for connecting to Apple devices
libimportwizard-devel-18.04.1-1.mga7.i586.rpm Devel stuff for akonadi-import-wizard
libinchi-devel-1.0.4-7.mga6.i586.rpm Development headers for the InChI library
libinchi1-1.0.4-7.mga6.i586.rpm The InChI library
libindi-devel-1.6.2-2.mga7.i586.rpm INDI development files
Advertisement
Advertisement