libkf5mediawiki5-15.08.0-2.mga6.i586.rpm


Advertisement

Description

libkf5mediawiki5 - A library for dealing with scanners

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libkf5mediawiki5
Package version 15.08.0
Package release 2.mga6
Package architecture i586
Package type rpm
Installed size 308.78 KB
Download size 78.83 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
LibKSane is a KDE interface for SANE library to control flat scanners.

Alternatives

Package Version Architecture Repository
libkf5mediawiki5 - - -

Requires

Name Value
libKF5CoreAddons.so.5 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libKF5MediaWiki.so.5 -
libkf5mediawiki5 == 15.08.0-2.mga6
libkf5mediawiki5(x86-32) == 15.08.0-2.mga6
mediawiki == 15.08.0-2.mga6

Download

Type URL
Binary Package libkf5mediawiki5-15.08.0-2.mga6.i586.rpm
Source Package libmediawiki-15.08.0-2.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5mediawiki5 rpm package:
    # urpmi libkf5mediawiki5

Files

Path
/usr/lib/libKF5MediaWiki.so.5
/usr/lib/libKF5MediaWiki.so.5.5.0

Changelog

2016-02-15 - umeabot <umeabot> 15.08.0-2.mga6
+ Revision: 961096
- Mageia 6 Mass Rebuild
2015-08-25 - neoclust <neoclust> 15.08.0-1.mga6
+ Revision: 869227
- imported package libmediawiki

See Also

Package Description
libkf5messagecomposer5-18.04.1-1.mga7.i586.rpm Libs for messages
libkf5messagecore5-18.04.1-1.mga7.i586.rpm Libs for messages
libkf5messagelib-devel-18.04.1-1.mga7.i586.rpm Devel stuff for messagelib
libkf5messagelist5-18.04.1-1.mga7.i586.rpm Libs for messages
libkf5messageviewer5-18.04.1-1.mga7.i586.rpm Libs for messages
libkf5mime-devel-18.04.1-1.mga7.i586.rpm Devel stuff for kmime
libkf5mime5-18.04.1-1.mga7.i586.rpm Library for handling mail messages and newsgroup articles
libkf5mimetreeparser5-18.04.1-1.mga7.i586.rpm Libs for messages
libkf5modemmanagerqt5-5.49.0-1.mga7.i586.rpm Qt wrapper for ModemManager API
libkf5networkmanagerqt5-5.49.0-1.mga7.i586.rpm Qt wrapper for NetworkManager API
libkf5newstuff-devel-5.49.0-1.mga7.i586.rpm Devel stuff for knewstuff
libkf5newstuff5-5.49.0-1.mga7.i586.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
libkf5newstuffcore5-5.49.0-1.mga7.i586.rpm KDE Frameworks 5 Tier 3 module for downloading application assets
libkf5notifications-devel-5.49.0-1.mga7.i586.rpm Devel stuff for knotifications
libkf5notifications5-5.49.0-1.mga7.i586.rpm KDE Frameworks 5 Tier 2 solution for notifications
Advertisement
Advertisement