libkf5pulseaudioqt-devel-1.1.0-2.mga8.i586.rpm


Advertisement

Description

libkf5pulseaudioqt-devel - Development files for pulseaudio-qt

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libkf5pulseaudioqt-devel-1.1.0-2.mga8.i586.rpm
Package name libkf5pulseaudioqt-devel
Package version 1.1.0
Package release 2.mga8
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage https://community.kde.org/Frameworks
License LGPLv2+
Maintainer -
Download size 140.27 KB
Installed size 254.34 KB
This package contains header files needed if you wish to build
applications based on pulseaudio-qt.

Alternatives

Package Version Architecture Repository
libkf5pulseaudioqt-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libQt5DBus) -
devel(libQt5Gui) -
devel(libpulse) -
devel(libpulse-mainloop-glib) -
devel(libstdc++) -
libkf5pulseaudioqt_2 == 1.1.0-2.mga8

Provides

Name Value
cmake(KF5PulseAudioQt) == 1.1.0
devel(libKF5PulseAudioQt) -
libkf5pulseaudioqt-devel == 1.1.0-2.mga8
libkf5pulseaudioqt-devel(x86-32) == 1.1.0-2.mga8
pulseaudio-qt-devel == 1.1.0-2.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libkf5pulseaudioqt-devel-1.1.0-2.mga8.i586.rpm
Source Package pulseaudio-qt-1.1.0-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkf5pulseaudioqt-devel rpm package:
    # urpmi libkf5pulseaudioqt-devel

Files

Path
/usr/include/KF5/pulseaudioqt_version.h
/usr/include/KF5/KF5PulseAudioQt/
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Card
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Client
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Context
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Device
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Models
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Module
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Port
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Profile
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/PulseObject
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Server
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Sink
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/SinkInput
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Source
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/SourceOutput
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/Stream
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/StreamRestore
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/VolumeObject
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/card.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/client.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/context.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/device.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/kf5pulseaudioqt_export.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/models.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/module.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/port.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/profile.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/pulseobject.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/server.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/sink.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/sinkinput.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/source.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/sourceoutput.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/stream.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/streamrestore.h
/usr/include/KF5/KF5PulseAudioQt/PulseAudioQt/volumeobject.h
/usr/lib/libKF5PulseAudioQt.so
/usr/lib/cmake/KF5PulseAudioQt/KF5PulseAudioQtConfig.cmake
/usr/lib/cmake/KF5PulseAudioQt/KF5PulseAudioQtConfigVersion.cmake
/usr/lib/cmake/KF5PulseAudioQt/KF5PulseAudioQtQchTargets.cmake
/usr/lib/cmake/KF5PulseAudioQt/KF5PulseAudioQtTargets-relwithdebinfo.cmake
/usr/lib/cmake/KF5PulseAudioQt/KF5PulseAudioQtTargets.cmake
/usr/share/doc/qt5/KF5PulseAudioQt.qch
/usr/share/doc/qt5/KF5PulseAudioQt.tags

Changelog

2019-08-19 - daviddavid <daviddavid> 1.1.0-2.mga8
+ Revision: 1430325
- fix QCH docdir location
2019-05-18 - daviddavid <daviddavid> 1.1.0-1.mga7
+ Revision: 1398261
- new version: 1.1.0
- now libmajor is 2
2019-04-01 - umeabot <umeabot> 1.0.1-2.mga7
+ Revision: 1384089
- Qt5 Rebuild
2019-03-25 - daviddavid <daviddavid> 1.0.1-1.mga7
+ Revision: 1380180
- new version: 1.0.1
2019-03-10 - daviddavid <daviddavid> 1.0.0-1.mga7
+ Revision: 1373488
- initial package pulseaudio-qt

See Also

Package Description
libkf5pulseaudioqt_2-1.1.0-2.mga8.i586.rpm Runtime library for pulseaudio-qt
libkf5purpose-devel-5.63.0-1.mga8.i586.rpm Provides abstractions to get the developer's purposes fulfilled: Build Environment
libkf5purpose5-5.63.0-1.mga8.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5purposewidgets5-5.63.0-1.mga8.i586.rpm Provides abstractions to get the developer's purposes fulfilled
libkf5qqc2deskopstyle-devel-5.63.0-1.mga8.i586.rpm Devel stuff for qqc2-desktop-style
libkf5quickaddons5-5.63.0-1.mga8.i586.rpm KDE Frameworks 5 Tier 3 addon for Qt declarative
libkf5runner-devel-5.63.0-1.mga8.i586.rpm Devel stuff for krunner
libkf5runner5-5.63.0-1.mga8.i586.rpm Framework for providing different actions given a string query
libkf5sane-devel-19.08.1-1.mga8.i586.rpm Devel stuff for libksane
libkf5sane5-19.08.1-1.mga8.i586.rpm A library for dealing with scanners
libkf5sendlater_5-19.08.1-1.mga8.i586.rpm This module contains mail-related libraries
libkf5service-devel-5.63.0-1.mga8.i586.rpm Devel stuff for kservice
libkf5service5-5.63.0-1.mga8.i586.rpm KDE Frameworks 5 Tier 3 solution for working with .desktop files
libkf5solid-devel-5.63.0-1.mga8.i586.rpm Devel stuff for solid
libkf5solid5-5.63.0-1.mga8.i586.rpm KDE Frameworks 5 Tier 1 integration module that provides hardware information
Advertisement
Advertisement