libkwalletbackend4-17.08.3-2.mga8.i586.rpm


Advertisement

Description

libkwalletbackend4 - Kwalletd backend library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libkwalletbackend4-17.08.3-2.mga8.i586.rpm
Package name libkwalletbackend4
Package version 17.08.3
Package release 2.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://www.kde.org
License GPLv2 and LGPLv2
Maintainer -
Download size 64.72 KB
Installed size 140.95 KB
Library used insided kwalletd to manage the actual files and encryption.

Alternatives

Package Version Architecture Repository
libkwalletbackend4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcrypt.so.20 -
libgcrypt.so.20(GCRYPT_1.6) -
libgpgme.so.11 -
libgpgme.so.11(GPGME_1.0) -
libgpgmepp.so.6 -
libkdecore.so.5 -
libkdeui.so.5 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libkwalletbackend.so.4 -
libkwalletbackend4 == 1:17.08.3-2.mga8
libkwalletbackend4(x86-32) == 1:17.08.3-2.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libkwalletbackend4-17.08.3-2.mga8.i586.rpm
Source Package kdebase4-runtime-17.08.3-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libkwalletbackend4 rpm package:
    # urpmi libkwalletbackend4

Files

Path
/usr/lib/.build-id
/usr/lib/libkwalletbackend.so.4
/usr/lib/libkwalletbackend.so.4.14.38
/usr/lib/.build-id/f6/3e1e6cba6148d5dc9bf2a7e15eaa5a1275cde9

Changelog

2019-08-21 - daviddavid <daviddavid> 1:17.08.3-2.mga8
+ Revision: 1430800
- adjust BR for new NM
2019-01-02 - daviddavid <daviddavid> 1:17.08.3-1.mga7
+ Revision: 1348654
- New version 17.08.3
2018-10-16 - daviddavid <daviddavid> 1:17.08.0-4.mga7
+ Revision: 1320923
- rebuild for new ilmbase 2.3.0
2018-09-23 - umeabot <umeabot> 1:17.08.0-3.mga7
+ Revision: 1298474
- Mageia 7 Mass Rebuild
2018-05-27 - wally <wally> 1:17.08.0-2.mga7
+ Revision: 1232420
- rebuild for openexr 2.2.1
2017-11-01 - daviddavid <daviddavid> 1:17.08.0-1.mga7
+ Revision: 1175300
- New version 17.08.0

See Also

Package Description
libkwave19-19.08.1-1.mga8.i586.rpm Libraries needed by kwave
libkwin-devel-5.17.0-1.mga8.i586.rpm Devel stuff for kwin
libkwin4_effect_builtins1-5.17.0-1.mga8.i586.rpm Plasma 5 Window Manager
libkwin5-5.17.0-1.mga8.i586.rpm Plasma 5 Window Manager
libkwineffects12-5.17.0-1.mga8.i586.rpm Plasma 5 Window Manager
libkwinglutils12-5.17.0-1.mga8.i586.rpm Plasma 5 Window Manager
libkwinxrenderutils12-5.17.0-1.mga8.i586.rpm Plasma 5 Window Manager
libkworkspace5-5.17.0-1.mga8.i586.rpm KF 5 application workspace components
libkxmlrpcclient4-4.14.10-16.mga7.i586.rpm KDE 4 core library
libkyotocabinet-devel-1.2.76-9.mga7.i586.rpm Development files for kyotocabinet
libkyotocabinet16-1.2.76-9.mga7.i586.rpm A lightweight database library
liblab_gamut1-2.40.1-20.mga8.i586.rpm Shared library for graphviz
liblangtag-0.6.3-1.mga8.i586.rpm An interface library to access tags for identifying languages
liblangtag-data-0.6.3-1.mga8.noarch.rpm liblangtag data files
liblangtag-devel-0.6.3-1.mga8.i586.rpm Development files for liblangtag
Advertisement
Advertisement