libltdl-static-devel-2.4.6-9.mga7.i586.rpm


Advertisement

Description

libltdl-static-devel - libtldl - static library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libltdl-static-devel-2.4.6-9.mga7.i586.rpm
Package name libltdl-static-devel
Package version 2.4.6
Package release 9.mga7
Package architecture i586
Package type rpm
Category Development/C
Homepage http://www.gnu.org/software/libtool/libtool.html
License GPLv2+
Maintainer -
Download size 76.29 KB
Installed size 129.27 KB
Static library (.a) version of libtldl.

Alternatives

Package Version Architecture Repository
libltdl-static-devel - - -

Requires

Name Value
libltdl7 == 2.4.6-9.mga7

Provides

Name Value
libltdl-static-devel == 2.4.6-9.mga7
libltdl-static-devel(x86-32) == 2.4.6-9.mga7

Obsoletes

Name Value
liblibltdl-static-devel < 2.4.6-8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libltdl-static-devel-2.4.6-9.mga7.i586.rpm
Source Package libtool-2.4.6-9.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libltdl-static-devel rpm package:
    # urpmi libltdl-static-devel

Files

Path
/usr/lib/libltdl.a

Changelog

2018-09-03 - tv <tv> 2.4.6-9.mga7
(not released yet)
+ Revision: 1256409
- rely on filetriggers for info system (mga#23482)
2018-06-23 - daviddavid <daviddavid> 2.4.6-8.mga7
+ Revision: 1239204
- fix static-devel pkg name
2018-04-11 - tv <tv> 2.4.6-7.mga7
+ Revision: 1217593
- provides libtool-ltdl-devel
2017-09-11 - tv <tv> 2.4.6-6.mga7
+ Revision: 1152927
- drop BR on gcc-java
2016-11-01 - ghibo <ghibo> 2.4.6-5.mga6
+ Revision: 1064699
- merged 3 patches from git to have libtool (for linking) recognizing -fuse-ld, spec (RH#985592), and -fsanitize
2016-07-08 - shlomif <shlomif> 2.4.6-3.mga6
+ Revision: 1039864
- .spec cleanups and elim rpmlint warnings
- Patch from proyvind for lib64 system library paths.
+ tv <tv>
- do not package huge ChangeLog
2016-02-11 - wally <wally> 2.4.6-2.mga6
+ Revision: 955849
- add patch originally from Gentoo to fix building packages without libltdl.la
2015-12-25 - luigiwalser <luigiwalser> 2.4.6-1.mga6
+ Revision: 914495
- 2.4.6
- drop irrelevant patches
- rediff patches 17 and 18
- do not run bootstrap script
2015-11-17 - shlomif <shlomif> 2.4.2-15.mga6
+ Revision: 903872
- Remove --disable-static and add a static-devel package.
- This broke the build and install of .a libraries by libtool and prevented
neovim from being built from source.

See Also

Package Description
libltdl7-2.4.6-9.mga7.i586.rpm Shared library files for libtool
liblttng-ust-devel-2.6.2-3.mga7.i586.rpm LTTng Userspace Tracer library headers and development files
liblttng-ust0-2.6.2-3.mga7.i586.rpm LTTng Userspace Tracer library
liblua-devel-5.2.4-3.mga7.i586.rpm Headers and development files for Lua
liblua-static-devel-5.2.4-3.mga7.i586.rpm Static development files for Lua
liblua5.1-5.1.5-13.mga7.i586.rpm Powerful, light-weight programming language
liblua5.1-devel-5.1.5-13.mga7.i586.rpm Powerful, light-weight programming language
liblua5.1-devel-static-5.1.5-13.mga7.i586.rpm Powerful, light-weight programming language
liblua5.2-5.2.4-3.mga7.i586.rpm Powerful, light-weight programming language
liblua5.3-5.3.5-2.mga7.i586.rpm Powerful, light-weight programming language
liblua5.3-devel-5.3.5-2.mga7.i586.rpm Headers and development files for Lua
liblua5.3-static-devel-5.3.5-2.mga7.i586.rpm Static development files for Lua
libluajit5.1-devel-2.1.0-0.beta3.4.mga7.i586.rpm Just-In-Time Compiler for the Lua programming language
libluajit5.1_2-2.1.0-0.beta3.4.mga7.i586.rpm Just-In-Time Compiler for the Lua programming language
liblucene++-devel-3.0.7-11.mga7.i586.rpm Development files and headers for lucene++
Advertisement
Advertisement