liblxqt-globalkeys-ui0-0.14.3-1.mga8.i586.rpm


Advertisement

Description

liblxqt-globalkeys-ui0 - The LXQt globalkeys UI library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename liblxqt-globalkeys-ui0-0.14.3-1.mga8.i586.rpm
Package name liblxqt-globalkeys-ui0
Package version 0.14.3
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://lxqt.org/
License LGPLv2+
Maintainer -
Download size 15.52 KB
Installed size 22.55 KB
The LXQt globalkeys UI library.

Alternatives

Package Version Architecture Repository
liblxqt-globalkeys-ui0 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.13) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
liblxqt-globalkeys.so.0 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
liblxqt-globalkeys-ui.so.0 -
liblxqt-globalkeys-ui0 == 0.14.3-1.mga8
liblxqt-globalkeys-ui0(x86-32) == 0.14.3-1.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package liblxqt-globalkeys-ui0-0.14.3-1.mga8.i586.rpm
Source Package lxqt-globalkeys-0.14.3-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install liblxqt-globalkeys-ui0 rpm package:
    # urpmi liblxqt-globalkeys-ui0

Files

Path
/usr/lib/liblxqt-globalkeys-ui.so.0
/usr/lib/liblxqt-globalkeys-ui.so.0.14.1
/usr/lib/.build-id/
/usr/lib/.build-id/67/ba272e38b8846e32bb55a1b29cf41801465850

Changelog

2020-01-22 - daviddavid <daviddavid> 0.14.3-1.mga8
+ Revision: 1482158
- new version: 0.14.3
+ wally <wally>
- build with new cmake macros
2019-03-31 - umeabot <umeabot> 0.14.1-2.mga7
+ Revision: 1383254
- Qt5 Rebuild
2019-03-28 - daviddavid <daviddavid> 0.14.1-1.mga7
+ Revision: 1380831
- new version: 0.14.1
2019-01-27 - daviddavid <daviddavid> 0.14.0-1.mga7
+ Revision: 1361325
- New version 0.14.0
2018-12-28 - daviddavid <daviddavid> 0.13.0-3.mga7
+ Revision: 1345471
- rebuild for new Qt5 5.12.0
2018-09-23 - umeabot <umeabot> 0.13.0-2.mga7
+ Revision: 1299406
- Mageia 7 Mass Rebuild
2018-06-10 - daviddavid <daviddavid> 0.13.0-1.mga7
+ Revision: 1235864
- New version 0.13.0

See Also

Package Description
liblxqt-globalkeys0-0.14.3-1.mga8.i586.rpm The LXQt globalkeys library
liblxqt-mount-devel-0.9.0-5.mga8.i586.rpm Development files for liblxqt-mount
liblxqt-mount0-0.9.0-5.mga8.i586.rpm Mounting related libraries for the LXQt desktop
liblxqt-wallet-devel-3.1.0-4.mga8.i586.rpm Development files for lxqt-wallet
liblxqt-wallet3.1.0-3.1.0-4.mga8.i586.rpm Create a kwallet like functionality for LXQt
liblxqt0-0.14.1-3.mga8.i586.rpm Libraries for the LXQt desktop
liblz4-devel-1.9.2-2.mga8.i586.rpm Development library for lz4
liblz4-static-devel-1.9.2-2.mga8.i586.rpm Static library for lz4
liblz4_1-1.9.2-2.mga8.i586.rpm Library for lz4
liblzma-devel-5.2.4-5.mga8.i586.rpm Devel libraries & headers for liblzma
liblzma5-5.2.4-5.mga8.i586.rpm Libraries for decoding XZ/LZMA compression
liblzmadec-devel-4.43-41.mga8.i586.rpm Devel libraries & headers for liblzmadec
liblzmadec0-4.43-41.mga8.i586.rpm Libraries for decoding LZMA compression
liblzmalib-devel-0.0.1-12.mga8.i586.rpm Headers for developing programs that will use lzmalib
liblzmalib1-0.0.1-12.mga8.i586.rpm A thin wrapper library of LZMA
Advertisement
Advertisement