libmodemmanagerqt0-1.0.1-6.mga7.i586.rpm


Advertisement

Description

libmodemmanagerqt0 - Runtime library for libmm-qt

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libmodemmanagerqt0
Package version 1.0.1
Package release 6.mga7
Package architecture i586
Package type rpm
Installed size 453.30 KB
Download size 129.64 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Runtime library for the Qt wrapper for ModemManager DBus API.

Alternatives

Package Version Architecture Repository
libmodemmanagerqt0 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtXml.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libModemManagerQt.so.0 -
libmodemmanagerqt0 == 1.0.1-6.mga7
libmodemmanagerqt0(x86-32) == 1.0.1-6.mga7

Download

Type URL
Binary Package libmodemmanagerqt0-1.0.1-6.mga7.i586.rpm
Source Package libmm-qt-1.0.1-6.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libmodemmanagerqt0 rpm package:
    # urpmi libmodemmanagerqt0

Files

Path
/usr/lib/libModemManagerQt.so.0
/usr/lib/libModemManagerQt.so.1.0.1
/usr/lib/.build-id/
/usr/lib/.build-id/87/a0097bee436a761a088354347d6e85ffdc7b5c

Changelog

2017-10-22 - daviddavid <daviddavid> 1.0.1-6.mga7
+ Revision: 1173149
- patch0: honor user CXXFLAGS thus fixing empty debugsourcefiles.list
2016-02-03 - umeabot <umeabot> 1.0.1-5.mga6
+ Revision: 933589
- Mageia 6 Mass Rebuild

See Also

Package Description
libmodpbase64-devel-3.10.3-6.mga6.i586.rpm Development files for the stringencoders library
libmodpbase64_0-3.10.3-6.mga6.i586.rpm High performance c-string transformations library
libmodplug-devel-0.8.9.0-1.mga6.i586.rpm Header files for compiling against Modplug library
libmodplug1-0.8.9.0-1.mga6.i586.rpm Modplug shared library
libmolletnetwork17-17.12.2-4.mga7.i586.rpm Extra kio plugins needed by KF5
libmolletnetwork4-17.08.0-2.mga7.i586.rpm KDE4 core library
libmonetra-devel-7.14.0-1.mga7.i586.rpm Static library and header files for the libmonetra library
libmonetra7-7.14.0-1.mga7.i586.rpm Library to allow credit card processing through MCVE
libmongoc-devel-1.9.3-1.mga7.i586.rpm Libraries and header files for mongo-c-driver
libmongoc1.0_0-1.9.3-1.mga7.i586.rpm Shared libraries for mongo-c-driver
libmono-profiler-gui-thread-check0-2.99.3-6.mga6.i586.rpm Profiler for gtk-sharp3
libmorph-devel-20060817-12.mga6.i586.rpm Headers and libraries required for xmorph/gtkmorph development
libmorph1-20060817-12.mga6.i586.rpm Internal library required for xmorph/gtkmorph
libmosquitto-devel-1.5-2.mga7.i586.rpm Development package for mosquitto
libmosquitto1-1.5-2.mga7.i586.rpm An Open Source MQTT v3.1/v3.1.1 Broker
Advertisement
Advertisement