libopenspecfun-devel-0.5.3-1.mga7.i586.rpm


Advertisement

Description

libopenspecfun-devel - Library providing a collection of special mathematical functions

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libopenspecfun-devel
Package version 0.5.3
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 2.80 KB
Download size 8.23 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Contains header files for developing applications that use the openspecfun
library.

Alternatives

Package Version Architecture Repository
libopenspecfun-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libgfortran) -
devel(libm) -
devel(libquadmath) -
libopenspecfun1 == 0.5.3-1.mga7

Provides

Name Value
devel(libopenspecfun) -
libopenspecfun-devel == 0.5.3-1.mga7
libopenspecfun-devel(x86-32) == 0.5.3-1.mga7
openspecfun-devel == 0.5.3-1.mga7

Download

Type URL
Binary Package libopenspecfun-devel-0.5.3-1.mga7.i586.rpm
Source Package openspecfun-0.5.3-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libopenspecfun-devel rpm package:
    # urpmi libopenspecfun-devel

Files

Path
/usr/include/Faddeeva.h
/usr/lib/libopenspecfun.so

Changelog

2017-10-17 - joequant <joequant> 0.5.3-1.mga7
+ Revision: 1172344
- imported package openspecfun

See Also

Package Description
libopenspecfun1-0.5.3-1.mga7.i586.rpm Library providing a collection of special mathematical functions
libopenssl-devel-1.1.0h-2.mga7.i586.rpm Secure Sockets Layer communications libs & headers & utils
libopenssl-static-devel-1.1.0h-2.mga7.i586.rpm Secure Sockets Layer communications static libs
libopenssl1.1-1.1.0h-2.mga7.i586.rpm Secure Sockets Layer communications libs
libopenthreads-devel-3.6.1-1.mga7.i586.rpm Development package for OpenThreads
libopenthreads21-3.6.1-1.mga7.i586.rpm A lightweight C++ thread API
libopenvas-devel-9.0.1-1.mga7.i586.rpm Development files for openvas-libraries
libopenvas9-9.0.1-1.mga7.i586.rpm Support libraries for Open Vulnerability Assessment (OpenVAS) Server
libopenvdb-devel-5.0.0-2.mga7.i586.rpm Development files for openvdb
libopenvdb5.0-5.0.0-2.mga7.i586.rpm Core OpenVDB libraries
libopenvpn-devel-2.4.4-3.mga7.i586.rpm Development package for OpenVPN plugins
libopenzwave-devel-1.2.919-2.mga7.i586.rpm Open-ZWave header files
libopenzwave1-1.2.919-2.mga7.i586.rpm Shared Open-ZWave library
libopts25-5.18.6-2.mga6.i586.rpm Main library for autogen
libopus-devel-1.2.1-1.mga7.i586.rpm Files needed to compile a program with Opus support
Advertisement
Advertisement