libosinfo-gir1.0-1.6.0-1.mga8.i586.rpm


Advertisement

Description

libosinfo-gir1.0 - GObject Introspection interface description for libosinfo

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libosinfo-gir1.0-1.6.0-1.mga8.i586.rpm
Package name libosinfo-gir1.0
Package version 1.6.0
Package release 1.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://libosinfo.org/
License LGPLv2+
Maintainer -
Download size 21.22 KB
Installed size 62.48 KB
GObject Introspection interface description for libosinfo.

Alternatives

Package Version Architecture Repository
libosinfo-gir1.0 - - -

Requires

Name Value
libosinfo-1.0.so.0 -
libosinfo1.0_0 == 1.6.0-1.mga8
typelib(GLib) == 2.0
typelib(GObject) == 2.0
typelib(Gio) == 2.0
typelib(libxml2) == 2.0

Provides

Name Value
libosinfo-gir1.0 == 1.6.0-1.mga8
libosinfo-gir1.0(x86-32) == 1.6.0-1.mga8
typelib(Libosinfo) == 1.0

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libosinfo-gir1.0-1.6.0-1.mga8.i586.rpm
Source Package libosinfo-1.6.0-1.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libosinfo-gir1.0 rpm package:
    # urpmi libosinfo-gir1.0

Files

Path
/usr/lib/girepository-1.0/Libosinfo-1.0.typelib

Changelog

2019-08-06 - tv <tv> 1.6.0-1.mga8
+ Revision: 1427687
- new release
- drop obsolete BuildConflicts
2019-07-10 - tv <tv> 1.5.0-2.mga8
+ Revision: 1419884
- CVE-2019-13313 libosinfo: osinfo-install-script option leaks password via
command line argument (rhbz#1727767)
2019-07-01 - tv <tv> 1.5.0-1.mga8
+ Revision: 1416627
- Update to 1.5.0 release
- Fix coverity issues
2019-04-10 - tv <tv> 1.4.0-2.mga7
+ Revision: 1388190
- Fix usage of application ID
- Fix images' load
- Remove tests depending on osinfo-db
2019-03-04 - tv <tv> 1.4.0-1.mga7
+ Revision: 1371453
- new release
2019-01-31 - tv <tv> 1.3.0-1.mga7
+ Revision: 1362038
- new release
2018-10-13 - tv <tv> 1.2.0-4.mga7
+ Revision: 1319973
- Do not force anchored patterns on libosinfo, leave it for osinfo-db
2018-09-23 - umeabot <umeabot> 1.2.0-3.mga7
+ Revision: 1299074
- Mageia 7 Mass Rebuild
+ tv <tv>
- Require osinfo-db >= 20180920-1
- Force anchored patterns when matching regex
2018-06-20 - tv <tv> 1.2.0-1.mga7
+ Revision: 1238312
- new release
2018-05-07 - zezinho <zezinho> 1.1.0-6.mga7
+ Revision: 1227184
- conflicts with hwdata to fix bug mga#22999
+ kekepower <kekepower>
- Use new make macros

See Also

Package Description
libosinfo-vala-1.6.0-1.mga8.i586.rpm Vala bindings
libosinfo1.0-devel-1.6.0-1.mga8.i586.rpm Development files for libosinfo
libosinfo1.0_0-1.6.0-1.mga8.i586.rpm Library plugin handling
libosip2-devel-5.0.0-3.mga7.i586.rpm Header file required to build programs using liboSIP
libosip2_12-5.0.0-3.mga7.i586.rpm Implementation of SIP - rfc2543
libosmesa-devel-19.2.1-2.mga8.i586.rpm Development files for libosmesa
libosmesa8-19.2.1-2.mga8.i586.rpm Mesa offscreen rendering library
libosmgpsmap-devel-0.7.3-12.mga7.i586.rpm Development files for the osm-gps-map0.7 Gtk+ widget
libosmgpsmap-gir1.0-1.1.0-3.mga7.i586.rpm GObject Introspection interface description for osm-gps-map
libosmgpsmap1.0-devel-1.1.0-3.mga7.i586.rpm Development files for the osm-gps-map Gtk+ widget
libosmgpsmap1.0_1-1.1.0-3.mga7.i586.rpm Gtk+ widget for displaying OpenStreetMap tiles
libosmgpsmap2-0.7.3-12.mga7.i586.rpm Gtk+ widget for displaying OpenStreetMap tiles
libosmo-dsp-doc-0.4.0-1.mga7.noarch.rpm Documentation for osmo-dsp
libosmo-sdr-devel-0.1.20151211-3.mga7.i586.rpm Development files for osmo-sdr
libosmo-sdr0-0.1.20151211-3.mga7.i586.rpm SDR driver for OsmoSDR
Advertisement
Advertisement