libp11-kit-devel-0.23.14-1.mga7.i586.rpm


Advertisement

Description

libp11-kit-devel - Development files and headers for p11-kit

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libp11-kit-devel
Package version 0.23.14
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 1.96 MB
Download size 292.59 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package contains the development files and headers for p11-kit.

Alternatives

Package Version Architecture Repository
libp11-kit-devel - - -

Requires

Name Value
devel(libdl) -
devel(libffi) -
devel(libintl) -
ld-linux.so.2 -
ld-linux.so.2(GLIBC_2.3) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.2) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.16) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.26) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.6) -
libc.so.6(GLIBC_2.8) -
libdl.so.2 -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libffi.so.6 -
libintl.so.8 -
libp11-kit0 == 0.23.14-1.mga7
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libtasn1.so.6 -
libtasn1.so.6(LIBTASN1_0_3) -
pkgconfig -

Provides

Name Value
devel(libp11-kit) -
libp11-kit-devel == 0.23.14-1.mga7
libp11-kit-devel(x86-32) == 0.23.14-1.mga7
p11-kit-devel == 0.23.14-1.mga7
pkgconfig(p11-kit-1) == 0.23.14

Download

Type URL
Binary Package libp11-kit-devel-0.23.14-1.mga7.i586.rpm
Source Package p11-kit-0.23.14-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libp11-kit-devel rpm package:
    # urpmi libp11-kit-devel

Files

Path
/usr/include/p11-kit-1/
/usr/include/p11-kit-1/p11-kit/deprecated.h
/usr/include/p11-kit-1/p11-kit/iter.h
/usr/include/p11-kit-1/p11-kit/p11-kit.h
/usr/include/p11-kit-1/p11-kit/pin.h
/usr/include/p11-kit-1/p11-kit/pkcs11.h
/usr/include/p11-kit-1/p11-kit/pkcs11x.h
/usr/include/p11-kit-1/p11-kit/remote.h
/usr/include/p11-kit-1/p11-kit/uri.h
/usr/lib/libp11-kit.so
/usr/lib/p11-kit-proxy.so
/usr/lib/.build-id/
/usr/lib/.build-id/04/74601597ba1996de767fa1310e33c60fb6d22b
/usr/lib/.build-id/83/60da8b128e4439887c4d94719efea967a8d2cf
/usr/lib/pkcs11/p11-kit-client.so
/usr/lib/pkcs11/p11-kit-trust.so
/usr/lib/pkgconfig/p11-kit-1.pc
/usr/share/gtk-doc/html/p11-kit/config-example.html
/usr/share/gtk-doc/html/p11-kit/config-files.html
/usr/share/gtk-doc/html/p11-kit/config.html
/usr/share/gtk-doc/html/p11-kit/devel-building-style.html
/usr/share/gtk-doc/html/p11-kit/devel-building.html
/usr/share/gtk-doc/html/p11-kit/devel-commands.html
/usr/share/gtk-doc/html/p11-kit/devel-debugging.html
/usr/share/gtk-doc/html/p11-kit/devel-paths.html
/usr/share/gtk-doc/html/p11-kit/devel-testing.html
/usr/share/gtk-doc/html/p11-kit/devel.html
/usr/share/gtk-doc/html/p11-kit/gtk-doc.css
/usr/share/gtk-doc/html/p11-kit/home.png
/usr/share/gtk-doc/html/p11-kit/index.html
/usr/share/gtk-doc/html/p11-kit/left-insensitive.png
/usr/share/gtk-doc/html/p11-kit/left.png
/usr/share/gtk-doc/html/p11-kit/p11-kit-Deprecated.html
/usr/share/gtk-doc/html/p11-kit/p11-kit-Future.html
/usr/share/gtk-doc/html/p11-kit/p11-kit-Modules.html
/usr/share/gtk-doc/html/p11-kit/p11-kit-PIN-Callbacks.html
/usr/share/gtk-doc/html/p11-kit/p11-kit-URIs.html
/usr/share/gtk-doc/html/p11-kit/p11-kit-Utilities.html
/usr/share/gtk-doc/html/p11-kit/p11-kit.devhelp2
/usr/share/gtk-doc/html/p11-kit/p11-kit.html
/usr/share/gtk-doc/html/p11-kit/pkcs11-conf.html
/usr/share/gtk-doc/html/p11-kit/reference.html
/usr/share/gtk-doc/html/p11-kit/remoting.html
/usr/share/gtk-doc/html/p11-kit/right-insensitive.png
/usr/share/gtk-doc/html/p11-kit/right.png
/usr/share/gtk-doc/html/p11-kit/sharing-managed.html
/usr/share/gtk-doc/html/p11-kit/sharing.html
/usr/share/gtk-doc/html/p11-kit/style.css
/usr/share/gtk-doc/html/p11-kit/tools.html
/usr/share/gtk-doc/html/p11-kit/trust-disable.html
/usr/share/gtk-doc/html/p11-kit/trust-glib-networking.html
/usr/share/gtk-doc/html/p11-kit/trust-module.html
/usr/share/gtk-doc/html/p11-kit/trust-nss.html
/usr/share/gtk-doc/html/p11-kit/trust.html
/usr/share/gtk-doc/html/p11-kit/up-insensitive.png
/usr/share/gtk-doc/html/p11-kit/up.png

Changelog

See p11-kit-0.23.14-1.mga7.i586.rpm changelog.

See Also

Package Description
libp11-kit0-0.23.14-1.mga7.i586.rpm Library and proxy module for properly loading and sharing PKCS#11 modules
libp11_3-0.4.9-1.mga7.i586.rpm Library files for libp11
libp8-platform-devel-2.1.0.1-2.mga7.i586.rpm Development files for p8-platform
libp8-platform2-2.1.0.1-2.mga7.i586.rpm P8 platform library
libpacemaker-devel-1.1.19-2.mga7.i586.rpm Pacemaker development package
libpackagekit-devel-1.1.12-1.mga7.i586.rpm Libraries and headers for PackageKit
libpackagekit-glib18-1.1.12-1.mga7.i586.rpm Libraries for accessing PackageKit
libpackagekit-qt5-devel-1.0.1-2.mga7.i586.rpm Libraries and headers for PackageKit-Qt5
libpackagekitglib-gir1.0-1.1.12-1.mga7.i586.rpm GObject Introspection interface description for PackageKit
libpackagekitqt5_1-1.0.1-2.mga7.i586.rpm Libraries for accessing PackageKit-Qt5
libpagemaker-devel-0.0.4-2.mga7.i586.rpm Development files for libpagemaker
libpagemaker-doc-0.0.4-2.mga7.noarch.rpm Documentation of libpagemaker API
libpagemaker-tools-0.0.4-2.mga7.i586.rpm Tools to transform Adobe PageMaker documents into other formats
libpagemaker0-0.0.4-2.mga7.i586.rpm A library for import of Adobe PageMaker documents
libpala0-18.12.0-1.mga7.i586.rpm Runtime library for Palapeli
Advertisement
Advertisement