libpangox-devel-0.0.2-6.mga6.i586.rpm


Advertisement

Description

libpangox-devel - Compatibility library providing the obsolete pangox library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libpangox-devel
Package version 0.0.2
Package release 6.mga6
Package architecture i586
Package type rpm
Installed size 4.55 KB
Download size 10.26 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This package includes the static libraries and header files
for the pangox package.

Alternatives

Package Version Architecture Repository
libpangox-devel - - -

Requires

Name Value
devel(libX11) -
devel(libglib-2.0) -
devel(libgobject-2.0) -
devel(libpango-1.0) -
libpangox1.0_0 == 0.0.2
pkgconfig -
pkgconfig(pango) -

Provides

Name Value
devel(libpangox-1.0) -
libpangox-devel == 0.0.2-6.mga6
libpangox-devel(x86-32) == 0.0.2-6.mga6
pangox-compat-devel == 0.0.2-6.mga6
pkgconfig(pangox) == 1.30

Conflicts

Name Value
libpango1.0-devel < 1.32.0

Download

Type URL
Binary Package libpangox-devel-0.0.2-6.mga6.i586.rpm
Source Package pangox-compat-0.0.2-6.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpangox-devel rpm package:
    # urpmi libpangox-devel

Files

Path
/usr/include/pango-1.0/
/usr/include/pango-1.0/pango/pangox.h
/usr/lib/libpangox-1.0.so
/usr/lib/pkgconfig/pangox.pc

Changelog

See pangox-compat-0.0.2-6.mga6.i586.rpm changelog.

See Also

Package Description
libpangox1.0_0-0.0.2-6.mga6.i586.rpm Compatibility library providing the obsolete pangox library
libpano13-devel-2.9.20-0._rc1.1.mga7.i586.rpm Headers for developing programs that will use libpano13
libpano13-tools-2.9.20-0._rc1.1.mga7.i586.rpm Panorama Tools library
libpano13_3-2.9.20-0._rc1.1.mga7.i586.rpm Panorama Tools library
libpaper-devel-1.1.24-8.mga7.i586.rpm Library for handling paper characteristics (development files)
libpaper1-1.1.24-8.mga7.i586.rpm Library for handling paper characteristics
libparaview-static-devel-5.5.2-1.mga7.i586.rpm Static development files for ParaView
libpari-devel-2.9.4-1.mga7.i586.rpm Development files for PARI shared library
libpari5-2.9.4-1.mga7.i586.rpm Shared PARI library
libparpack-devel-3.6.2-1.mga7.i586.rpm Files needed for developing ARPACK based applications
libparpack2-3.6.2-1.mga7.i586.rpm Runtime libraries for PARPACK
libparrot-8.1.0-1.mga7.i586.rpm Parrot Virtual Machine run time library
libparrot-devel-8.1.0-1.mga7.i586.rpm Parrot Virtual Machine development headers and libraries
libparted-devel-3.2-8.mga7.i586.rpm Files required to compile software that uses libparted
libparted-fs-resize0-3.2-8.mga7.i586.rpm The parted library
Advertisement
Advertisement