libphononexperimental4-4.10.3-2.mga8.i586.rpm


Advertisement

Description

libphononexperimental4 - Phonon library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libphononexperimental4-4.10.3-2.mga8.i586.rpm
Package name libphononexperimental4
Package version 4.10.3
Package release 2.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage http://phonon.kde.org/
License LGPLv2+
Maintainer -
Download size 36.20 KB
Installed size 107.41 KB
Phonon library.

Alternatives

Package Version Architecture Repository
libphononexperimental4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libphonon.so.4 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libphononexperimental.so.4 -
libphononexperimental4 == 5:4.10.3-2.mga8
libphononexperimental4(x86-32) == 5:4.10.3-2.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libphononexperimental4-4.10.3-2.mga8.i586.rpm
Source Package phonon-4.10.3-2.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libphononexperimental4 rpm package:
    # urpmi libphononexperimental4

Files

Path
/usr/lib/libphononexperimental.so.4
/usr/lib/libphononexperimental.so.4.10.3
/usr/lib/.build-id/
/usr/lib/.build-id/8b/f9b60217770631f9b0c1df9cb17b7e08d5ac7e

Changelog

2019-08-22 - daviddavid <daviddavid> 5:4.10.3-2.mga8
+ Revision: 1431280
- fix mkspecs modules path
2019-07-21 - daviddavid <daviddavid> 5:4.10.3-1.mga8
+ Revision: 1423322
- new version: 4.10.3
2019-04-01 - umeabot <umeabot> 5:4.10.2-2.mga7
+ Revision: 1383898
- Qt5 Rebuild
2019-01-10 - daviddavid <daviddavid> 5:4.10.2-1.mga7
+ Revision: 1354454
- new version: 4.10.2
2018-09-23 - umeabot <umeabot> 5:4.10.1-2.mga7
+ Revision: 1300203
- Mageia 7 Mass Rebuild
2018-04-28 - daviddavid <daviddavid> 5:4.10.1-1.mga7
+ Revision: 1223026
- new version: 4.10.1
2018-02-24 - daviddavid <daviddavid> 5:4.10.0-1.mga7
+ Revision: 1204732
- new version: 4.10.0
2017-09-05 - daviddavid <daviddavid> 5:4.9.1-4.mga7
+ Revision: 1151513
- previous provides must be in phonon4qt5-devel subpackage
2017-08-28 - pterjan <pterjan> 5:4.9.1-3.mga7
+ Revision: 1148429
- Manually provide cmake(Phonon4Qt5) + cmake(Phonon4Qt5Experimental)

See Also

Package Description
libphp_common7-7.3.10-2.mga8.i586.rpm Shared library for PHP
libphysfs-devel-3.0.2-1.mga7.i586.rpm Headers for developing programs that will use physfs
libphysfs1-3.0.2-1.mga7.i586.rpm Main library for physfs
libpicosat-trace1-936-14.mga7.i586.rpm A SAT solver library
libpicosat1-936-14.mga7.i586.rpm A SAT solver library
libpigmentcms16-3.1.0-22.mga8.i586.rpm Calligra Pigment cms library
libpils2-1.0.12-5.mga7.i586.rpm Reusable cluster libraries
libpimdataexporterprivate5-19.08.1-1.mga8.i586.rpm KDEPIM library
libpinyin-data-2.3.0-1.mga7.i586.rpm Data files for libpinyin
libpinyin-devel-2.3.0-1.mga7.i586.rpm Development files for libpinyin
libpinyin-tools-2.3.0-1.mga7.i586.rpm Tools for libpinyin
libpinyin13-2.3.0-1.mga7.i586.rpm Shared library for libpinyin
libpipeline-devel-1.5.1-1.mga8.i586.rpm Header files and libraries for pipeline manipulation library
libpipeline1-1.5.1-1.mga8.i586.rpm Pipeline manipulation library
libpipewire-devel-0.2.7-1.mga8.i586.rpm Headers and libraries for PipeWire client development
Advertisement
Advertisement