libplib1-1.8.5-11.mga6.i586.rpm


Advertisement

Description

libplib1 - Steve's Portable Game Library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libplib1
Package version 1.8.5
Package release 11.mga6
Package architecture i586
Package type rpm
Installed size 1.62 MB
Download size 544.40 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Provides a Joystick interface, a simple GUI built on top of OpenGL,
some standard geometry functions, a sound library and a simple scene
graph API built on top of OpenGL.

Alternatives

Package Version Architecture Repository
libplib1 - - -

Requires

Name Value
libGL.so.1 -
libX11.so.6 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libplibfnt.so.1 -
libplibpu.so.1 -
libplibsg.so.1 -
libplibssg.so.1 -
libplibul.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libplib1 == 1.8.5-11.mga6
libplib1(x86-32) == 1.8.5-11.mga6
libplibfnt.so.1 -
libplibjs.so.1 -
libplibnet.so.1 -
libplibpsl.so.1 -
libplibpu.so.1 -
libplibpuaux.so.1 -
libplibpw.so.1 -
libplibsg.so.1 -
libplibsl.so.1 -
libplibsm.so.1 -
libplibssg.so.1 -
libplibssgaux.so.1 -
libplibul.so.1 -

Download

Type URL
Binary Package libplib1-1.8.5-11.mga6.i586.rpm
Source Package plib-1.8.5-11.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libplib1 rpm package:
    # urpmi libplib1

Files

Path
/usr/lib/libplibfnt.so.1
/usr/lib/libplibfnt.so.1.8.5
/usr/lib/libplibjs.so.1
/usr/lib/libplibjs.so.1.8.5
/usr/lib/libplibnet.so.1
/usr/lib/libplibnet.so.1.8.5
/usr/lib/libplibpsl.so.1
/usr/lib/libplibpsl.so.1.8.5
/usr/lib/libplibpu.so.1
/usr/lib/libplibpu.so.1.8.5
/usr/lib/libplibpuaux.so.1
/usr/lib/libplibpuaux.so.1.8.5
/usr/lib/libplibpw.so.1
/usr/lib/libplibpw.so.1.8.5
/usr/lib/libplibsg.so.1
/usr/lib/libplibsg.so.1.8.5
/usr/lib/libplibsl.so.1
/usr/lib/libplibsl.so.1.8.5
/usr/lib/libplibsm.so.1
/usr/lib/libplibsm.so.1.8.5
/usr/lib/libplibssg.so.1
/usr/lib/libplibssg.so.1.8.5
/usr/lib/libplibssgaux.so.1
/usr/lib/libplibssgaux.so.1.8.5
/usr/lib/libplibul.so.1
/usr/lib/libplibul.so.1.8.5

Changelog

2016-02-09 - umeabot <umeabot> 1.8.5-11.mga6
+ Revision: 951172
- Mageia 6 Mass Rebuild
2014-12-14 - akien <akien> 1.8.5-10.mga5
+ Revision: 803136
- Build as a shared library instead of a static one (Debian patch)
- Proper libification: lib(64)plib1 and lib(64)plib-devel instead of plib-devel only
- Unlink pthread (Debian patch)
2014-10-15 - umeabot <umeabot> 1.8.5-9.mga5
+ Revision: 744396
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 1.8.5-8.mga5
+ Revision: 687677
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 1.8.5-7.mga4
+ Revision: 517590
- Mageia 4 Mass Rebuild

See Also

Package Description
libplist++-devel-2.0.0-1.mga7.i586.rpm Development package for libplist++
libplist++3-2.0.0-1.mga7.i586.rpm C++ binding for libplist
libplist-2.0.0-1.mga7.i586.rpm Library for manipulating Apple Binary and XML Property Lists
libplist-devel-2.0.0-1.mga7.i586.rpm Development package for libplist
libplist3-2.0.0-1.mga7.i586.rpm Library for manipulating Apple Binary and XML Property Lists
libplotutils-devel-2.6-18.mga7.i586.rpm Headers for developing programs that will use plotutils
libplotutils2-2.6-18.mga7.i586.rpm Main library for plotutils
libplplot-devel-5.13.0-10.mga7.i586.rpm Development headers and libraries for PLplot
libplplot15-5.13.0-10.mga7.i586.rpm Shared library and driver modules for PLplot
libplplotada2-5.13.0-10.mga7.i586.rpm Ada runtime support library for PLplot
libplplotcxx13-5.13.0-10.mga7.i586.rpm C++ bindings for PLplot
libplplotfortran0-5.13.0-10.mga7.i586.rpm Fortran bindings for PLplot
libplplotqt2-5.13.0-10.mga7.i586.rpm Qt driver module and bindings for PLplot
libplplottcltk13-5.13.0-10.mga7.i586.rpm Tcl/Tk support for PLplot
libplplottcltk_main1-5.13.0-10.mga7.i586.rpm Tcl/Tk support library for PLplot
Advertisement
Advertisement