libplist++-devel-2.0.0-1.mga7.i586.rpm


Advertisement

Description

libplist++-devel - Development package for libplist++

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libplist++-devel
Package version 2.0.0
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 228 B
Download size 8.00 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
libplist, C++ development headers and libraries.

Alternatives

Package Version Architecture Repository
libplist++-devel - - -

Requires

Name Value
devel(libgcc_s) -
devel(libplist) -
devel(libstdc++) -
libplist++3 == 2.0.0-1.mga7
pkgconfig -
pkgconfig(libplist) >= 2.0.0

Provides

Name Value
devel(libplist++) -
libplist++-devel == 2.0.0-1.mga7
libplist++-devel(x86-32) == 2.0.0-1.mga7
pkgconfig(libplist++) == 2.0.0

Conflicts

Name Value
libplist++0 < 1.0

Download

Type URL
Binary Package libplist++-devel-2.0.0-1.mga7.i586.rpm
Source Package libplist-2.0.0-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on "Install and Remove Software"
  2. Update packages list:
    # urpmi.update -a
  3. Install libplist++-devel rpm package:
    # urpmi libplist++-devel

Files

Path
/usr/lib/libplist++.so
/usr/lib/pkgconfig/libplist++.pc

Changelog

See libplist-2.0.0-1.mga7.i586.rpm changelog.

See Also

Package Description
libplist++3-2.0.0-1.mga7.i586.rpm C++ binding for libplist
libplist-2.0.0-1.mga7.i586.rpm Library for manipulating Apple Binary and XML Property Lists
libplist-devel-2.0.0-1.mga7.i586.rpm Development package for libplist
libplist3-2.0.0-1.mga7.i586.rpm Library for manipulating Apple Binary and XML Property Lists
libplotutils-devel-2.6-17.mga6.i586.rpm Headers for developing programs that will use plotutils
libplotutils2-2.6-17.mga6.i586.rpm Main library for plotutils
libplplot-devel-5.13.0-6.mga7.i586.rpm Development headers and libraries for PLplot
libplplot15-5.13.0-6.mga7.i586.rpm Shared library and driver modules for PLplot
libplplotada2-5.13.0-6.mga7.i586.rpm Ada runtime support library for PLplot
libplplotcxx13-5.13.0-6.mga7.i586.rpm C++ bindings for PLplot
libplplotfortran0-5.13.0-6.mga7.i586.rpm Fortran bindings for PLplot
libplplotqt2-5.13.0-6.mga7.i586.rpm Qt driver module and bindings for PLplot
libplplottcltk13-5.13.0-6.mga7.i586.rpm Tcl/Tk support for PLplot
libplplottcltk_main1-5.13.0-6.mga7.i586.rpm Tcl/Tk support library for PLplot
libplplotwxwidgets1-5.13.0-6.mga7.i586.rpm wxWidgets driver module and bindings for PLplot
Advertisement
Advertisement