libpnglite-devel-0.1.17-7.mga6.i586.rpm


Advertisement

Description

libpnglite-devel - Files needed to build and link programs with pnglite

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libpnglite-devel
Package version 0.1.17
Package release 7.mga6
Package architecture i586
Package type rpm
Installed size 5.80 KB
Download size 10.10 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
This contains a header file and a link to library for the linker
to link against pnglite.

Alternatives

Package Version Architecture Repository
libpnglite-devel - - -

Requires

Name Value
libpnglite0 == 0.1.17-7.mga6

Provides

Name Value
devel(libpnglite) -
libpnglite-devel == 0.1.17-7.mga6
libpnglite-devel(x86-32) == 0.1.17-7.mga6
pnglite-devel == 0.1.17-7.mga6

Download

Type URL
Binary Package libpnglite-devel-0.1.17-7.mga6.i586.rpm
Source Package pnglite-0.1.17-7.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpnglite-devel rpm package:
    # urpmi libpnglite-devel

Files

Path
/usr/include/pnglite.h
/usr/lib/libpnglite.so

Changelog

2016-02-03 - umeabot <umeabot> 0.1.17-7.mga6
+ Revision: 933110
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.1.17-6.mga5
+ Revision: 749768
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.1.17-5.mga5
+ Revision: 687691
- Mageia 5 Mass Rebuild
2013-10-18 - umeabot <umeabot> 0.1.17-4.mga4
+ Revision: 517589
- Mageia 4 Mass Rebuild

See Also

Package Description
libpnglite0-0.1.17-7.mga6.i586.rpm A lightweight C library for loading PNG images
libpocketsphinx-devel-0.9-0.0.5prealpha.2.mga7.i586.rpm Header files for developing with pocketsphinx
libpocketsphinx3-0.9-0.0.5prealpha.2.mga7.i586.rpm Shared libraries for pocketsphinx executables
libpodofo-devel-0.9.6-0.r1855.3.mga7.i586.rpm Development files for podofo library
libpodofo0.9.6-0.9.6-0.r1855.3.mga7.i586.rpm Runtime library for podofo
libpoldiff1-3.3.8-15.mga6.i586.rpm Semantic policy difference library for SETools
libpolicycoreutils-devel-2.5-11.mga7.i586.rpm SELinux policy core policy devel utilities
libpolkit-gir1.0-0.115-1.mga7.i586.rpm GObject Introspection interface library for polkit
libpolkit-qt-agent-1_1-0.112.0-7.mga6.i586.rpm Polkit-Qt core library
libpolkit-qt-core-1_1-0.112.0-7.mga6.i586.rpm Polkit-Qt core library
libpolkit-qt-gui-1_1-0.112.0-7.mga6.i586.rpm Polkit-Qt core library
libpolkit-qt5-agent1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-core1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-gui1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit1-devel-0.115-1.mga7.i586.rpm Development files for PolicyKit
Advertisement
Advertisement