libpolkit-qt5-agent1-0.112.0-5.mga6.i586.rpm


Advertisement

Description

libpolkit-qt5-agent1 - Qt 5 bindings for PolicyKit

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libpolkit-qt5-agent1
Package version 0.112.0
Package release 5.mga6
Package architecture i586
Package type rpm
Installed size 43.20 KB
Download size 24.15 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt 5 bindings for PolicyKit.

Alternatives

Package Version Architecture Repository
libpolkit-qt5-agent1 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.6) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgio-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libpolkit-agent-1.so.0 -
libpolkit-gobject-1.so.0 -
libpolkit-qt5-core-1.so.1 -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libpolkit-qt5-agent-1.so.1 -
libpolkit-qt5-agent1 == 0.112.0-5.mga6
libpolkit-qt5-agent1(x86-32) == 0.112.0-5.mga6

Download

Type URL
Binary Package libpolkit-qt5-agent1-0.112.0-5.mga6.i586.rpm
Source Package polkit-qt5-0.112.0-5.mga6.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libpolkit-qt5-agent1 rpm package:
    # urpmi libpolkit-qt5-agent1

Files

Path
/usr/lib/libpolkit-qt5-agent-1.so.1
/usr/lib/libpolkit-qt5-agent-1.so.1.112.0

Changelog

2016-02-04 - umeabot <umeabot> 0.112.0-5.mga6
+ Revision: 935947
- Mageia 6 Mass Rebuild
2014-10-15 - umeabot <umeabot> 0.112.0-4.mga5
+ Revision: 740002
- Second Mageia 5 Mass Rebuild
2014-09-16 - umeabot <umeabot> 0.112.0-3.mga5
+ Revision: 687715
- Mageia 5 Mass Rebuild
2014-08-07 - neoclust <neoclust> 0.112.0-2.mga5
+ Revision: 660923
- Fix provides
2014-07-28 - neoclust <neoclust> 0.112.0-1.mga5
+ Revision: 657696
- New version 0.112.0
2014-02-18 - neoclust <neoclust> 0.103.0-0.1.20140212git.1.mga5
+ Revision: 594214
- imported package polkit-qt5
2014-02-05 - Daniel Vrátil <dvratil@redhat.com> 0.103.0-0.1.20140205git
- Update to latest git snapshot
2014-01-15 - Daniel Vrátil <dvratil@redhat.com> 0.103.0-0.1.20140115git
- fork from polkit-qt SPEC

See Also

Package Description
libpolkit-qt5-core1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit-qt5-gui1-0.112.0-5.mga6.i586.rpm Qt 5 bindings for PolicyKit
libpolkit1-devel-0.115-1.mga7.i586.rpm Development files for PolicyKit
libpolkit1_0-0.115-1.mga7.i586.rpm PolicyKit Authorization Framework
libpolkitqt5-qt5-devel-0.112.0-5.mga6.i586.rpm Development files for PolicyKit Qt 5 bindings
libpoly2tri-devel-1.0-0.20160413.1.mga6.i586.rpm Development files for poly2tri
libpoly2tri1.0-1.0-0.20160413.1.mga6.i586.rpm A 2D constrained Delaunay triangulation library
libpolyclipping-devel-6.4.2-1.mga6.i586.rpm Development files for polyclipping
libpolyclipping22-6.4.2-1.mga6.i586.rpm Polygon clipping library
libpoppler-cpp-devel-0.63.0-3.mga7.i586.rpm Development files for poppler-cpp
libpoppler-cpp0-0.63.0-3.mga7.i586.rpm PDF rendering library - C++ backend
libpoppler-devel-0.63.0-3.mga7.i586.rpm Development files for poppler
libpoppler-gir0.18-0.63.0-3.mga7.i586.rpm Gobject-introspection files for poppler
libpoppler-glib-devel-0.63.0-3.mga7.i586.rpm Development files for poppler's glib binding
libpoppler-glib8-0.63.0-3.mga7.i586.rpm PDF rendering library - glib binding
Advertisement
Advertisement