libqaccessibilityclient-qt5-0.3.0-1.mga7.i586.rpm


Advertisement

Description

libqaccessibilityclient-qt5 - Accessibilty tools helper library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqaccessibilityclient-qt5
Package version 0.3.0
Package release 1.mga7
Package architecture i586
Package type rpm
Installed size 292.59 KB
Download size 98.24 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Helper to make writing accessibility tools easier.

Alternatives

Package Version Architecture Repository
libqaccessibilityclient-qt5-0.3.0-1.mga7.x86_64.rpm 0.3.0 x86_64 Mageia Core
libqaccessibilityclient-qt5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libqaccessibilityclient qt5.so.0
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
libqaccessibilityclient-qt5 == 0.3.0-1.mga7
libqaccessibilityclient-qt5(x86-32) == 0.3.0-1.mga7

Download

Type URL
Binary Package libqaccessibilityclient-qt5-0.3.0-1.mga7.i586.rpm
Source Package libqaccessibilityclient-qt5-0.3.0-1.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqaccessibilityclient-qt5 rpm package:
    # urpmi libqaccessibilityclient-qt5

Files

Path
/usr/bin/accessibleapps
/usr/bin/dumper
/usr/lib/.build-id/
/usr/lib/.build-id/1c/4c42d19fbfd0ffb25f620f8433b1e68fe2f31c
/usr/lib/.build-id/8c/1d9913123f6cddb91a1bb3fc9958ac5b81e240
/usr/share/doc/libqaccessibilityclient-qt5/AUTHORS
/usr/share/doc/libqaccessibilityclient-qt5/ChangeLog
/usr/share/doc/libqaccessibilityclient-qt5/README.md
/usr/share/licenses/libqaccessibilityclient-qt5/COPYING

Changelog

2018-11-19 - daviddavid <daviddavid> 0.3.0-1.mga7
+ Revision: 1331780
- new version: 0.3.0
- remove merged upstream patch
2018-09-26 - daviddavid <daviddavid> 0.2.0-2.mga7
+ Revision: 1306365
- patch0: fix build with gcc8
+ umeabot <umeabot>
- Mageia 7 Mass Rebuild
2018-04-12 - daviddavid <daviddavid> 0.2.0-1.mga7
+ Revision: 1217806
- initial package libqaccessibilityclient-qt5

See Also

Package Description
libqaccessibilityclient-qt5-devel-0.3.0-1.mga7.i586.rpm Development files for libqaccessibilityclient-qt5
libqaccessibilityclient-qt5_0-0.3.0-1.mga7.i586.rpm Runtime library for libqaccessibilityclient-qt5
libqaccessibilityclient0-0.1.1-6.mga7.i586.rpm Runtime library for libqaccessibilityclient
libqalculate-data-2.8.1-1.mga7.noarch.rpm Data files for libqalculate
libqalculate-devel-2.8.1-1.mga7.i586.rpm Development files for libqalculate
libqalculate20-2.8.1-1.mga7.i586.rpm The library for qalculate
libqassistant4-4.6.3-9.mga7.i586.rpm QT assistant lib
libqb-devel-0.16.0-6.mga7.i586.rpm Development files for libqb
libqb0-0.16.0-6.mga7.i586.rpm Hight performance client server library
libqbs-devel-1.12.1-1.mga7.i586.rpm Devel files needed to build apps based on qbs
libqbscore1-1.12.1-1.mga7.i586.rpm Qbs Core library
libqbsqtprofilesetup1-1.12.1-1.mga7.i586.rpm Qbs QtProfileSetup library
libqca-devel-2.1.3-3.mga7.i586.rpm Development files for QCA
libqca-qt5-devel-2.1.3-3.mga7.i586.rpm Devel stuff for qca-qt5
libqca-qt5_2-2.1.3-3.mga7.i586.rpm Qt5 Cryptographic Architecture
Advertisement
Advertisement