libqca-devel-2.2.1-3.mga8.i586.rpm


Advertisement

Description

libqca-devel - Development files for QCA

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libqca-devel-2.2.1-3.mga8.i586.rpm
Package name libqca-devel
Package version 2.2.1
Package release 3.mga8
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage https://userbase.kde.org/QCA
License LGPLv2+
Maintainer -
Download size 84.55 KB
Installed size 418.50 KB
Development files for QCA.

Alternatives

Package Version Architecture Repository
libqca-devel - - -

Requires

Name Value
devel(libQtCore) -
devel(libgcc_s) -
devel(libstdc++) -
libqca2 == 2.2.1-3.mga8
pkgconfig -
pkgconfig(QtCore) -

Provides

Name Value
cmake(Qca) == 2.2.1
devel(libqca) -
libqca-devel == 2.2.1-3.mga8
libqca-devel(x86-32) == 2.2.1-3.mga8
libqca2-devel == 2.2.1-3.mga8
pkgconfig(qca2) == 2.2.1
qca2-devel == 2.2.1-3.mga8

Obsoletes

Name Value
libqca2-static -
libqca2-static-devel -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqca-devel-2.2.1-3.mga8.i586.rpm
Source Package qca2-2.2.1-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqca-devel rpm package:
    # urpmi libqca-devel

Files

Path
/usr/include/QtCrypto/QtCrypto
/usr/include/QtCrypto/qca.h
/usr/include/QtCrypto/qca_basic.h
/usr/include/QtCrypto/qca_cert.h
/usr/include/QtCrypto/qca_core.h
/usr/include/QtCrypto/qca_export.h
/usr/include/QtCrypto/qca_keystore.h
/usr/include/QtCrypto/qca_publickey.h
/usr/include/QtCrypto/qca_safetimer.h
/usr/include/QtCrypto/qca_securelayer.h
/usr/include/QtCrypto/qca_securemessage.h
/usr/include/QtCrypto/qca_support.h
/usr/include/QtCrypto/qca_textfilter.h
/usr/include/QtCrypto/qca_tools.h
/usr/include/QtCrypto/qca_version.h
/usr/include/QtCrypto/qcaprovider.h
/usr/include/QtCrypto/qpipe.h
/usr/lib/libqca.so
/usr/lib/cmake/Qca/QcaConfig.cmake
/usr/lib/cmake/Qca/QcaConfigVersion.cmake
/usr/lib/cmake/Qca/QcaTargets-relwithdebinfo.cmake
/usr/lib/cmake/Qca/QcaTargets.cmake
/usr/lib/pkgconfig/qca2.pc
/usr/lib/qt4/mkspecs/features/crypto.prf

Changelog

2019-07-15 - daviddavid <daviddavid> 2.2.1-3.mga8
+ Revision: 1421549
- rebuild for new botan2 2.11.0
2019-07-01 - daviddavid <daviddavid> 2.2.1-2.mga8
+ Revision: 1416903
- rebuild for new botan2 2.10.0
2019-04-26 - daviddavid <daviddavid> 2.2.1-1.mga7
+ Revision: 1395567
- new version: 2.2.1
2019-04-11 - daviddavid <daviddavid> 2.2.0-1.mga7
+ Revision: 1388334
- new version: 2.2.0
- enable botan support
2018-09-23 - umeabot <umeabot> 2.1.3-3.mga7
+ Revision: 1300636
- Mageia 7 Mass Rebuild
2017-09-15 - cjw <cjw> 2.1.3-2.mga7
+ Revision: 1153929
- patch1: fix build with openssl 1.1 (from qca-qt5)
2017-08-27 - daviddavid <daviddavid> 2.1.3-1.mga7
+ Revision: 1148344
- new version: 2.1.3
- update URL and Source URL
- build against compat-openssl 1.0

See Also

Package Description
libqca-qt5-devel-2.2.1-3.mga8.i586.rpm Devel stuff for qca-qt5
libqca-qt5_2-2.2.1-3.mga8.i586.rpm Qt5 Cryptographic Architecture
libqca2-2.2.1-3.mga8.i586.rpm Libraries for QCA
libqcustomplot-qt5-devel-2.0.1-2.mga7.i586.rpm Development files for qcustomplot (Qt5)
libqcustomplot-qt5_2-2.0.1-2.mga7.i586.rpm Qt5 widget for plotting and data visualization
libqextserialport-devel-1.2-9.mga8.i586.rpm Devel files needed to build apps based on qextserialport
libqextserialport1-1.2-9.mga8.i586.rpm Interface to old fashioned serial ports for Qt-based applications
libqglviewer-doc-2.6.4-6.mga8.noarch.rpm API documentation for libQGLViewer
libqglviewer-qt4-devel-2.6.4-6.mga8.i586.rpm Development files for libQGLViewer
libqglviewer-qt4_2-2.6.4-6.mga8.i586.rpm Qt based OpenGL generic 3D viewer library
libqglviewer-qt5-devel-2.6.4-6.mga8.i586.rpm Development files for libQGLViewer
libqglviewer-qt5_2-2.6.4-6.mga8.i586.rpm Qt5 based OpenGL generic 3D viewer library
libqgpgme7-1.13.1-2.mga8.i586.rpm GpgME++ - C++ bindings/wrapper for gpgme
libqhexedit2-qt5-devel-0.8.6-3.mga8.i586.rpm Development files for qhexedit2 Qt5
libqhexedit2-qt5_4-0.8.6-3.mga8.i586.rpm Qt5 library for qhexedit2
Advertisement
Advertisement