libqca-qt5-devel-2.2.1-3.mga8.i586.rpm


Advertisement

Description

libqca-qt5-devel - Devel stuff for qca-qt5

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libqca-qt5-devel-2.2.1-3.mga8.i586.rpm
Package name libqca-qt5-devel
Package version 2.2.1
Package release 3.mga8
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage https://userbase.kde.org/QCA
License LGPLv2+
Maintainer -
Download size 84.91 KB
Installed size 418.61 KB
This package contains header files needed if you wish to build applications
based on qca-qt5.

Alternatives

Package Version Architecture Repository
libqca-qt5-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libgcc_s) -
devel(libstdc++) -
libqca-qt5_2 == 2.2.1-3.mga8
pkgconfig -
pkgconfig(Qt5Core) -
qca-qt5 == 2.2.1-3.mga8

Provides

Name Value
cmake(Qca-qt5) == 2.2.1
devel(libqca-qt5) -
libqca-qt5-devel == 2.2.1-3.mga8
libqca-qt5-devel(x86-32) == 2.2.1-3.mga8
pkgconfig(qca2-qt5) == 2.2.1
qca-qt5-devel == 2.2.1-3.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqca-qt5-devel-2.2.1-3.mga8.i586.rpm
Source Package qca-qt5-2.2.1-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqca-qt5-devel rpm package:
    # urpmi libqca-qt5-devel

Files

Path
/usr/include/Qca-qt5/
/usr/include/Qca-qt5/QtCrypto/QtCrypto
/usr/include/Qca-qt5/QtCrypto/qca.h
/usr/include/Qca-qt5/QtCrypto/qca_basic.h
/usr/include/Qca-qt5/QtCrypto/qca_cert.h
/usr/include/Qca-qt5/QtCrypto/qca_core.h
/usr/include/Qca-qt5/QtCrypto/qca_export.h
/usr/include/Qca-qt5/QtCrypto/qca_keystore.h
/usr/include/Qca-qt5/QtCrypto/qca_publickey.h
/usr/include/Qca-qt5/QtCrypto/qca_safetimer.h
/usr/include/Qca-qt5/QtCrypto/qca_securelayer.h
/usr/include/Qca-qt5/QtCrypto/qca_securemessage.h
/usr/include/Qca-qt5/QtCrypto/qca_support.h
/usr/include/Qca-qt5/QtCrypto/qca_textfilter.h
/usr/include/Qca-qt5/QtCrypto/qca_tools.h
/usr/include/Qca-qt5/QtCrypto/qca_version.h
/usr/include/Qca-qt5/QtCrypto/qcaprovider.h
/usr/include/Qca-qt5/QtCrypto/qpipe.h
/usr/lib/libqca-qt5.so
/usr/lib/cmake/Qca-qt5/Qca-qt5Config.cmake
/usr/lib/cmake/Qca-qt5/Qca-qt5ConfigVersion.cmake
/usr/lib/cmake/Qca-qt5/Qca-qt5Targets-relwithdebinfo.cmake
/usr/lib/cmake/Qca-qt5/Qca-qt5Targets.cmake
/usr/lib/pkgconfig/qca2-qt5.pc
/usr/lib/qt5/mkspecs/features/crypto.prf

Changelog

2019-07-15 - daviddavid <daviddavid> 2.2.1-3.mga8
+ Revision: 1421548
- rebuild for new botan2 2.11.0
2019-07-01 - daviddavid <daviddavid> 2.2.1-2.mga8
+ Revision: 1416902
- rebuild for new botan2 2.10.0
2019-04-26 - daviddavid <daviddavid> 2.2.1-1.mga7
+ Revision: 1395566
- new version: 2.2.1
2019-04-11 - daviddavid <daviddavid> 2.2.0-1.mga7
+ Revision: 1388329
- new version: 2.2.0
- enable botan and pkcs11 support
2019-04-01 - umeabot <umeabot> 2.1.3-4.mga7
+ Revision: 1384148
- Qt5 Rebuild
2018-09-23 - umeabot <umeabot> 2.1.3-3.mga7
+ Revision: 1300637
- Mageia 7 Mass Rebuild
2017-09-13 - cjw <cjw> 2.1.3-2.mga7
+ Revision: 1153586
- disable botan for now since it does not build with openssl 1.1
- patch1: fix build with openssl 1.1
- run tests
+ daviddavid <daviddavid>
- fix license
2017-08-27 - daviddavid <daviddavid> 2.1.3-1.mga7
+ Revision: 1148318
- new version: 2.1.3
- update URL and Source URL
- build against compat-openssl 1.0
- enable qca-botan, qca-cyrus-sasl and qca-nss plugins

See Also

Package Description
libqca-qt5_2-2.2.1-3.mga8.i586.rpm Qt5 Cryptographic Architecture
libqca2-2.2.1-3.mga8.i586.rpm Libraries for QCA
libqcustomplot-qt5-devel-2.0.1-2.mga7.i586.rpm Development files for qcustomplot (Qt5)
libqcustomplot-qt5_2-2.0.1-2.mga7.i586.rpm Qt5 widget for plotting and data visualization
libqextserialport-devel-1.2-9.mga8.i586.rpm Devel files needed to build apps based on qextserialport
libqextserialport1-1.2-9.mga8.i586.rpm Interface to old fashioned serial ports for Qt-based applications
libqglviewer-doc-2.6.4-6.mga8.noarch.rpm API documentation for libQGLViewer
libqglviewer-qt4-devel-2.6.4-6.mga8.i586.rpm Development files for libQGLViewer
libqglviewer-qt4_2-2.6.4-6.mga8.i586.rpm Qt based OpenGL generic 3D viewer library
libqglviewer-qt5-devel-2.6.4-6.mga8.i586.rpm Development files for libQGLViewer
libqglviewer-qt5_2-2.6.4-6.mga8.i586.rpm Qt5 based OpenGL generic 3D viewer library
libqgpgme7-1.13.1-2.mga8.i586.rpm GpgME++ - C++ bindings/wrapper for gpgme
libqhexedit2-qt5-devel-0.8.6-3.mga8.i586.rpm Development files for qhexedit2 Qt5
libqhexedit2-qt5_4-0.8.6-3.mga8.i586.rpm Qt5 library for qhexedit2
libqhttpengine-devel-1.0.1-3.mga7.i586.rpm Development files for qhttpengine
Advertisement
Advertisement