libqca2-2.2.1-3.mga8.i586.rpm


Advertisement

Description

libqca2 - Libraries for QCA

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libqca2-2.2.1-3.mga8.i586.rpm
Package name libqca2
Package version 2.2.1
Package release 3.mga8
Package architecture i586
Package type rpm
Category System/Libraries
Homepage https://userbase.kde.org/QCA
License LGPLv2+
Maintainer -
Download size 354.51 KB
Installed size 1.11 MB
Libraries for QCA.

Alternatives

Package Version Architecture Repository
libqca2 - - -

Requires

Name Value
libQtCore.so.4 -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.21) -
rootcerts -

Provides

Name Value
libqca.so.2 -
libqca2 == 2.2.1-3.mga8
libqca2(x86-32) == 2.2.1-3.mga8

Obsoletes

Name Value
libqca2-static -
libqca2-static-devel -
qca2-root-certificates -

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqca2-2.2.1-3.mga8.i586.rpm
Source Package qca2-2.2.1-3.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqca2 rpm package:
    # urpmi libqca2

Files

Path
/usr/lib/libqca.so.2
/usr/lib/libqca.so.2.2.1
/usr/lib/.build-id/
/usr/lib/.build-id/68/b9ad27d24eaa96dab86f9127054239e395b857
/usr/lib/qca/crypto
/usr/share/doc/libqca2/COPYING
/usr/share/doc/libqca2/INSTALL
/usr/share/doc/libqca2/README
/usr/share/doc/libqca2/TODO

Changelog

2019-07-15 - daviddavid <daviddavid> 2.2.1-3.mga8
+ Revision: 1421549
- rebuild for new botan2 2.11.0
2019-07-01 - daviddavid <daviddavid> 2.2.1-2.mga8
+ Revision: 1416903
- rebuild for new botan2 2.10.0
2019-04-26 - daviddavid <daviddavid> 2.2.1-1.mga7
+ Revision: 1395567
- new version: 2.2.1
2019-04-11 - daviddavid <daviddavid> 2.2.0-1.mga7
+ Revision: 1388334
- new version: 2.2.0
- enable botan support
2018-09-23 - umeabot <umeabot> 2.1.3-3.mga7
+ Revision: 1300636
- Mageia 7 Mass Rebuild
2017-09-15 - cjw <cjw> 2.1.3-2.mga7
+ Revision: 1153929
- patch1: fix build with openssl 1.1 (from qca-qt5)
2017-08-27 - daviddavid <daviddavid> 2.1.3-1.mga7
+ Revision: 1148344
- new version: 2.1.3
- update URL and Source URL
- build against compat-openssl 1.0

See Also

Package Description
libqcustomplot-qt5-devel-2.0.1-2.mga7.i586.rpm Development files for qcustomplot (Qt5)
libqcustomplot-qt5_2-2.0.1-2.mga7.i586.rpm Qt5 widget for plotting and data visualization
libqextserialport-devel-1.2-9.mga8.i586.rpm Devel files needed to build apps based on qextserialport
libqextserialport1-1.2-9.mga8.i586.rpm Interface to old fashioned serial ports for Qt-based applications
libqglviewer-doc-2.6.4-6.mga8.noarch.rpm API documentation for libQGLViewer
libqglviewer-qt4-devel-2.6.4-6.mga8.i586.rpm Development files for libQGLViewer
libqglviewer-qt4_2-2.6.4-6.mga8.i586.rpm Qt based OpenGL generic 3D viewer library
libqglviewer-qt5-devel-2.6.4-6.mga8.i586.rpm Development files for libQGLViewer
libqglviewer-qt5_2-2.6.4-6.mga8.i586.rpm Qt5 based OpenGL generic 3D viewer library
libqgpgme7-1.13.1-2.mga8.i586.rpm GpgME++ - C++ bindings/wrapper for gpgme
libqhexedit2-qt5-devel-0.8.6-3.mga8.i586.rpm Development files for qhexedit2 Qt5
libqhexedit2-qt5_4-0.8.6-3.mga8.i586.rpm Qt5 library for qhexedit2
libqhttpengine-devel-1.0.1-3.mga7.i586.rpm Development files for qhttpengine
libqhttpengine1-1.0.1-3.mga7.i586.rpm Library for qhttpengine
libqhull-devel-2015.2-2.mga7.i586.rpm Header files and libraries for development with qhull
Advertisement
Advertisement