libqglviewer-qt5-devel-2.6.4-6.mga8.i586.rpm


Advertisement

Description

libqglviewer-qt5-devel - Development files for libQGLViewer

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package filename libqglviewer-qt5-devel-2.6.4-6.mga8.i586.rpm
Package name libqglviewer-qt5-devel
Package version 2.6.4
Package release 6.mga8
Package architecture i586
Package type rpm
Category Development/KDE and Qt
Homepage http://www.libqglviewer.com/
License GPLv2 with exceptions or GPLv3 with exceptions
Maintainer -
Download size 65.74 KB
Installed size 228.42 KB
The libqglviewer-qt5-devel package contains libraries and header files for
developing applications that use libQGLViewer.

Alternatives

Package Version Architecture Repository
libqglviewer-qt5-devel - - -

Requires

Name Value
devel(libGL) -
devel(libGLU) -
devel(libQt5Core) -
devel(libQt5Gui) -
devel(libQt5OpenGL) -
devel(libQt5Widgets) -
devel(libQt5Xml) -
devel(libgcc_s) -
devel(libm) -
devel(libstdc++) -
libGL.so.1 -
libQGLViewer-qt5.so.2 -
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.13) -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5OpenGL.so.5 -
libQt5OpenGL.so.5(Qt_5) -
libQt5Widgets.so.5 -
libQt5Widgets.so.5(Qt_5) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libm.so.6 -
libm.so.6(GLIBC_2.1) -
libqglviewer-qt5_2 == 2.6.4-6.mga8
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -

Provides

Name Value
devel(libQGLViewer-qt5) -
libqglviewer-qt5-devel == 2.6.4-6.mga8
libqglviewer-qt5-devel(x86-32) == 2.6.4-6.mga8
libqglviewerplugin.so -
qglviewer-qt5-devel == 2.6.4-6.mga8

Download

Type URL
Mirror distrib-coffee.ipsl.jussieu.fr
Binary Package libqglviewer-qt5-devel-2.6.4-6.mga8.i586.rpm
Source Package libqglviewer-2.6.4-6.mga8.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqglviewer-qt5-devel rpm package:
    # urpmi libqglviewer-qt5-devel

Files

Path
/usr/include/qt5/QGLViewer/camera.h
/usr/include/qt5/QGLViewer/config.h
/usr/include/qt5/QGLViewer/constraint.h
/usr/include/qt5/QGLViewer/domUtils.h
/usr/include/qt5/QGLViewer/frame.h
/usr/include/qt5/QGLViewer/keyFrameInterpolator.h
/usr/include/qt5/QGLViewer/manipulatedCameraFrame.h
/usr/include/qt5/QGLViewer/manipulatedFrame.h
/usr/include/qt5/QGLViewer/mouseGrabber.h
/usr/include/qt5/QGLViewer/qglviewer.h
/usr/include/qt5/QGLViewer/qglviewer_fr.qm
/usr/include/qt5/QGLViewer/quaternion.h
/usr/include/qt5/QGLViewer/vec.h
/usr/lib/libQGLViewer-qt5.prl
/usr/lib/libQGLViewer-qt5.so
/usr/lib/.build-id/
/usr/lib/.build-id/de/8a8d41eab4f8939e9514faae05de31bec347ee
/usr/lib/qt5/plugins/designer/libqglviewerplugin.so

Changelog

2019-07-26 - daviddavid <daviddavid> 2.6.4-6.mga8
+ Revision: 1424445
- rebuild for new Qt5 headers path
2019-03-31 - umeabot <umeabot> 2.6.4-5.mga7
+ Revision: 1383191
- Qt5 Rebuild
2018-12-25 - pterjan <pterjan> 2.6.4-4.mga7
+ Revision: 1344933
- Update qreal patch
2018-12-16 - pterjan <pterjan> 2.6.4-3.mga7
+ Revision: 1341745
- Add back qreal patch, dropping only what has been already merged in 2.6.4, this should allow to build on arm again
2018-09-23 - umeabot <umeabot> 2.6.4-2.mga7
+ Revision: 1299108
- Mageia 7 Mass Rebuild
2018-08-13 - daviddavid <daviddavid> 2.6.4-1.mga7
+ Revision: 1251243
- new version: 2.6.4

See Also

Package Description
libqglviewer-qt5_2-2.6.4-6.mga8.i586.rpm Qt5 based OpenGL generic 3D viewer library
libqgpgme7-1.13.1-2.mga8.i586.rpm GpgME++ - C++ bindings/wrapper for gpgme
libqhexedit2-qt5-devel-0.8.6-3.mga8.i586.rpm Development files for qhexedit2 Qt5
libqhexedit2-qt5_4-0.8.6-3.mga8.i586.rpm Qt5 library for qhexedit2
libqhttpengine-devel-1.0.1-3.mga7.i586.rpm Development files for qhttpengine
libqhttpengine1-1.0.1-3.mga7.i586.rpm Library for qhttpengine
libqhull-devel-2015.2-2.mga7.i586.rpm Header files and libraries for development with qhull
libqhull-static-devel-2015.2-2.mga7.i586.rpm Static library for development with qhull
libqhull7-2015.2-2.mga7.i586.rpm Shared libraries for qhull
libqimageblitz5-0.0.6-10.svn1515099.4.mga8.i586.rpm Qimageblitz runtime library for Qt 5
libqimageblitz5-devel-0.0.6-10.svn1515099.4.mga8.i586.rpm Development files for qimageblitz5 on Qt 5
libqjson-devel-0.9.0-3.mga7.i586.rpm Development files for QJson
libqjson-qt5-devel-0.9.0-3.mga7.i586.rpm Development files for QJson-qt5
libqjson-qt5_0-0.9.0-3.mga7.i586.rpm Qt5-based library that maps JSON data to QVariant objects
libqjson0-0.9.0-3.mga7.i586.rpm QJson is a qt4-based library that maps JSON data to QVariant objects
Advertisement
Advertisement