libqt5concurrent-devel-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5concurrent-devel - Devel files needed to build apps based on QtConcurrent

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5concurrent-devel
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 262.53 KB
Download size 34.35 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtConcurrent.

Alternatives

Package Version Architecture Repository
libqt5concurrent-devel-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5concurrent-devel - - -

Requires

Name Value
devel(libQt5Core) -
devel(libgcc_s) -
devel(libstdc++) -
libqt5concurrent5 == 5.11.2
pkgconfig -
pkgconfig(Qt5Core) -
qtbase5-common == 5.11.2
qtbase5-common-devel == 5.11.2-2.mga7

Provides

Name Value
cmake(Qt5Concurrent) == 5.11.2
devel(libQt5Concurrent) -
libqt5concurrent-devel == 5.11.2
libqt5concurrent-devel == 5.11.2-2.mga7
libqt5concurrent-devel(x86-32) == 5.11.2-2.mga7
libqtconcurrent5-devel == 5.11.2
pkgconfig(Qt5Concurrent) == 5.11.2
qt5concurrent-devel == 5.11.2
qtconcurrent5-devel == 5.11.2

Download

Type URL
Binary Package libqt5concurrent-devel-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5concurrent-devel rpm package:
    # urpmi libqt5concurrent-devel

Files

Path
/usr/lib/libQt5Concurrent.prl
/usr/lib/libQt5Concurrent.so
/usr/lib/cmake/Qt5Concurrent/Qt5ConcurrentConfig.cmake
/usr/lib/cmake/Qt5Concurrent/Qt5ConcurrentConfigVersion.cmake
/usr/lib/pkgconfig/Qt5Concurrent.pc
/usr/lib/qt5/include/QtConcurrent/QtConcurrent
/usr/lib/qt5/include/QtConcurrent/QtConcurrentDepends
/usr/lib/qt5/include/QtConcurrent/QtConcurrentFilter
/usr/lib/qt5/include/QtConcurrent/QtConcurrentMap
/usr/lib/qt5/include/QtConcurrent/QtConcurrentRun
/usr/lib/qt5/include/QtConcurrent/QtConcurrentVersion
/usr/lib/qt5/include/QtConcurrent/qtconcurrent_global.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentcompilertest.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentexception.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentfilter.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentfilterkernel.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentfunctionwrappers.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentiteratekernel.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentmap.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentmapkernel.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentmedian.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentreducekernel.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentrun.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentrunbase.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentstoredfunctioncall.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentthreadengine.h
/usr/lib/qt5/include/QtConcurrent/qtconcurrentversion.h

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5concurrent5-5.11.2-2.mga7.i586.rpm Qt5 Concurrent Library
libqt5core-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtCore
libqt5core5-5.11.2-2.mga7.i586.rpm Qt5 Core Library
libqt5datavisualization-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtDataVis3D
libqt5datavisualization5-5.11.2-1.mga7.i586.rpm Qt5 3D Data Visualization Component Library
libqt5dbus-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtDBus
libqt5dbus5-5.11.2-2.mga7.i586.rpm Qt5 DBus Library
libqt5designer-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtDesigner
libqt5designer5-5.11.2-2.mga7.i586.rpm Qt5 Component Library
libqt5devicediscoverysupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on DeviceDiscoverySupport
libqt5edid-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on Edid
libqt5eglfsdeviceintegration-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on EglFSDeviceIntegrations
libqt5eglfsdeviceintegration5-5.11.2-2.mga7.i586.rpm Qt5 EglFSDeviceIntegrations Library
libqt5eglfskmssupport-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on EglFsKmsSupport
libqt5eglfskmssupport5-5.11.2-2.mga7.i586.rpm Qt5 EglFsKmsSupport Library
Advertisement
Advertisement