libqt5eglfskmssupport5-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5eglfskmssupport5 - Qt5 EglFsKmsSupport Library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5eglfskmssupport5
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 338.45 KB
Download size 85.67 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 EglFsKmsSupport Library.

Alternatives

Package Version Architecture Repository
libqt5eglfskmssupport5-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5eglfskmssupport5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5EglFSDeviceIntegration.so.5 -
libQt5Gui.so.5 -
libQt5Gui.so.5(Qt_5) -
libQt5Gui.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libdrm.so.2 -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.2) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.14) -
qtbase5-common == 5.11.2

Provides

Name Value
libQt5EglFsKmsSupport.so.5 -
libQt5EglFsKmsSupport.so.5(Qt_5_PRIVATE_API) -
libqt5eglfskmssupport5 == 5.11.2-2.mga7
libqt5eglfskmssupport5(x86-32) == 5.11.2-2.mga7

Download

Type URL
Binary Package libqt5eglfskmssupport5-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5eglfskmssupport5 rpm package:
    # urpmi libqt5eglfskmssupport5

Files

Path
/usr/lib/.build-id
/usr/lib/libQt5EglFsKmsSupport.so.5
/usr/lib/libQt5EglFsKmsSupport.so.5.11
/usr/lib/libQt5EglFsKmsSupport.so.5.11.2
/usr/lib/.build-id/49/cb183e31688b113f4c9ac470f9e4fc82a4e6e3

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5eglsupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on EglSupport
libqt5enginio-devel-1.6.3-4.mga7.i586.rpm Devel files needed to build apps based on QtEnginio
libqt5eventdispatchersupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on EventDispatcherSupport
libqt5extserialport-devel-1.2-7.mga7.i586.rpm Devel files needed to build apps based on qt5extserialport
libqt5extserialport1-1.2-7.mga7.i586.rpm Interface to old fashioned serial ports for Qt5-based applications
libqt5fbsupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on FbSupport
libqt5fontdatabasesupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on FontDatabaseSupport
libqt5gamepad-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtGamepad
libqt5gamepad5-5.11.2-1.mga7.i586.rpm Qt5 Gamepad Component Library
libqt5glib2.0_0-1.2.0-7.mga7.i586.rpm C++/Qt5 bindings for parts of the GLib and GObject APIs
libqt5glxsupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on GlxSupport
libqt5gstreamer1.0_0-1.2.0-7.mga7.i586.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerquick1.0_0-1.2.0-7.mga7.i586.rpm C++/Qt5 bindings for GStreamer
libqt5gstreamerui1.0_0-1.2.0-7.mga7.i586.rpm Library providing integration with Qt5Gui
libqt5gstreamerutils1.0_0-1.2.0-7.mga7.i586.rpm Library providing some high level utility classes
Advertisement
Advertisement