libqt5linuxaccessibilitysupport-static-devel-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5linuxaccessibilitysupport-static-devel - Devel files needed to build apps based on AccessibilitySupport

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5linuxaccessibilitysupport-static-devel
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 9.95 MB
Download size 5.67 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtAccessibilitySupport.

Alternatives

Package Version Architecture Repository
libqt5linuxaccessibilitysupport-static-devel-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5linuxaccessibilitysupport-static-devel - - -

Requires

Name Value
qtbase5-common == 5.11.2
qtbase5-common-devel == 5.11.2-2.mga7

Provides

Name Value
libqt5linuxaccessibilitysupport-devel == 5.11.2
libqt5linuxaccessibilitysupport-static-devel == 5.11.2-2.mga7
libqt5linuxaccessibilitysupport-static-devel(x86-32) == 5.11.2-2.mga7
libqtlinuxaccessibilitysupport5-devel == 5.11.2
qt5linuxaccessibilitysupport-devel == 5.11.2
qtlinuxaccessibilitysupport5-devel == 5.11.2

Download

Type URL
Binary Package libqt5linuxaccessibilitysupport-static-devel-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5linuxaccessibilitysupport-static-devel rpm package:
    # urpmi libqt5linuxaccessibilitysupport-static-devel

Files

Path
/usr/lib/libQt5LinuxAccessibilitySupport.a
/usr/lib/libQt5LinuxAccessibilitySupport.prl
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/QtLinuxAccessibilitySupport
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/QtLinuxAccessibilitySupportDepends
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/QtLinuxAccessibilitySupportVersion
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/qtlinuxaccessibilitysupportversion.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/application_p.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/atspiadaptor_p.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/bridge_p.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/cache_p.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/constant_mappings_p.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/dbusconnection_p.h
/usr/lib/qt5/include/QtLinuxAccessibilitySupport/5.11.2/QtLinuxAccessibilitySupport/private/struct_marshallers_p.h

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5location-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtLocation
libqt5location5-5.11.2-1.mga7.i586.rpm Qt5 Location Component Library
libqt5lockedfile-devel-2.4.1-15.mga7.i586.rpm Development files for qtlockedfile
libqt5lockedfile1-2.4.1-15.mga7.i586.rpm QFile extension with advisory locking functions
libqt5multimedia-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtMultimedia
libqt5multimedia5-5.11.2-1.mga7.i586.rpm Qt5 Lib
libqt5multimediagsttools-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on Qt5MultimediaGsttools
libqt5multimediagsttools5-5.11.2-1.mga7.i586.rpm Qt5 Lib
libqt5multimediaquick-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtMultimediaQuick
libqt5multimediaquick5-5.11.2-1.mga7.i586.rpm Qt5 Lib
libqt5multimediawidgets-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtMultimediaWidget
libqt5multimediawidgets5-5.11.2-1.mga7.i586.rpm Qt5 Lib
libqt5network-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtNetwork
libqt5network5-5.11.2-2.mga7.i586.rpm Qt5 Network Library
libqt5networkauth-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtNetworkAuth
Advertisement
Advertisement