libqt5network5-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5network5 - Qt5 Network Library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5network5
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 1.88 MB
Download size 559.80 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.
The QtNetwork module provides classes to make network programming easier
and portable.

Alternatives

Package Version Architecture Repository
libqt5network5-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5network5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.10) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.1.1 -
libcrypto.so.1.1(OPENSSL_1_1_0) -
libgcc_s.so.1 -
libgcc_s.so.1(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libssl.so.1.1 -
libssl.so.1.1(OPENSSL_1_1_0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
libz.so.1 -
qtbase5-common == 5.11.2

Provides

Name Value
libQt5Network.so.5 -
libQt5Network.so.5(Qt_5) -
libQt5Network.so.5(Qt_5.0) -
libQt5Network.so.5(Qt_5.1) -
libQt5Network.so.5(Qt_5.10) -
libQt5Network.so.5(Qt_5.11) -
libQt5Network.so.5(Qt_5.2) -
libQt5Network.so.5(Qt_5.3) -
libQt5Network.so.5(Qt_5.4) -
libQt5Network.so.5(Qt_5.5) -
libQt5Network.so.5(Qt_5.6) -
libQt5Network.so.5(Qt_5.7) -
libQt5Network.so.5(Qt_5.8) -
libQt5Network.so.5(Qt_5.9) -
libQt5Network.so.5(Qt_5_PRIVATE_API) -
libqt5network5 == 5.11.2-2.mga7
libqt5network5(x86-32) == 5.11.2-2.mga7

Download

Type URL
Binary Package libqt5network5-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5network5 rpm package:
    # urpmi libqt5network5

Files

Path
/usr/lib/.build-id
/usr/lib/libQt5Network.so.5
/usr/lib/libQt5Network.so.5.11
/usr/lib/libQt5Network.so.5.11.2
/usr/lib/.build-id/c7/a030d6f93a25a397379e8da7890d52216f753d

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5networkauth-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtNetworkAuth
libqt5networkauth5-5.11.2-1.mga7.i586.rpm Qt5 NetworkAuth Component Library
libqt5nfc-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtNfc
libqt5nfc5-5.11.2-1.mga7.i586.rpm Qt5 Component Library
libqt5opengl-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtOpenGL
libqt5opengl5-5.11.2-2.mga7.i586.rpm Qt5 OpenGL Library
libqt5packetprotocol-static-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtDeclarative
libqt5pas-devel-2.6-1.mga7.i586.rpm Development files for qt5pas
libqt5pas1-2.6-1.mga7.i586.rpm Free Pascal Qt5 binding
libqt5platformcompositorsupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on PlatformCompositorSupport
libqt5platformsupport-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtPlatformSupport
libqt5positioning-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtPositioning
libqt5positioning5-5.11.2-1.mga7.i586.rpm Qt5 Positioning Component Library
libqt5positioningquick5-5.11.2-1.mga7.i586.rpm Qt5 Positioning Component Library
libqt5printsupport-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtPrintSupport
Advertisement
Advertisement