libqt5test5-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5test5 - Qt5 Test Library

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5test5
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 309.71 KB
Download size 113.74 KB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Qt5 Component Library.
The QtTest module provides classes for unit testing Qt applications and
libraries.

Alternatives

Package Version Architecture Repository
libqt5test5-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5test5 - - -

Requires

Name Value
libQt5Core.so.5 -
libQt5Core.so.5(Qt_5) -
libQt5Core.so.5(Qt_5.11) -
libQt5Core.so.5(Qt_5_PRIVATE_API) -
libc.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.28) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1 -
libgcc_s.so.1(GCC_3.0) -
libgcc_s.so.1(GLIBC_2.0) -
libpthread.so.0 -
libpthread.so.0(GLIBC_2.0) -
libstdc++.so.6 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.8) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
qtbase5-common == 5.11.2

Provides

Name Value
libQt5Test.so.5 -
libQt5Test.so.5(Qt_5) -
libQt5Test.so.5(Qt_5.0) -
libQt5Test.so.5(Qt_5.1) -
libQt5Test.so.5(Qt_5.10) -
libQt5Test.so.5(Qt_5.11) -
libQt5Test.so.5(Qt_5.2) -
libQt5Test.so.5(Qt_5.3) -
libQt5Test.so.5(Qt_5.4) -
libQt5Test.so.5(Qt_5.5) -
libQt5Test.so.5(Qt_5.6) -
libQt5Test.so.5(Qt_5.7) -
libQt5Test.so.5(Qt_5.8) -
libQt5Test.so.5(Qt_5.9) -
libQt5Test.so.5(Qt_5_PRIVATE_API) -
libqt5test5 == 5.11.2-2.mga7
libqt5test5(x86-32) == 5.11.2-2.mga7

Download

Type URL
Binary Package libqt5test5-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5test5 rpm package:
    # urpmi libqt5test5

Files

Path
/usr/lib/.build-id
/usr/lib/libQt5Test.so.5
/usr/lib/libQt5Test.so.5.11
/usr/lib/libQt5Test.so.5.11.2
/usr/lib/.build-id/e6/785030a74da59e50ba096627143863f1bbd1cb

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5texttospeech-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtTextToSpeech
libqt5texttospeech5-5.11.2-1.mga7.i586.rpm Qt5 TextToSpeech Component Library
libqt5themesupport-static-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on ThemeSupport
libqt5virtualkeyboard-devel-5.11.2-4.mga7.i586.rpm Devel files needed to build apps based on QtVirtualKeyboard
libqt5waylandclient-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtWayland
libqt5waylandclient5-5.11.2-1.mga7.i586.rpm Qt5 WaylandClient Component Library
libqt5waylandcompositor5-5.11.2-1.mga7.i586.rpm Qt5 WaylandCompositor Component Library
libqt5webchannel-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on qtwebchannel5
libqt5webchannel5-5.11.2-1.mga7.i586.rpm Qt5 Component Library
libqt5webengine-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on qtwebengine5
libqt5webengine5-5.11.2-1.mga7.i586.rpm Qt5 WebEngine Component Library
libqt5webenginecore5-5.11.2-1.mga7.i586.rpm Qt5 WebEngineCore Component Library
libqt5webenginewidgets5-5.11.2-1.mga7.i586.rpm Qt5 WebEngineWidgets Component Library
libqt5webglplugin-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtWebGL Plugin
libqt5webkit-devel-5.212.0-1.alpha2.17.mga7.i586.rpm Devel files needed to build apps based on QtWebKit
Advertisement
Advertisement