libqt5themesupport-static-devel-5.11.2-2.mga7.i586.rpm


Advertisement

Description

libqt5themesupport-static-devel - Devel files needed to build apps based on ThemeSupport

Property Value
Distribution Mageia Cauldron
Repository Mageia Core i586
Package name libqt5themesupport-static-devel
Package version 5.11.2
Package release 2.mga7
Package architecture i586
Package type rpm
Installed size 11.75 MB
Download size 6.32 MB
Official Mirror distrib-coffee.ipsl.jussieu.fr
Devel files needed to build apps based on QtThemeSupport.

Alternatives

Package Version Architecture Repository
libqt5themesupport-static-devel-5.12.0-1.mga7.i586.rpm 5.12.0 i586 Mageia Core Updates Testing
libqt5themesupport-static-devel - - -

Requires

Name Value
qtbase5-common == 5.11.2
qtbase5-common-devel == 5.11.2-2.mga7

Provides

Name Value
libqt5themesupport-devel == 5.11.2
libqt5themesupport-static-devel == 5.11.2-2.mga7
libqt5themesupport-static-devel(x86-32) == 5.11.2-2.mga7
libqtthemesupport5-devel == 5.11.2
qt5themesupport-devel == 5.11.2
qtthemesupport5-devel == 5.11.2

Download

Type URL
Binary Package libqt5themesupport-static-devel-5.11.2-2.mga7.i586.rpm
Source Package qtbase5-5.11.2-2.mga7.src.rpm

Install Howto

  1. Enable Mageia Core repository on Install and Remove Software
  2. Update packages list:
    # urpmi.update -a
  3. Install libqt5themesupport-static-devel rpm package:
    # urpmi libqt5themesupport-static-devel

Files

Path
/usr/lib/libQt5ThemeSupport.a
/usr/lib/libQt5ThemeSupport.prl
/usr/lib/qt5/include/QtThemeSupport/QtThemeSupport
/usr/lib/qt5/include/QtThemeSupport/QtThemeSupportDepends
/usr/lib/qt5/include/QtThemeSupport/QtThemeSupportVersion
/usr/lib/qt5/include/QtThemeSupport/qtthemesupportversion.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qabstractfileiconengine_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbusmenuadaptor_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbusmenubar_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbusmenuconnection_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbusmenuregistrarproxy_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbusmenutypes_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbusplatformmenu_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbustrayicon_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qdbustraytypes_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qgenericunixthemes_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qstatusnotifieritemadaptor_p.h
/usr/lib/qt5/include/QtThemeSupport/5.11.2/QtThemeSupport/private/qxdgnotificationproxy_p.h

Changelog

2018-11-18 - tv <tv> 5.11.2-2.mga7
+ Revision: 1330684
- link moc & co in /bin with -qt5 prefix the FC way (needed for LO)
2018-10-15 - neoclust <neoclust> 5.11.2-1.mga7
+ Revision: 1320464
- New version 5.11.2
2018-09-23 - umeabot <umeabot> 5.11.1-3.mga7
+ Revision: 1300693
- Mageia 7 Mass Rebuild
2018-08-21 - tv <tv> 5.11.1-2.mga7
+ Revision: 1253270
- rebuild with latest icu
2018-07-29 - neoclust <neoclust> 5.11.1-1.mga7
+ Revision: 1245802
- New version 5.11.1
2018-06-26 - daviddavid <daviddavid> 5.11.0-3.mga7
+ Revision: 1239750
- compile against openssl 1.1
2018-05-28 - neoclust <neoclust> 5.11.0-2.mga7
+ Revision: 1232799
- Non bootstrap build
2018-05-25 - neoclust <neoclust> 5.11.0-1.mga7
+ Revision: 1232155
- New version 5.11.0
2018-04-21 - daviddavid <daviddavid> 5.10.1-5.mga7
+ Revision: 1220660
- non bootstrap build
2018-04-20 - daviddavid <daviddavid> 5.10.1-4.mga7
+ Revision: 1220513
- bootstrap build for arm now (because of broken tslib)

See Also

Package Description
libqt5virtualkeyboard-devel-5.11.2-4.mga7.i586.rpm Devel files needed to build apps based on QtVirtualKeyboard
libqt5waylandclient-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on QtWayland
libqt5waylandclient5-5.11.2-1.mga7.i586.rpm Qt5 WaylandClient Component Library
libqt5waylandcompositor5-5.11.2-1.mga7.i586.rpm Qt5 WaylandCompositor Component Library
libqt5webchannel-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on qtwebchannel5
libqt5webchannel5-5.11.2-1.mga7.i586.rpm Qt5 Component Library
libqt5webengine-devel-5.11.2-1.mga7.i586.rpm Devel files needed to build apps based on qtwebengine5
libqt5webengine5-5.11.2-1.mga7.i586.rpm Qt5 WebEngine Component Library
libqt5webenginecore5-5.11.2-1.mga7.i586.rpm Qt5 WebEngineCore Component Library
libqt5webenginewidgets5-5.11.2-1.mga7.i586.rpm Qt5 WebEngineWidgets Component Library
libqt5webglplugin-devel-5.11.2-2.mga7.i586.rpm Devel files needed to build apps based on QtWebGL Plugin
libqt5webkit-devel-5.212.0-1.alpha2.17.mga7.i586.rpm Devel files needed to build apps based on QtWebKit
libqt5webkit5-5.212.0-1.alpha2.17.mga7.i586.rpm Qt5 Lib
libqt5webkitwidgets-devel-5.212.0-1.alpha2.17.mga7.i586.rpm Devel files needed to build apps based on QtWebKitWidgets
libqt5webkitwidgets5-5.212.0-1.alpha2.17.mga7.i586.rpm Qt5 Lib
Advertisement
Advertisement